<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://www.images-magazine.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://www.images-magazine.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script>var et_site_url='https://www.images-magazine.com';var et_post_id='69594';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><style id="aoatfcss" media="all">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</style><noscript id="aonoscrcss"></noscript><title>Snickers Workwear introduces high-performance jackets | Images magazine</title>
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Images magazine &raquo; Feed" href="https://www.images-magazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Images magazine &raquo; Comments Feed" href="https://www.images-magazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Images magazine &raquo; Snickers Workwear introduces high-performance jackets Comments Feed" href="https://www.images-magazine.com/snickers-workwear-introduces-high-performance-jackets/feed/" />

<link rel="preload" as="font" href="https://www.images-magazine.com/wp-content/themes/Extra/fonts/ET-Extra.woff" crossorigin="anonymous">




<link rel="preconnect" href="https://www.google-analytics.com">
<link rel="preconnect" href="https://ajax.googleapis.com">
<link rel="preconnect" href="https://www.facebook.com">

<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<meta content="ImagesMagUK v." name="generator" /><link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='wp-block-library-css' href='https://www.images-magazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='cookie-consent-style-css' href='https://www.images-magazine.com/wp-content/plugins/uk-cookie-consent/assets/css/cookie-consent-style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='parent-style-css' href='https://www.images-magazine.com/wp-content/themes/Extra/parent-style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='child-style-css' href='https://www.images-magazine.com/wp-content/themes/imagesmaguk/child-style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='extra-style-css' href='https://www.images-magazine.com/wp-content/themes/imagesmaguk/extra-style.min.css?ver=4.9.0' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='et-builder-googlefonts-cached-css' href='https://fonts.googleapis.com/css?family=Aleo:300,300italic,regular,italic,700,700italic|Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Lato:100,100italic,300,300italic,regular,italic,700,700italic,900,900italic&#038;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek,greek-ext,vietnamese&#038;display=swap' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='magnific-popup-css' href='https://www.images-magazine.com/wp-content/themes/Extra/includes/builder/styles/magnific-popup.min.css?ver=4.9.0' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='dashicons-css' href='https://www.images-magazine.com/wp-includes/css/dashicons.min.css?ver=5.6.2' type='text/css' media='all' />
<script type='text/javascript' defer src='https://www.images-magazine.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' defer src='https://www.images-magazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<link rel="https://api.w.org/" href="https://www.images-magazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.images-magazine.com/wp-json/wp/v2/posts/69594" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.images-magazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.images-magazine.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel="canonical" href="https://www.images-magazine.com/snickers-workwear-introduces-high-performance-jackets/" />
<link rel='shortlink' href='https://www.images-magazine.com/?p=69594' />
<link rel="alternate" type="application/json+oembed" href="https://www.images-magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.images-magazine.com%2Fsnickers-workwear-introduces-high-performance-jackets%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.images-magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.images-magazine.com%2Fsnickers-workwear-introduces-high-performance-jackets%2F&#038;format=xml" />
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #000000;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #ffffff;
				}
				#catapult-cookie-bar a {
					color: #009ee2;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:;
					color: ;
					
				}
				#catapult-cookie-bar h3 {
					color: #000000;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="image-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="preload" href="https://www.images-magazine.com/wp-content/themes/Extra/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous">

<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>

<script type='text/javascript'>
  fbq('init', '439213776605505', {}, {
    "agent": "wordpress-5.6.2-3.0.4"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>

<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=439213776605505&ev=PageView&noscript=1" />
</noscript>

<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://www.images-magazine.com/wp-content/uploads/2016/07/cropped-masthead_white_SQ-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.images-magazine.com/wp-content/uploads/2016/07/cropped-masthead_white_SQ-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.images-magazine.com/wp-content/uploads/2016/07/cropped-masthead_white_SQ-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.images-magazine.com/wp-content/uploads/2016/07/cropped-masthead_white_SQ-270x270.jpg" />
<link rel="stylesheet" id="et-core-unified-tb-61502-69594-cached-inline-styles" href="https://www.images-magazine.com/wp-content/et-cache/69594/et-core-unified-tb-61502-69594-16146587840974.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><link rel="stylesheet" id="et-core-unified-69594-cached-inline-styles" href="https://www.images-magazine.com/wp-content/et-cache/69594/et-core-unified-69594-16146587840974.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-69594 single-format-standard et-tb-has-template et-tb-has-footer et_extra et_pb_pagebuilder_layout et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_fadeInTop et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db aa-prefix-image-">
<div id="page-container" class="page-container">
<div id="et-boc" class="et-boc">

<header class="header left-right">

<div id="top-header" style="">
<div class="container">

<div id="et-secondary-nav" class="">
<ul id="et-secondary-menu" class="nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416"><a href="https://www.images-magazine.com/media-kit/">ABOUT IMAGES</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57778"><a href="https://www.images-magazine.com/contact-us/">CONTACT US</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9827"><a href="#">REGISTER HERE</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-325"><a href="https://www.images-magazine.com/sign-up/">New subscribers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28637"><a href="https://www.images-magazine.com/28629-2/">Update Subscription Details</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7087"><a href="https://www.images-magazine.com/unsubscribe/">Unsubscribe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9828"><a href="#">MEDIA KIT</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67077"><a href="https://www.images-magazine.com/editorial-calendar-2021/">Editorial Calendar 2021</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-410"><a href="https://www.images-magazine.com/images-advertising/">Advertising</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67076"><a href="https://www.images-magazine.com/2021-advertising-deadlines/">2021 Advertising Deadlines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428"><a href="https://www.images-magazine.com/print-specs/">Display Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-487"><a href="https://www.images-magazine.com/classifieds-buyers-guide/">Classified Advertising</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9829"><a href="#">DIGITAL EDITIONS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69443"><a href="https://www.images-magazine.com/back-issues-2021/">2021</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57154"><a href="https://www.images-magazine.com/back-issues-2020/">2020</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43788"><a href="https://www.images-magazine.com/back-issues-2019/">2019</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37664"><a href="https://www.images-magazine.com/back-issues-2018/">2018</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31846"><a href="https://www.images-magazine.com/back-issues-2017/">2017</a></li>
</ul>
</li>
</ul> </div>

<div id="et-info">

<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/imagesmaguk/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/ImagesMagUK" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon pinterest">
<a href="https://uk.pinterest.com/imagesmaguk/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-pinterest"></a>
</li>
 <li class="et-extra-social-icon instagram">
<a href="https://www.instagram.com/imagesmaguk/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
</li>
<li class="et-extra-social-icon vimeo">
<a href="https://vimeo.com/user62788281" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-vimeo"></a>
</li>
<li class="et-extra-social-icon rss">
<a href="https://www.images-magazine.com/feed" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a>
</li>
</ul>

<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://www.images-magazine.com/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form> </div>

</div>
</div>
</div>

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="60">
<div class="container">


<a class="logo" href="https://www.images-magazine.com/" data-fixed-height="80">
<noscript><img src="https://www.images-magazine.com/wp-content/uploads/2020/04/masthead1nostrap.png" alt="Images magazine" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.images-magazine.com/wp-content/uploads/2020/04/masthead1nostrap.png" alt="Images magazine" id="logo" />
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-39088"><a href="https://www.images-magazine.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1717"><a href="https://www.images-magazine.com/category/news-hub/">NEWS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1836"><a href="https://www.images-magazine.com/category/news-hub/products-news/">Products News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1111"><a href="https://www.images-magazine.com/category/news-hub/industry-news/">Industry News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1112"><a href="https://www.images-magazine.com/category/news-hub/people-news/">People in the News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110"><a href="https://www.images-magazine.com/category/news-hub/events-news/">Events News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70147"><a href="https://www.images-magazine.com/category/coronavirus/">CORONAVIRUS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70148"><a href="https://www.images-magazine.com/category/coronavirus/coronavirus-news/">Coronavirus News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70149"><a href="https://www.images-magazine.com/category/coronavirus/coronavirus-resources/">Coronavirus Resources</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-797"><a href="https://www.images-magazine.com/category/product-focus/">PRODUCTS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-919"><a href="https://www.images-magazine.com/category/product-focus/brandable-products/">Brandable Products</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-914"><a href="https://www.images-magazine.com/category/product-focus/brandable-products/wearables/">Wearables</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32027"><a href="https://www.images-magazine.com/category/product-focus/brandable-products/accessories/">Accessories</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32028"><a href="https://www.images-magazine.com/category/product-focus/equipment-zone/">Equipment Zone</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32029"><a href="https://www.images-magazine.com/category/product-focus/equipment-zone/machinery/">Machinery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-917"><a href="https://www.images-magazine.com/category/product-focus/equipment-zone/consumables-and-software/">Consumables &amp; Software</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68479"><a href="https://www.images-magazine.com/category/supplier-focus-2021/">Supplier Focus 2021</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1374"><a href="https://www.images-magazine.com/category/tips-techniques/">TIPS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63852"><a href="https://www.images-magazine.com/category/tips-techniques/anatomy/">Anatomy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63853"><a href="https://www.images-magazine.com/category/tips-techniques/digital-helpdesk/">Digital Helpdesk</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63854"><a href="https://www.images-magazine.com/category/tips-techniques/step-by-step/">Step by Step</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89"><a href="https://www.images-magazine.com/category/knowledge/">KNOWLEDGE</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-816"><a href="https://www.images-magazine.com/category/knowledge/business-development/">Business Development</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-817"><a href="https://www.images-magazine.com/category/knowledge/market-intelligence/">Market Intelligence</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28407"><a href="https://www.images-magazine.com/category/knowledge/product-knowledge/">Product Knowledge</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32066"><a href="https://www.images-magazine.com/category/knowledge/industry-issues/">Issues &amp; Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69125"><a href="https://www.images-magazine.com/category/spotlight/">SPOTLIGHT</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1387"><a href="https://www.images-magazine.com/category/spotlight/decorator-profile/">Decorator Profile</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60301"><a href="https://www.images-magazine.com/category/spotlight/decorator-reports/">Decorator Reports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-774"><a href="https://www.images-magazine.com/category/spotlight/decoration-showcase/">Decoration Showcase</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28265"><a href="https://www.images-magazine.com/category/shop-talk/">SHOP TALK</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-805"><a href="https://www.images-magazine.com/category/shop-talk/questions-and-answers/">Questions &amp; Answers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-775"><a href="https://www.images-magazine.com/category/shop-talk/print-shop-pooches/">Print Shop Pooches</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63866"><a href="https://www.images-magazine.com/category/shop-talk/readers-choice/">Readers Choice</a></li>
</ul>
</li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<article id="post-69594" class="module single-post-module post-69594 post type-post status-publish format-standard has-post-thumbnail hentry category-products-news tag-allroundwork tag-flexiwork tag-litework tag-snickers-workwear et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">Snickers Workwear introduces high-performance jackets</h1>
<div class="post-meta vcard">
<p><span class="updated">Mar 1, 2021</span> | <a href="https://www.images-magazine.com/category/news-hub/products-news/" rel="tag">Products News</a></p>
</div>
</div>
<div class="post-thumbnail header">
<noscript><img src="https://www.images-magazine.com/wp-content/uploads/2021/02/2021_Jackets.jpg" alt="Snickers Workwear introduces high-performance jackets" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.images-magazine.com/wp-content/uploads/2021/02/2021_Jackets.jpg" alt="Snickers Workwear introduces high-performance jackets" /><div class="featured_caption">The brands offers jackets from its AllroundWork, LiteWork and FlexiWork collections</div> </div>
<div class="post-wrap">
<div class="post-content entry-content">
<div class="et-l et-l--post">
<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0 et_section_regular">
<div class="et_pb_row et_pb_row_0">
<div class="et_pb_column et_pb_column_4_4 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_text et_pb_text_0  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner"><p>Snickers Workwear has announced its latest series of high-performance jackets.</p>
<p>“With street-smart designs for men and women, all our jackets include must-have features that focus on fit and freedom of movement, as well as using innovative fabrics that deliver long lasting protection and stretch comfort,” explained Snickers Workwear.</p>
<p>The jacket collection includes the brand’s AllroundWork styles promising “great all-round performance”, as well as its LiteWork jackets designed to keep the wearer cool in warmer weather, and the FlexiWork range for “superb comfort and weather-proofing” for when you’re on the move.</p>
<p>“If it’s for work, play or protection against hazards,” added the brand, “we have jackets that will work on site, are ideal for leisure, and always ensure optimal performance, comfort, good looks and visibility.”</p>
<p><a href="http://www.snickersworkwear.co.uk" target="_blank" rel="noopener"><strong>www.snickersworkwear.co.uk</strong></a></p></div>
</div> 
</div> 
</div> 
</div>  </div>
</div>
<div class="image-after-content" style="margin-left: auto; margin-right: auto; text-align: center; " id="image-1663912651"><a data-bid="1" href="https://www.images-magazine.com/linkout/68843" target="_blank"><noscript><img src="https://www.images-magazine.com/wp-content/uploads/2021/01/gildan_web_Aa.jpg" alt=""  srcset="https://www.images-magazine.com/wp-content/uploads/2021/01/gildan_web_Aa.jpg 960w, https://www.images-magazine.com/wp-content/uploads/2021/01/gildan_web_Aa-300x39.jpg 300w" sizes="(max-width: 960px) 100vw, 960px" width="960" height="125"  style="display: inline-block;" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20960%20125%22%3E%3C/svg%3E' data-src="https://www.images-magazine.com/wp-content/uploads/2021/01/gildan_web_Aa.jpg" alt="" data-srcset="https://www.images-magazine.com/wp-content/uploads/2021/01/gildan_web_Aa.jpg 960w, https://www.images-magazine.com/wp-content/uploads/2021/01/gildan_web_Aa-300x39.jpg 300w" data-sizes="(max-width: 960px) 100vw, 960px" width="960" height="125" style="display: inline-block;" /></a></div> </div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>

<a href="https://www.facebook.com/sharer.php?u=https://www.images-magazine.com/snickers-workwear-introduces-high-performance-jackets/&#038;t=Snickers%20Workwear%20introduces%20high-performance%20jackets" class="social-share-link" title="Share &quot;Snickers Workwear introduces high-performance jackets&quot; via Facebook" data-network-name="facebook" data-share-title="Snickers Workwear introduces high-performance jackets" data-share-url="https://www.images-magazine.com/snickers-workwear-introduces-high-performance-jackets/">
<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span>
</a><a href="https://twitter.com/intent/tweet?text=Snickers%20Workwear%20introduces%20high-performance%20jackets%20https://www.images-magazine.com/snickers-workwear-introduces-high-performance-jackets/" class="social-share-link" title="Share &quot;Snickers Workwear introduces high-performance jackets&quot; via Twitter" data-network-name="twitter" data-share-title="Snickers Workwear introduces high-performance jackets" data-share-url="https://www.images-magazine.com/snickers-workwear-introduces-high-performance-jackets/">
<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span>
</a><a href="https://plus.google.com/share?url=https://www.images-magazine.com/snickers-workwear-introduces-high-performance-jackets/&#038;t=Snickers%20Workwear%20introduces%20high-performance%20jackets" class="social-share-link" title="Share &quot;Snickers Workwear introduces high-performance jackets&quot; via Google +" data-network-name="googleplus" data-share-title="Snickers Workwear introduces high-performance jackets" data-share-url="https://www.images-magazine.com/snickers-workwear-introduces-high-performance-jackets/">
<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover"></span>
</a><a href="https://www.pinterest.com/pin/create/button/?url=https://www.images-magazine.com/snickers-workwear-introduces-high-performance-jackets/&#038;description=Snickers%20Workwear%20introduces%20high-performance%20jackets&#038;media=https://www.images-magazine.com/wp-content/uploads/2021/02/2021_Jackets-150x150.jpg" class="social-share-link" title="Share &quot;Snickers Workwear introduces high-performance jackets&quot; via Pinterest" data-network-name="pinterest" data-share-title="Snickers Workwear introduces high-performance jackets" data-share-url="https://www.images-magazine.com/snickers-workwear-introduces-high-performance-jackets/">
<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span>
</a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.images-magazine.com/snickers-workwear-introduces-high-performance-jackets/&#038;title=Snickers%20Workwear%20introduces%20high-performance%20jackets" class="social-share-link" title="Share &quot;Snickers Workwear introduces high-performance jackets&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Snickers Workwear introduces high-performance jackets" data-share-url="https://www.images-magazine.com/snickers-workwear-introduces-high-performance-jackets/">
<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;Snickers Workwear introduces high-performance jackets&quot; via Email" data-network-name="basic_email" data-share-title="Snickers Workwear introduces high-performance jackets" data-share-url="https://www.images-magazine.com/snickers-workwear-introduces-high-performance-jackets/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;Snickers Workwear introduces high-performance jackets&quot; via Print" data-network-name="basic_print" data-share-title="Snickers Workwear introduces high-performance jackets" data-share-url="https://www.images-magazine.com/snickers-workwear-introduces-high-performance-jackets/">
 <span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span>
</a> </div>
<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #fcb900;
									}
								</style>
</div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://www.images-magazine.com/working-from-home-with-so-denim/" rel="prev"><span class="button">Previous</span><span class="title">Working from home with So Denim</span></a> </div>
<div class="nav-link nav-link-next">
<a href="https://www.images-magazine.com/custom-snoods-for-n10-building-contractors-by-michael-hope-embroidery-printing/" rel="next"><span class="button">Next</span><span class="title">Custom snoods for N10 Building Contractors by Michael Hope Embroidery &#038; Printing</span></a> </div>
</div>
</nav>
<div class="et_extra_other_module related-posts">
<div class="related-posts-header">
<h3>Related Posts</h3>
</div>
<div class="related-posts-content clearfix">
<div class="related-post">
<div class="featured-image"><a href="https://www.images-magazine.com/brother-dtg-launches-new-single-pass-gtx-printer/" title="Brother DTG launches new single-pass GTX printer" class="post-thumbnail">
<noscript><img src="https://www.images-magazine.com/wp-content/uploads/2017/08/brother-gtx-launch-440x264.jpg" alt="Brother DTG launches new single-pass GTX printer" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.images-magazine.com/wp-content/uploads/2017/08/brother-gtx-launch-440x264.jpg" alt="Brother DTG launches new single-pass GTX printer" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://www.images-magazine.com/brother-dtg-launches-new-single-pass-gtx-printer/">Brother DTG launches new single-pass GTX printer</a></h4>
<p class="date"><span class="updated">September 1, 2017</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://www.images-magazine.com/orns-launches-fulmar-fleece-lined-bomber-jacket/" title="Orn launches Fulmar Fleece-Lined Bomber Jacket" class="post-thumbnail">
<noscript><img src="https://www.images-magazine.com/wp-content/uploads/2017/10/Fulmer_Bomber-Lined_Black-440x264.jpg" alt="Orn launches Fulmar Fleece-Lined Bomber Jacket" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.images-magazine.com/wp-content/uploads/2017/10/Fulmer_Bomber-Lined_Black-440x264.jpg" alt="Orn launches Fulmar Fleece-Lined Bomber Jacket" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://www.images-magazine.com/orns-launches-fulmar-fleece-lined-bomber-jacket/">Orn launches Fulmar Fleece-Lined Bomber Jacket</a></h4>
<p class="date"><span class="updated">October 6, 2017</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://www.images-magazine.com/new-led-exposure-units-from-vastex-vacuum-in-four-to-six-seconds/" title="New E-2000 Series LED exposure units from Vastex" class="post-thumbnail">
<noscript><img src="https://www.images-magazine.com/wp-content/uploads/2021/02/II-0651_JJ-0399_E2-5236_HDStand_GRAY_20210129_RGB_HI-440x264.jpg" alt="New E-2000 Series LED exposure units from Vastex" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.images-magazine.com/wp-content/uploads/2021/02/II-0651_JJ-0399_E2-5236_HDStand_GRAY_20210129_RGB_HI-440x264.jpg" alt="New E-2000 Series LED exposure units from Vastex" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://www.images-magazine.com/new-led-exposure-units-from-vastex-vacuum-in-four-to-six-seconds/">New E-2000 Series LED exposure units from Vastex</a></h4>
<p class="date"><span class="updated">February 8, 2021</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://www.images-magazine.com/myrtle-beach-introduces-new-caps-for-2020/" title="Myrtle Beach introduces new caps for 2020" class="post-thumbnail">
<noscript><img src="https://www.images-magazine.com/wp-content/uploads/2020/03/WORKWEAR_PANEL-CAP-SOLID_MB6234_6-navy-440x264.jpg" alt="Myrtle Beach introduces new caps for 2020" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.images-magazine.com/wp-content/uploads/2020/03/WORKWEAR_PANEL-CAP-SOLID_MB6234_6-navy-440x264.jpg" alt="Myrtle Beach introduces new caps for 2020" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://www.images-magazine.com/myrtle-beach-introduces-new-caps-for-2020/">Myrtle Beach introduces new caps for 2020</a></h4>
<p class="date"><span class="updated">March 8, 2020</span></p>
</div>
</div>
</div>
</div>
<div class="et_pb_extra_column_sidebar">
<div class="et_pb_widget image-widget"><h4 class="widgettitle"> </h4><a data-bid="1" href="https://www.images-magazine.com/linkout/69314" target="_blank"><noscript><img src="https://www.images-magazine.com/wp-content/uploads/2021/02/Unknown.jpeg" alt="Fruit Original Polo advert"  width="300" height="250"   /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20250%22%3E%3C/svg%3E' data-src="https://www.images-magazine.com/wp-content/uploads/2021/02/Unknown.jpeg" alt="Fruit Original Polo advert" width="300" height="250" /></a></div> <div id="et_ads-5" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">DIGITAL EDITION</h4> <div class="widget_content clearfix">
<div class="etad">
<a href="http://images-digital.com/DE/ImagesMagUK_March_2021/" target="_blank">
<noscript><img src="https://www.images-magazine.com/wp-content/uploads/2021/03/mar21_300-web_homepage.jpg" alt="Images Magazine Current Digital Issue" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.images-magazine.com/wp-content/uploads/2021/03/mar21_300-web_homepage.jpg" alt="Images Magazine Current Digital Issue" />
</a>
</div>
</div>
</div>  <div id="et-recent-videos-5" class="et_pb_widget widget_et_recent_videos"> <h4 class="widgettitle">LATEST VIDEO</h4> <div class="widget_video_wrapper">
<noscript><img src="https://www.images-magazine.com/wp-content/themes/Extra/images/pagination-loading.gif" alt="Loading..." class="widget_video_loading"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.images-magazine.com/wp-content/themes/Extra/images/pagination-loading.gif" alt="Loading..." class="lazyload widget_video_loading">
</div>
<div class="widget_content">
<script type="text/template" class="widget-video-item widget-video-item-69417">
					<iframe title="AWDis Live!: How we can support your business" width="1080" height="608" src="https://www.youtube.com/embed/KU1zJKsFLW0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>				</script>
<script type="text/template" class="widget-video-item widget-video-item-65517">
					<iframe title="VinoSangre printshop walkthrough" src="https://player.vimeo.com/video/462572589?dnt=1&amp;app_id=122963" width="1080" height="608" frameborder="0" allow="autoplay; fullscreen; picture-in-picture" allowfullscreen></iframe>							<div class="video-overlay" style="background-image: url(https://www.images-magazine.com/wp-content/uploads/2020/09/Vino_Team_2020_web.jpg);">
								<div class="video-overlay-hover">
									<a href="#" class="video-play-button"></a>
								</div>
							</div>
											</script>
<script type="text/template" class="widget-video-item widget-video-item-64088">
					<iframe title="Covid-19 diaries - South East Workwear" src="https://player.vimeo.com/video/442804911?dnt=1&amp;app_id=122963" width="1080" height="608" frameborder="0" allow="autoplay; fullscreen; picture-in-picture" allowfullscreen></iframe>				</script>
<script type="text/template" class="widget-video-item widget-video-item-64483">
					<iframe title="BTC Activewear Live Ordering - Update 8.504" width="1080" height="608" src="https://www.youtube.com/embed/gavf59RMtpc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>							<div class="video-overlay" style="background-image: url(https://www.images-magazine.com/wp-content/uploads/2020/08/deco-BTC-F.jpg);">
								<div class="video-overlay-hover">
									<a href="#" class="video-play-button"></a>
								</div>
							</div>
											</script>
<script type="text/template" class="widget-video-item widget-video-item-empty">
				<h4 class="no-video-title">No Video Found</h4>
			</script>
</div>
<ul class="widget_list">
<li>
<a href="https://www.images-magazine.com/awdis-live-recap/" data-video-id="69417" class="title">AWDis Live! recap</a>
</li>
<li>
<a href="https://www.images-magazine.com/vinosangre-shop-tour/" data-video-id="65517" class="title">VinoSangre shop tour</a>
</li>
<li>
<a href="https://www.images-magazine.com/covid-19-diaries-south-east-workwear/" data-video-id="64088" class="title">Covid-19 video diary &#8211; South East Workwear</a>
</li>
<li>
<a href="https://www.images-magazine.com/deconetwork-update-enhances-integration-with-btc-activewear-catalogue/" data-video-id="64483" class="title">DecoNetwork update enhances integration with BTC Activewear catalogue</a>
</li>
</ul>
</div>  <div id="et-recent-posts-3" class="et_pb_widget widget_et_recent_entries"> <h4 class="widgettitle">Recent Posts</h4> <ul class="widget_list">
<li>
<a href="https://www.images-magazine.com/regatta-professional-official-clothing-supplier-to-veloce-racing/" title="Regatta Professional official clothing supplier to Veloce Racing" class="widget_list_thumbnail">
<noscript><img src="https://www.images-magazine.com/wp-content/uploads/2021/03/Regatta-3-150x150.jpg" alt="Regatta Professional official clothing supplier to Veloce Racing" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.images-magazine.com/wp-content/uploads/2021/03/Regatta-3-150x150.jpg" alt="Regatta Professional official clothing supplier to Veloce Racing" />
</a> <div class="post_info">
<a href="https://www.images-magazine.com/regatta-professional-official-clothing-supplier-to-veloce-racing/" class="title">Regatta Professional official clothing supplier to Veloce Racing</a>
<div class="post-meta">
<span class="updated">Mar 2, 2021</span> | <a href="https://www.images-magazine.com/category/news-hub/industry-news/" rel="tag">Industry News</a> </div>
</div>
</li>
<li>
<a href="https://www.images-magazine.com/custom-snoods-for-n10-building-contractors-by-michael-hope-embroidery-printing/" title="Custom snoods for N10 Building Contractors by Michael Hope Embroidery &#038; Printing" class="widget_list_thumbnail">
<noscript><img src="https://www.images-magazine.com/wp-content/uploads/2021/02/N10-Snoods-150x150.jpg" alt="Custom snoods for N10 Building Contractors by Michael Hope Embroidery &#038; Printing" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.images-magazine.com/wp-content/uploads/2021/02/N10-Snoods-150x150.jpg" alt="Custom snoods for N10 Building Contractors by Michael Hope Embroidery &#038; Printing" />
</a> <div class="post_info">
<a href="https://www.images-magazine.com/custom-snoods-for-n10-building-contractors-by-michael-hope-embroidery-printing/" class="title">Custom snoods for N10 Building Contractors by Michael Hope Embroidery &#038; Printing</a>
<div class="post-meta">
<span class="updated">Mar 1, 2021</span> | <a href="https://www.images-magazine.com/category/spotlight/decorator-reports/" rel="tag">Decorator Reports</a> </div>
</div>
</li>
<li>
<a href="https://www.images-magazine.com/snickers-workwear-introduces-high-performance-jackets/" title="Snickers Workwear introduces high-performance jackets" class="widget_list_thumbnail">
<noscript><img src="https://www.images-magazine.com/wp-content/uploads/2021/02/2021_Jackets-150x150.jpg" alt="Snickers Workwear introduces high-performance jackets" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.images-magazine.com/wp-content/uploads/2021/02/2021_Jackets-150x150.jpg" alt="Snickers Workwear introduces high-performance jackets" />
</a> <div class="post_info">
<a href="https://www.images-magazine.com/snickers-workwear-introduces-high-performance-jackets/" class="title">Snickers Workwear introduces high-performance jackets</a>
<div class="post-meta">
<span class="updated">Mar 1, 2021</span> | <a href="https://www.images-magazine.com/category/news-hub/products-news/" rel="tag">Products News</a> </div>
</div>
</li>
<li>
<a href="https://www.images-magazine.com/working-from-home-with-so-denim/" title="Working from home with So Denim" class="widget_list_thumbnail">
<noscript><img src="https://www.images-magazine.com/wp-content/uploads/2021/02/sodenim_featured_948-150x150.jpg" alt="Working from home with So Denim" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.images-magazine.com/wp-content/uploads/2021/02/sodenim_featured_948-150x150.jpg" alt="Working from home with So Denim" />
</a> <div class="post_info">
<a href="https://www.images-magazine.com/working-from-home-with-so-denim/" class="title">Working from home with So Denim</a>
<div class="post-meta">
<span class="updated">Mar 1, 2021</span> | <a href="https://www.images-magazine.com/category/sponsored-post/" rel="tag">SPONSORED POST</a> </div>
</div>
</li>
<li>
<a href="https://www.images-magazine.com/shirtworks-adopts-kornit-digital-for-on-demand-fulfilment-operation/" title="Shirtworks adopts Kornit for its on-demand fulfilment operation" class="widget_list_thumbnail">
<noscript><img src="https://www.images-magazine.com/wp-content/uploads/2021/03/Shirtworks_FI-150x150.jpg" alt="Shirtworks adopts Kornit for its on-demand fulfilment operation" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.images-magazine.com/wp-content/uploads/2021/03/Shirtworks_FI-150x150.jpg" alt="Shirtworks adopts Kornit for its on-demand fulfilment operation" />
</a> <div class="post_info">
<a href="https://www.images-magazine.com/shirtworks-adopts-kornit-digital-for-on-demand-fulfilment-operation/" class="title">Shirtworks adopts Kornit for its on-demand fulfilment operation</a>
<div class="post-meta">
<span class="updated">Mar 1, 2021</span> | <a href="https://www.images-magazine.com/category/sponsored-post/" rel="tag">SPONSORED POST</a> </div>
</div>
</li>
</ul>
</div> <div id="et_social_followers-2" class="et_pb_widget widget_et_social_followers"><h4 class="widgettitle">Follow Us</h4>
<div class="widget_content">
<ul class="widget_list">
<li>
<a class="et-extra-icon et-extra-icon-facebook et-extra-icon-background social-icon" href="https://www.facebook.com/imagesmaguk/"></a>
<a href="https://www.facebook.com/imagesmaguk/" class="widget_list_social">
<h3 class="title">Facebook</h3>
</a>
</li>
<li>
<a class="et-extra-icon et-extra-icon-vimeo et-extra-icon-background social-icon" href="https://vimeo.com/user62788281"></a>
<a href="https://vimeo.com/user62788281" class="widget_list_social">
<h3 class="title">Vimeo</h3>
</a>
</li>
<li>
<a class="et-extra-icon et-extra-icon-twitter et-extra-icon-background social-icon" href="https://twitter.com/imagesmaguk?lang=en"></a>
<a href="https://twitter.com/imagesmaguk?lang=en" class="widget_list_social">
<h3 class="title">Twitter</h3>
<span class="post-meta">1,819 followers</span>
</a>
</li>
<li>
<a class="et-extra-icon et-extra-icon-instagram et-extra-icon-background social-icon" href="https://www.instagram.com/imagesmaguk/"></a>
<a href="https://www.instagram.com/imagesmaguk/" class="widget_list_social">
<h3 class="title">Instagram</h3>
</a>
</li>
</ul>
</div>
</div> </div>
</div> 
</div> 
</div> 
<footer class="et-l et-l--footer">
<div class="et_builder_inner_content et_pb_gutters2">
<div class="et_pb_section et_pb_section_1_tb_footer et_pb_with_background et_section_regular">
<div class="et_pb_row et_pb_row_0_tb_footer">
<div class="et_pb_column et_pb_column_1_4 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_with_border et_pb_module et_pb_cta_0_tb_footer et_pb_promo  et_pb_text_align_center et_pb_bg_layout_dark">
<div class="et_pb_promo_description"><h2 class="et_pb_module_header">Subscribe!</h2><div><p>Register for your free<br /> subscription to our<br /> monthly print and<br /> digital publications</p></div></div>
<div class="et_pb_button_wrapper"><a class="et_pb_button et_pb_promo_button" href="https://www.images-magazine.com/sign-up/">Register here</a></div>
</div>
</div> <div class="et_pb_column et_pb_column_1_4 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_image et_pb_image_0_tb_footer">
<span class="et_pb_image_wrap "><noscript><img src="https://www.images-magazine.com/wp-content/uploads/2020/04/ImagesMagUK_white-from-360iMac1.png" alt="" title="" height="auto" width="auto" srcset="https://www.images-magazine.com/wp-content/uploads/2020/04/ImagesMagUK_white-from-360iMac1.png 800w, https://www.images-magazine.com/wp-content/uploads/2020/04/ImagesMagUK_white-from-360iMac1-300x78.png 300w" sizes="(max-width: 800px) 100vw, 800px" class="wp-image-61510" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.images-magazine.com/wp-content/uploads/2020/04/ImagesMagUK_white-from-360iMac1.png" alt="" title="" height="auto" width="auto" data-srcset="https://www.images-magazine.com/wp-content/uploads/2020/04/ImagesMagUK_white-from-360iMac1.png 800w, https://www.images-magazine.com/wp-content/uploads/2020/04/ImagesMagUK_white-from-360iMac1-300x78.png 300w" data-sizes="(max-width: 800px) 100vw, 800px" class="lazyload wp-image-61510" /></span>
</div><div class="et_pb_module et_pb_text et_pb_text_0_tb_footer et_animated  et_pb_text_align_center et_pb_bg_layout_dark">
<div class="et_pb_text_inner"><p>The premier trade <br />publication for garment<br />and textile decorators</p></div>
</div> 
</div> <div class="et_pb_column et_pb_column_1_4 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_text et_pb_text_1_tb_footer  et_pb_text_align_center et_pb_bg_layout_dark">
<div class="et_pb_text_inner"><p style="text-align: center;">Let's get social</p></div>
</div> <ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0_tb_footer clearfix  et_pb_text_align_center et_pb_bg_layout_light">
<li class='et_pb_social_media_follow_network_0_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-facebook et_pb_social_media_follow_network_0_tb_footer'><a href='#' class='icon et_pb_with_border' title='Follow on Facebook' target="_blank"><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li><li class='et_pb_social_media_follow_network_1_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-twitter et_pb_social_media_follow_network_1_tb_footer'><a href='#' class='icon et_pb_with_border' title='Follow on Twitter' target="_blank"><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li><li class='et_pb_social_media_follow_network_2_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-instagram et_pb_social_media_follow_network_2_tb_footer'><a href='#' class='icon et_pb_with_border' title='Follow on Instagram' target="_blank"><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li><li class='et_pb_social_media_follow_network_3_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-pinterest et_pb_social_media_follow_network_3_tb_footer'><a href='#' class='icon et_pb_with_border' title='Follow on Pinterest' target="_blank"><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li><li class='et_pb_social_media_follow_network_4_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-vimeo et_pb_social_media_follow_network_4_tb_footer'><a href='#' class='icon et_pb_with_border' title='Follow on Vimeo' target="_blank"><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li>
</ul> 
</div> <div class="et_pb_column et_pb_column_1_4 et_pb_column_3_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column_empty">
</div> 
</div> 
</div> <div class="et_pb_section et_pb_section_2_tb_footer et_pb_with_background et_pb_fullwidth_section et_section_regular">
<div class="et_pb_module et_pb_fullwidth_menu et_pb_fullwidth_menu_0_tb_footer et_pb_bg_layout_light  et_pb_text_align_left et_dropdown_animation_fade et_pb_fullwidth_menu--without-logo et_pb_fullwidth_menu--style-centered">
<div class="et_pb_row clearfix">
<div class="et_pb_menu__wrap">
<div class="et_pb_menu__menu">
<nav class="et-menu-nav fullwidth-menu-nav"><ul id="menu-bottom-bar" class="et-menu fullwidth-menu nav"><li class="et_pb_menu_page_id-61539 menu-item menu-item-type-custom menu-item-object-custom menu-item-61539"><a>© 360 Communications Ltd &#8211; 2020</a></li>
<li class="et_pb_menu_page_id-7765 menu-item menu-item-type-post_type menu-item-object-page menu-item-7835"><a href="https://www.images-magazine.com/privacy/">Privacy Policy</a></li>
<li class="et_pb_menu_page_id-7826 menu-item menu-item-type-post_type menu-item-object-page menu-item-7834"><a href="https://www.images-magazine.com/cookie-policy/">Cookie Policy</a></li>
</ul></nav>
</div>
<div class="et_mobile_nav_menu">
<a href="#" class="mobile_nav closed">
<span class="mobile_menu_bar"></span>
</a>
</div>
</div>
</div>
</div>
</div>  </div>
</footer>
</div>
</div> 
<div id='fb-pxl-ajax-code'></div> <script type="text/javascript">
				var et_animation_data = [{"class":"et_pb_text_0_tb_footer","style":"slideLeft","repeat":"once","duration":"1000ms","delay":"0ms","intensity":"50%","starting_opacity":"0%","speed_curve":"ease-in-out"}];
				</script>
<noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.images-magazine.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.1'></script><div id="om-kwq9xa1etx1hbgdlgm4u-holder"></div><script>var kwq9xa1etx1hbgdlgm4u,kwq9xa1etx1hbgdlgm4u_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){kwq9xa1etx1hbgdlgm4u_poll(function(){if(window['om_loaded']){if(!kwq9xa1etx1hbgdlgm4u){kwq9xa1etx1hbgdlgm4u=new OptinMonsterApp();return kwq9xa1etx1hbgdlgm4u.init({"u":"22186.564275","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;kwq9xa1etx1hbgdlgm4u=new OptinMonsterApp();kwq9xa1etx1hbgdlgm4u.init({"u":"22186.564275","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script> <script type="text/javascript">
		var kwq9xa1etx1hbgdlgm4u_shortcode = true;		</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-62700240-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' id='et-builder-modules-global-functions-script-js-extra'>
/* <![CDATA[ */
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.images-magazine.com/wp-content/themes/Extra/includes/builder/frontend-builder/build/frontend-builder-global-functions.js?ver=4.9.0' id='et-builder-modules-global-functions-script-js'></script>
<script type='text/javascript' id='cookie-consent-js-extra'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.images-magazine.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"image-layer","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"image-sticky","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.images-magazine.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.images-magazine.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"4987359aab","timeline_nonce":"f74932edf2","blog_feed_nonce":"d0491a074c","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.images-magazine.com/wp-content/themes/Extra/includes/builder/scripts/ext/waypoints.min.js?ver=4.9.0' id='waypoints-js'></script>
<script type='text/javascript' defer src='https://www.images-magazine.com/wp-content/themes/Extra/includes/builder/scripts/ext/jquery.mobile.custom.min.js?ver=4.9.0' id='et-jquery-touch-mobile-js'></script>
<script type='text/javascript' id='et-builder-modules-script-js-extra'>
/* <![CDATA[ */
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.images-magazine.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.images-magazine.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.images-magazine.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"ab916c7c42","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"f1038e5497","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"69594","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.images-magazine.com/wp-content/themes/Extra/includes/builder/frontend-builder/build/frontend-builder-scripts.js?ver=4.9.0' id='et-builder-modules-script-js'></script>
<script type='text/javascript' defer src='https://www.images-magazine.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.9.0' id='et-core-common-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.images-magazine.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script>window.advads_has_ads = [["68843","ad",null],["69314","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script> <script src="https://www.images-magazine.com/wp-content/plugins/promising-loader/script-loader.js?1613913809" defer></script>
<script>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</script>
<script type="text/javascript">
				document.addEventListener( 'load', function() {
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																			ctccFirstPage();
											});
				});
				</script>
<div id="catapult-cookie-bar" class=" use_x_close float-accept"><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies: <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://www.images-magazine.com/cookie-policy/">Continuing with your visit signals your agreement with this policy. To find out more about cookies click to see our Cookie Policy</a></span><span class="ctcc-right-side"></span><div class="x_close"><span></span><span></span></div></div></div> <script type="text/javascript">var omapi_localized = { ajax: 'https://www.images-magazine.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '0351a9b350', slugs: {"kwq9xa1etx1hbgdlgm4u":{"slug":"kwq9xa1etx1hbgdlgm4u","mailpoet":false}} };</script>
<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":69594,"object_key":"post","object_type":"post","term_ids":[103,2343,5966,6945,605]};</script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
</body>
</html>
