<!DOCTYPE html>
<html lang="en-GB">
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.images-magazine.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.images-magazine.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
	
	<title>Nipa Threads sew scrubs for key workers | Images magazine</title>
<meta http-equiv="X-UA-Compatible" content="IE=Edge" /><link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Images magazine &raquo; Feed" href="https://www.images-magazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Images magazine &raquo; Comments Feed" href="https://www.images-magazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Images magazine &raquo; Nipa Threads sew scrubs for key workers Comments Feed" href="https://www.images-magazine.com/nipa-threads-sew-scrubs-for-key-workers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.images-magazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="ImagesMagUK v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.images-magazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css'  href='https://www.images-magazine.com/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='https://www.images-magazine.com/wp-content/plugins/poll-plugin/public/assets/css/public.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='https://www.images-magazine.com/wp-content/plugins/poll-plugin/public/assets/css/font-awesome.min.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.images-magazine.com/wp-content/themes/Extra/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.images-magazine.com/wp-content/themes/imagesmaguk/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://www.images-magazine.com/wp-content/themes/imagesmaguk/style.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COpen+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;ver=5.4.1#038;subset=latin-ext,vietnamese,cyrillic,latin,cyrillic-ext,greek,greek-ext' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.images-magazine.com/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.images-magazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/plugins/poll-plugin/public/assets/js/vendors/excanvas.js?ver=1.7.4'></script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/themes/Extra/core/admin/js/es6-promise.auto.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"nipa_threads_sew_scrubs_for_key_workers"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=5.4.1'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.omappapi.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='https://www.images-magazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.images-magazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.images-magazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New Facebook Shops platform launched to support small businesses' href='https://www.images-magazine.com/new-facebook-shops-platform-launched-to-support-small-businesses/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://www.images-magazine.com/nipa-threads-sew-scrubs-for-key-workers/" />
<link rel='shortlink' href='https://www.images-magazine.com/?p=62208' />
<link rel="alternate" type="application/json+oembed" href="https://www.images-magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.images-magazine.com%2Fnipa-threads-sew-scrubs-for-key-workers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.images-magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.images-magazine.com%2Fnipa-threads-sew-scrubs-for-key-workers%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.4 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { min-width:10px; max-width:270px; margin: 0 auto; }
	.b-2 { margin:0px 0px 0px 10px; }
	.g-3 { min-width:15px; max-width:660px; margin: 0 auto; }
	.b-3 { margin:0px 15px 0px 15px; }
	.g-4 {  margin: 0 auto; }
	.g-6 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-8 { margin:0px 0px 0px 0px;width:100%; max-width:960px; height:100%; max-height:210px; }
	.g-9 { margin:0px 0px 0px 0px; width:100%; max-width:960px; height:100%; max-height:210px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #000000;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #ffffff;
				}
				#catapult-cookie-bar a {
					color: #009ee2;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:;
					color: ;
					
				}
				#catapult-cookie-bar h3 {
					color: #000000;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><link rel="stylesheet" href="https://www.images-magazine.com/wp-content/plugins/poll-plugin/public/assets/css/notie.css"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '439213776605505', {}, {
    "agent": "wordpress-5.4.1-2.0.2"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=439213776605505&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><script>

jQuery( document ).ready(function() {

jQuery('.posts-slider-module-items article').click(function(){
var url=jQuery(this).find('.entry-title a').attr('href');
if (url) {
document.location = url;
}
});

}); 

</script><link rel="icon" href="https://www.images-magazine.com/wp-content/uploads/2016/07/cropped-masthead_white_SQ-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.images-magazine.com/wp-content/uploads/2016/07/cropped-masthead_white_SQ-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.images-magazine.com/wp-content/uploads/2016/07/cropped-masthead_white_SQ-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.images-magazine.com/wp-content/uploads/2016/07/cropped-masthead_white_SQ-270x270.jpg" />
<style id="et-extra-customizer-global-cached-inline-styles">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</style></head>
<body class="post-template-default single single-post postid-62208 single-format-standard et-tb-has-template et-tb-has-footer et_extra et_pb_pagebuilder_layout et_fixed_nav et_smooth_scroll et_pb_gutters2 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
<div id="et-boc" class="et-boc">
			
		<!-- Header -->
<header class="header left-right">
            <!-- #top-header -->
        <div id="top-header" style="">
            <div class="container">

                <!-- Secondary Nav -->
                                    <div id="et-secondary-nav" class="">
                        <ul id="et-secondary-menu" class="nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416"><a href="https://www.images-magazine.com/media-kit/">ABOUT IMAGES</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57778"><a href="https://www.images-magazine.com/contact-us/">CONTACT US</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9827"><a href="#">REGISTER HERE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-325"><a href="https://www.images-magazine.com/sign-up/">New subscribers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28637"><a href="https://www.images-magazine.com/28629-2/">Update Subscription Details</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7087"><a href="https://www.images-magazine.com/unsubscribe/">Unsubscribe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9828"><a href="#">MEDIA KIT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30423"><a href="https://www.images-magazine.com/features-list-deadlines/">Editorial Calendar 2020</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-410"><a href="https://www.images-magazine.com/images-advertising/">Advertising</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428"><a href="https://www.images-magazine.com/print-specs/">Display Advertising</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-487"><a href="https://www.images-magazine.com/classifieds-buyers-guide/">Classified Advertising</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44597"><a href="https://www.images-magazine.com/images-advertising/advertising-deadlines/">2020 Advertising Deadlines</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9829"><a href="#">DIGITAL EDITIONS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57154"><a href="https://www.images-magazine.com/back-issues-2020/">2020</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43788"><a href="https://www.images-magazine.com/back-issues-2019/">2019</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37664"><a href="https://www.images-magazine.com/back-issues-2018/">2018</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31846"><a href="https://www.images-magazine.com/back-issues-2017/">2017</a></li>
</ul>
</li>
</ul>                    </div>
                
                <!-- #et-info -->
                <div id="et-info">

                    
                        <!-- .et-extra-social-icons -->
                        <ul class="et-extra-social-icons" style="">
                                                                                                                                                                                            <li class="et-extra-social-icon facebook">
                                        <a href="https://www.facebook.com/imagesmaguk/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
                                    </li>
                                                                                                                                                                                                <li class="et-extra-social-icon twitter">
                                        <a href="https://twitter.com/ImagesMagUK" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
                                    </li>
                                                                                                                                                                                                                                                                                                                            <li class="et-extra-social-icon pinterest">
                                        <a href="https://uk.pinterest.com/imagesmaguk/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-pinterest"></a>
                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    <li class="et-extra-social-icon instagram">
                                        <a href="https://www.instagram.com/imagesmaguk/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
                                    </li>
                                                                                                                                                                                                                                                                                                                            <li class="et-extra-social-icon vimeo">
                                        <a href="https://vimeo.com/user62788281" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-vimeo"></a>
                                    </li>
                                                                                                                                                                                                                                                                                                                            <li class="et-extra-social-icon rss">
                                        <a href="https://images-magazine.com/feed" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a>
                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                </ul>
                    
                    <!-- .et-top-search -->
                                            <div class="et-top-search" style="">
                            <form role="search" class="et-search-form" method="get" action="https://www.images-magazine.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>                        </div>
                    
                    <!-- cart -->
                                    </div>
            </div><!-- /.container -->
        </div><!-- /#top-header -->

    
    <!-- Main Header -->
    <div id="main-header-wrapper">
        <div id="main-header" data-fixed-height="83">
            <div class="container">
                <!-- ET Ad -->
                
                
                    <!-- Logo -->
                    <a class="logo" href="https://www.images-magazine.com/" data-fixed-height="80">
                        <img src="http://images-magazine.com/wp-content/uploads/2016/04/masthead1nostrap.png" alt="Images magazine" id="logo" />
                    </a>

                    
                <!-- ET Navigation -->
                <div id="et-navigation" class="">
                    <ul id="et-menu" class="nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39088"><a href="http://images-magazine.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1717"><a href="https://www.images-magazine.com/category/news-hub/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1836"><a href="https://www.images-magazine.com/category/news-hub/products-news/">Products News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1111"><a href="https://www.images-magazine.com/category/news-hub/industry-news/">Industry News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1112"><a href="https://www.images-magazine.com/category/news-hub/people-news/">People in the News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110"><a href="https://www.images-magazine.com/category/news-hub/events-news/">Events News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-59545"><a href="https://www.images-magazine.com/category/coronavirus/">CORONAVIRUS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60299"><a href="https://www.images-magazine.com/category/coronavirus/coronavirus-news/">Coronavirus News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60300"><a href="https://www.images-magazine.com/category/coronavirus/coronavirus-resources/">Coronavirus Resources</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60301"><a href="https://www.images-magazine.com/category/coronavirus/decorator-reports/">Decorator Reports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-797"><a href="https://www.images-magazine.com/category/product-focus/">PRODUCTS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-919"><a href="https://www.images-magazine.com/category/product-focus/brandable-products/">Brandable Products</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-914"><a href="https://www.images-magazine.com/category/product-focus/brandable-products/wearables/">Wearables</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32027"><a href="https://www.images-magazine.com/category/product-focus/brandable-products/accessories/">Accessories</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32028"><a href="https://www.images-magazine.com/category/product-focus/equipment-zone/">Equipment Zone</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32029"><a href="https://www.images-magazine.com/category/product-focus/equipment-zone/machinery/">Machinery</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-917"><a href="https://www.images-magazine.com/category/product-focus/equipment-zone/consumables-and-software/">Consumables &#038; Software</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54586"><a href="https://www.images-magazine.com/category/product-focus/whats-new-2020/">What&#8217;s New 2020</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54587"><a href="https://www.images-magazine.com/category/product-focus/supplier-focus-2020/">Supplier Focus 2020</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89"><a href="https://www.images-magazine.com/category/knowledge/">KNOWLEDGE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-816"><a href="https://www.images-magazine.com/category/knowledge/business-development/">Business Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-817"><a href="https://www.images-magazine.com/category/knowledge/market-intelligence/">Market Intelligence</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28407"><a href="https://www.images-magazine.com/category/knowledge/product-knowledge/">Product Knowledge</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32066"><a href="https://www.images-magazine.com/category/knowledge/industry-issues/">Issues &#038; Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42873"><a href="https://www.images-magazine.com/category/knowledge/trends-2019/">Trends 2019</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1374"><a href="https://www.images-magazine.com/category/tips-techniques/">TIPS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-92"><a href="https://www.images-magazine.com/category/industry-spotlight/">INDUSTRY</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1387"><a href="https://www.images-magazine.com/category/industry-spotlight/decorator-profile/">Decorator Profile</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9021"><a href="https://www.images-magazine.com/category/industry-spotlight/brand-profiles/">Brand Profile</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-774"><a href="https://www.images-magazine.com/category/industry-spotlight/decoration-showcase/">Decoration Showcase</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28265"><a href="https://www.images-magazine.com/category/industry-spotlight/shop-talk/">SHOP TALK</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-805"><a href="https://www.images-magazine.com/category/industry-spotlight/shop-talk/questions-and-answers/">Questions &#038; Answers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-775"><a href="https://www.images-magazine.com/category/industry-spotlight/shop-talk/print-shop-pooches/">Print Shop Pooches</a></li>
	</ul>
</li>
</ul>
</li>
</ul>                    <div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->                </div><!-- /#et-navigation -->
            </div><!-- /.container -->
        </div><!-- /#main-header -->
    </div><!-- /#main-header-wrapper -->
</header>

<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-62208" class="module single-post-module post-62208 post type-post status-publish format-standard has-post-thumbnail hentry category-decorator-reports tag-coronavirus tag-jaguar tag-janome tag-key-workers tag-nina-georgiou tag-nipa-threads tag-scrubs et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Nipa Threads sew scrubs for key workers</h1>
								<div class="post-meta vcard">
									<p><span class="updated">May 30, 2020</span> | <a href="https://www.images-magazine.com/category/coronavirus/decorator-reports/" rel="tag">Decorator Reports</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://www.images-magazine.com/wp-content/uploads/2020/05/20200527_131715.jpg" alt="Nipa Threads sew scrubs for key workers" /><div class="featured_caption"></div>							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class="et-l et-l--post">
			<div class="et_builder_inner_content et_pb_gutters2"><div class="et_pb_section et_pb_section_0 et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p>Slogan clothing and accessories brand Nipa Threads in Hertfordshire has joined a local initiative to create scrubs for those on the frontline during the coronavirus crisis.</p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_1">
				<div class="et_pb_column et_pb_column_2_3 et_pb_column_1  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_1  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p>Nina Georgiou, co-owner/director of Nipa Threads, said: “I joined a Facebook group that was created to get people sewing scrubs, and I saw a post from someone in Hertfordshire needing some.</p>
<p>“We have a Janome sewing machine and a Jaguar over-locker in our workroom, so we were all set to go once we had purchased some fabric and a pattern.</p>
<p>“We’re only making a small batch of five pairs at the moment, but hopefully we can do more once these initial ones are finished.</p>
<p>“As a keen sewer, as soon as I came across this group, I felt compelled to help — there are people risking their lives that are in need of these scrubs.”</p>
<p><a href="http://www.nipathreads.com/" target="_blank" rel="noopener noreferrer"><strong>www.nipathreads.com</strong></a></p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_2  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0">
				
				
				<span class="et_pb_image_wrap has-box-shadow-overlay"><div class="box-shadow-overlay"></div><img src="http://www.images-magazine.com/wp-content/uploads/2020/05/20200527_131344.jpg" alt="" title="" srcset="https://www.images-magazine.com/wp-content/uploads/2020/05/20200527_131344.jpg 640w, https://www.images-magazine.com/wp-content/uploads/2020/05/20200527_131344-300x300.jpg 300w, https://www.images-magazine.com/wp-content/uploads/2020/05/20200527_131344-150x150.jpg 150w, https://www.images-magazine.com/wp-content/uploads/2020/05/20200527_131344-440x440.jpg 440w" sizes="(max-width: 640px) 100vw, 640px" /></span>
			</div><div class="et_pb_module et_pb_text et_pb_text_2  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p>Nipa threads used a Janome sewing machine to create the scrubs</p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section -->		</div><!-- .et_builder_inner_content -->
	</div><!-- .et-l -->
																		</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.images-magazine.com/nipa-threads-sew-scrubs-for-key-workers/&#038;t=Nipa%20Threads%20sew%20scrubs%20for%20key%20workers" class="social-share-link" title="Share &quot;Nipa Threads sew scrubs for key workers&quot; via Facebook" data-network-name="facebook" data-share-title="Nipa Threads sew scrubs for key workers" data-share-url="https://www.images-magazine.com/nipa-threads-sew-scrubs-for-key-workers/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Nipa%20Threads%20sew%20scrubs%20for%20key%20workers%20https://www.images-magazine.com/nipa-threads-sew-scrubs-for-key-workers/" class="social-share-link" title="Share &quot;Nipa Threads sew scrubs for key workers&quot; via Twitter" data-network-name="twitter" data-share-title="Nipa Threads sew scrubs for key workers" data-share-url="https://www.images-magazine.com/nipa-threads-sew-scrubs-for-key-workers/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://www.images-magazine.com/nipa-threads-sew-scrubs-for-key-workers/&#038;t=Nipa%20Threads%20sew%20scrubs%20for%20key%20workers" class="social-share-link" title="Share &quot;Nipa Threads sew scrubs for key workers&quot; via Google +" data-network-name="googleplus" data-share-title="Nipa Threads sew scrubs for key workers" data-share-url="https://www.images-magazine.com/nipa-threads-sew-scrubs-for-key-workers/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://www.images-magazine.com/nipa-threads-sew-scrubs-for-key-workers/&#038;description=Nipa%20Threads%20sew%20scrubs%20for%20key%20workers&#038;media=https://www.images-magazine.com/wp-content/uploads/2020/05/20200527_131715-150x150.jpg" class="social-share-link" title="Share &quot;Nipa Threads sew scrubs for key workers&quot; via Pinterest" data-network-name="pinterest" data-share-title="Nipa Threads sew scrubs for key workers" data-share-url="https://www.images-magazine.com/nipa-threads-sew-scrubs-for-key-workers/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.images-magazine.com/nipa-threads-sew-scrubs-for-key-workers/&#038;title=Nipa%20Threads%20sew%20scrubs%20for%20key%20workers" class="social-share-link" title="Share &quot;Nipa Threads sew scrubs for key workers&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Nipa Threads sew scrubs for key workers" data-share-url="https://www.images-magazine.com/nipa-threads-sew-scrubs-for-key-workers/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Nipa Threads sew scrubs for key workers&quot; via Email" data-network-name="basic_email" data-share-title="Nipa Threads sew scrubs for key workers" data-share-url="https://www.images-magazine.com/nipa-threads-sew-scrubs-for-key-workers/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Nipa Threads sew scrubs for key workers&quot; via Print" data-network-name="basic_print" data-share-title="Nipa Threads sew scrubs for key workers" data-share-url="https://www.images-magazine.com/nipa-threads-sew-scrubs-for-key-workers/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="62208" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #0077bc;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.images-magazine.com/new-facebook-shops-platform-launched-to-support-small-businesses/" rel="prev"><span class="button">Previous</span><span class="title">New Facebook Shops platform launched to support small businesses</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://www.images-magazine.com/a-big-thank-you-t-shirt-collaboration-helps-to-support-the-nhs/" title="A Big Thank You: T-shirt collaboration supports NHS" class="post-thumbnail">
				<img src="https://www.images-magazine.com/wp-content/uploads/2020/04/IMG_01690-440x264.jpg" alt="A Big Thank You: T-shirt collaboration supports NHS" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.images-magazine.com/a-big-thank-you-t-shirt-collaboration-helps-to-support-the-nhs/">A Big Thank You: T-shirt collaboration supports NHS</a></h4>
									<p class="date"><span class="updated">April 19, 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.images-magazine.com/creating-embroidered-workwear-for-the-nhs-and-key-workers/" title="Creating embroidered workwear for the NHS and key workers" class="post-thumbnail">
				<img src="https://www.images-magazine.com/wp-content/uploads/2020/04/IMG_7282-440x264.jpg" alt="Creating embroidered workwear for the NHS and key workers" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.images-magazine.com/creating-embroidered-workwear-for-the-nhs-and-key-workers/">Creating embroidered workwear for the NHS and key workers</a></h4>
									<p class="date"><span class="updated">April 16, 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.images-magazine.com/embroidery-unit-creates-double-layer-protective-face-masks-in-fight-against-coronavirus/" title="Embroidery Unit creates double-layer protective face masks in fight against coronavirus" class="post-thumbnail">
				<img src="https://www.images-magazine.com/wp-content/uploads/2020/04/EmbroideryUnitmasks-440x264.jpg" alt="Embroidery Unit creates double-layer protective face masks in fight against coronavirus" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.images-magazine.com/embroidery-unit-creates-double-layer-protective-face-masks-in-fight-against-coronavirus/">Embroidery Unit creates double-layer protective face masks in fight against coronavirus</a></h4>
									<p class="date"><span class="updated">April 10, 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.images-magazine.com/giving-back-nhs-t-shirts-and-hoodies/" title="Giving back: NHS T-shirts and Hoodies" class="post-thumbnail">
				<img src="https://www.images-magazine.com/wp-content/uploads/2020/04/TheUniformRoom-440x264.jpg" alt="Giving back: NHS T-shirts and Hoodies" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.images-magazine.com/giving-back-nhs-t-shirts-and-hoodies/">Giving back: NHS T-shirts and Hoodies</a></h4>
									<p class="date"><span class="updated">April 17, 2020</span></p>
								</div>
																							</div>
						</div>
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="ajdg_bnnrwidgets-2" class="et_pb_widget ajdg_bnnrwidgets"><h4 class="widgettitle"> </h4><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div> <!-- end .et_pb_widget --><div id="et_ads-10" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">DIGITAL EDITION</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<a href="http://images-digital.com/DE/Images_May_2020_Digital_Edition/" target="_blank">
						<img src="http://www.images-magazine.com/wp-content/uploads/2020/05/may20web_cover.jpg" alt="CURRENT DIGITAL EDITION" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="ajdg_bnnrwidgets-5" class="et_pb_widget ajdg_bnnrwidgets"><h4 class="widgettitle"> </h4><div class="a-single a-44"><a class="gofollow" data-track="NDQsMCwxLDMw" href="https://shirtlabsummit.com/free-ticket" target="_blank"><img src="http://www.images-magazine.com/wp-content/banners/shirt-lab-summit-images-button.png" /></a></div></div> <!-- end .et_pb_widget --><div id="text-5" class="et_pb_widget widget_text"><h4 class="widgettitle">IMAGES SURVEY</h4>			<div class="textwidget"><div class="weblator-poll-container" data-results="" data-poll-id="23" data-random-id="lnaxgKpLTU"><div class="weblator-poll-loading">Loading</div>

      <div class="panel panel-default">
          <div class="panel-heading">
              <h3 class="panel-title">Are you decorating and selling face masks</h3>
          </div>

          <div class="panel-body weblator-poll-vote">

              <div class="alert alert-success">Thank you for voting</div>
              <div class="alert alert-warning">You have already voted on this poll!</div>
              <div class="alert alert-danger">Please select an option!</div>

              <ul><li><input type="radio" data-index="0" name="weblator-chart-options" id="option-366" data-poll-id="23" value="366"/>
                          <label for="option-366">Yes - masks that we make and decorate</label>
                      </li><li><input type="radio" data-index="1" name="weblator-chart-options" id="option-367" data-poll-id="23" value="367"/>
                          <label for="option-367">Yes - pre-made masks that we decorate</label>
                      </li><li><input type="radio" data-index="2" name="weblator-chart-options" id="option-368" data-poll-id="23" value="368"/>
                          <label for="option-368">No - we're not decorating or selling masks</label>
                      </li></ul></div><div class="panel-footer">
              <div class="button-vote">
                  <button class="btn btn-default vote-button weblator-poll-submit"><i class="fa fa-spinner fa-spin vote-spin"></i> Vote</button>
              </div>
              <div class="weblator-view-results"><a href="#" class="weblator-view-poll btn btn-default">Show</a><a href="#" class="weblator-hide-poll btn btn-default">Hide</a>

              </div>

          </div>
      </div><div class='width-control' style='width:100%'><ul style='font-style:normal; color:rgb(102, 102, 102); ' data-font-size='12' id="legend-23" class="legend tl"></ul><canvas data-width="100%" data-weblator-poll-id="23" id="weblator-chart-23" class="weblator-chart"></canvas></div></div>
</div>
		</div> <!-- end .et_pb_widget -->		<div id="et-recent-videos-5" class="et_pb_widget widget_et_recent_videos">		<h4 class="widgettitle">LATEST VIDEO</h4>		<div class="widget_video_wrapper">
			<img src="https://www.images-magazine.com/wp-content/themes/Extra/images/pagination-loading.gif" alt="Loading..." class="widget_video_loading">
		</div><!-- .widget_video_wrapper -->
		<div class="widget_content">
							<script type="text/template" class="widget-video-item widget-video-item-60131">
					<iframe title="Essential print NHS tees for staff at new Nightingale Hospital" src="https://player.vimeo.com/video/403822487?dnt=1&amp;app_id=122963" width="1080" height="608" frameborder="0" allow="autoplay; fullscreen" allowfullscreen></iframe>							<div class="video-overlay" style="background-image: url(https://www.images-magazine.com/wp-content/uploads/2020/04/essential_nightingale_hospital_1.jpg.jpg);">
								<div class="video-overlay-hover">
									<a href="#" class="video-play-button"></a>
								</div>
							</div>
											</script><!-- .widget-video-item -->
						<script type="text/template" class="widget-video-item widget-video-item-empty">
				<h4 class="no-video-title">No Video Found</h4>
			</script>
		</div><!-- .widget_content -->
				<ul class="widget_list">
					<li>
									<a href="https://www.images-magazine.com/essential-prints-tees-for-new-nhs-nightingale-hospital/" data-video-id="60131" class="title">Essential prints tees for new NHS Nightingale Hospital</a>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget -->				<div id="et-recent-posts-3" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul class="widget_list">
					<li>
									<a href="https://www.images-magazine.com/nipa-threads-sew-scrubs-for-key-workers/" title="Nipa Threads sew scrubs for key workers" class="widget_list_thumbnail">
				<img src="https://www.images-magazine.com/wp-content/uploads/2020/05/20200527_131715-150x150.jpg" alt="Nipa Threads sew scrubs for key workers" />
			</a>								<div class="post_info">
					<a href="https://www.images-magazine.com/nipa-threads-sew-scrubs-for-key-workers/" class="title">Nipa Threads sew scrubs for key workers</a>
										<div class="post-meta">
						<span class="updated">May 30, 2020</span> | <a href="https://www.images-magazine.com/category/coronavirus/decorator-reports/" rel="tag">Decorator Reports</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.images-magazine.com/new-facebook-shops-platform-launched-to-support-small-businesses/" title="New Facebook Shops platform launched to support small businesses" class="widget_list_thumbnail">
				<img src="https://www.images-magazine.com/wp-content/uploads/2020/05/facebookshops-150x150.jpg" alt="New Facebook Shops platform launched to support small businesses" />
			</a>								<div class="post_info">
					<a href="https://www.images-magazine.com/new-facebook-shops-platform-launched-to-support-small-businesses/" class="title">New Facebook Shops platform launched to support small businesses</a>
										<div class="post-meta">
						<span class="updated">May 29, 2020</span> | <a href="https://www.images-magazine.com/category/news-hub/industry-news/" rel="tag">Industry News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.images-magazine.com/bira-welcomes-the-reopening-high-streets-safely-fund/" title="BIRA welcomes The Reopening High Streets Safely Fund" class="widget_list_thumbnail">
				<img src="https://www.images-magazine.com/wp-content/uploads/2020/05/open-sign_2-150x150.jpg" alt="BIRA welcomes The Reopening High Streets Safely Fund" />
			</a>								<div class="post_info">
					<a href="https://www.images-magazine.com/bira-welcomes-the-reopening-high-streets-safely-fund/" class="title">BIRA welcomes The Reopening High Streets Safely Fund</a>
										<div class="post-meta">
						<span class="updated">May 29, 2020</span> | <a href="https://www.images-magazine.com/category/coronavirus/coronavirus-news/" rel="tag">Coronavirus News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.images-magazine.com/i-prints-creates-personalised-home-school-uniform-for-kids-during-lockdown/" title="I-Prints creates personalised ‘home school’ uniform for kids during lockdown" class="widget_list_thumbnail">
				<img src="https://www.images-magazine.com/wp-content/uploads/2020/05/Corley-Family-150x150.jpg" alt="I-Prints creates personalised ‘home school’ uniform for kids during lockdown" />
			</a>								<div class="post_info">
					<a href="https://www.images-magazine.com/i-prints-creates-personalised-home-school-uniform-for-kids-during-lockdown/" class="title">I-Prints creates personalised ‘home school’ uniform for kids during lockdown</a>
										<div class="post-meta">
						<span class="updated">May 29, 2020</span> | <a href="https://www.images-magazine.com/category/coronavirus/decorator-reports/" rel="tag">Decorator Reports</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.images-magazine.com/sabur-introduces-new-dgi-sublimation-printer/" title="Sabur introduces new DGI Hercules sublimation printer" class="widget_list_thumbnail">
				<img src="https://www.images-magazine.com/wp-content/uploads/2020/05/IMG_20200519_133509-150x150.jpg" alt="Sabur introduces new DGI Hercules sublimation printer" />
			</a>								<div class="post_info">
					<a href="https://www.images-magazine.com/sabur-introduces-new-dgi-sublimation-printer/" class="title">Sabur introduces new DGI Hercules sublimation printer</a>
										<div class="post-meta">
						<span class="updated">May 28, 2020</span> | <a href="https://www.images-magazine.com/category/news-hub/products-news/" rel="tag">Products News</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --><div id="et_social_followers-2" class="et_pb_widget widget_et_social_followers"><h4 class="widgettitle">Follow Us</h4>
		<div class="widget_content">
			<ul class="widget_list">
								<li>
						<a class="et-extra-icon et-extra-icon-facebook et-extra-icon-background social-icon" href="https://www.facebook.com/imagesmaguk/"></a>
						<a href="https://www.facebook.com/imagesmaguk/" class="widget_list_social">
							<h3 class="title">Facebook</h3>
													</a>
					</li>
										<li>
						<a class="et-extra-icon et-extra-icon-vimeo et-extra-icon-background social-icon" href="https://vimeo.com/user62788281"></a>
						<a href="https://vimeo.com/user62788281" class="widget_list_social">
							<h3 class="title">Vimeo</h3>
													</a>
					</li>
										<li>
						<a class="et-extra-icon et-extra-icon-twitter et-extra-icon-background social-icon" href="https://twitter.com/imagesmaguk?lang=en"></a>
						<a href="https://twitter.com/imagesmaguk?lang=en" class="widget_list_social">
							<h3 class="title">Twitter</h3>
														<span class="post-meta">1,666 followers</span>
													</a>
					</li>
										<li>
						<a class="et-extra-icon et-extra-icon-instagram et-extra-icon-background social-icon" href="https://www.instagram.com/imagesmaguk/"></a>
						<a href="https://www.instagram.com/imagesmaguk/" class="widget_list_social">
							<h3 class="title">Instagram</h3>
													</a>
					</li>
								</ul>
		</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	<footer class="et-l et-l--footer">
			<div class="et_builder_inner_content et_pb_gutters2">
		<div class="et_pb_section et_pb_section_1_tb_footer et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0_tb_footer">
				<div class="et_pb_column et_pb_column_1_4 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_with_border et_pb_module et_pb_cta_0_tb_footer et_pb_promo  et_pb_text_align_center et_pb_bg_layout_dark">
				
				
				<div class="et_pb_promo_description"><h2 class="et_pb_module_header">Subscribe!</h2><div><p>Register for your free<br /> subscription to our<br /> monthly print and<br /> digital publications</p></div></div>
				<div class="et_pb_button_wrapper"><a class="et_pb_button et_pb_promo_button" href="https://www.images-magazine.com/sign-up/">Register here</a></div>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_4 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0_tb_footer">
				
				
				<span class="et_pb_image_wrap "><img src="http://www.images-magazine.com/wp-content/uploads/2020/04/ImagesMagUK_white-from-360iMac1.png" alt="" title="" srcset="https://www.images-magazine.com/wp-content/uploads/2020/04/ImagesMagUK_white-from-360iMac1.png 800w, https://www.images-magazine.com/wp-content/uploads/2020/04/ImagesMagUK_white-from-360iMac1-300x78.png 300w" sizes="(max-width: 800px) 100vw, 800px" /></span>
			</div><div class="et_pb_module et_pb_text et_pb_text_0_tb_footer et_animated  et_pb_text_align_center et_pb_bg_layout_dark">
				
				
				<div class="et_pb_text_inner"><p>The premier trade <br />publication for garment<br />and textile decorators</p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_4 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_1_tb_footer  et_pb_text_align_center et_pb_bg_layout_dark">
				
				
				<div class="et_pb_text_inner"><p style="text-align: center;">Let's get social</p></div>
			</div> <!-- .et_pb_text --><ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0_tb_footer clearfix  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				<li
            class='et_pb_social_media_follow_network_0_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-facebook et_pb_social_media_follow_network_0_tb_footer'><a
              href='#'
              class='icon et_pb_with_border'
              title='Follow on Facebook'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_1_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-twitter et_pb_social_media_follow_network_1_tb_footer'><a
              href='#'
              class='icon et_pb_with_border'
              title='Follow on Twitter'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_2_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-instagram et_pb_social_media_follow_network_2_tb_footer'><a
              href='#'
              class='icon et_pb_with_border'
              title='Follow on Instagram'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_3_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-pinterest et_pb_social_media_follow_network_3_tb_footer'><a
              href='#'
              class='icon et_pb_with_border'
              title='Follow on Pinterest'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_4_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-vimeo et_pb_social_media_follow_network_4_tb_footer'><a
              href='#'
              class='icon et_pb_with_border'
              title='Follow on Vimeo'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li>
			</ul> <!-- .et_pb_counters -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_4 et_pb_column_3_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column_empty">
				
				
				
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --><div class="et_pb_section et_pb_section_2_tb_footer et_pb_fullwidth_section et_section_regular" >
				
				
				
				
					<div class="et_pb_module et_pb_fullwidth_menu et_pb_fullwidth_menu_0_tb_footer et_pb_bg_layout_light  et_pb_text_align_left et_dropdown_animation_fade et_pb_fullwidth_menu--without-logo et_pb_fullwidth_menu--style-centered">
					
					
					<div class="et_pb_row clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav fullwidth-menu-nav"><ul id="menu-bottom-bar" class="et-menu fullwidth-menu nav"><li class="et_pb_menu_page_id-61539 menu-item menu-item-type-custom menu-item-object-custom menu-item-61539"><a>© 360 Communications Ltd &#8211; 2020</a></li>
<li class="et_pb_menu_page_id-7765 menu-item menu-item-type-post_type menu-item-object-page menu-item-7835"><a href="https://www.images-magazine.com/privacy/">Privacy Policy</a></li>
<li class="et_pb_menu_page_id-7826 menu-item menu-item-type-post_type menu-item-object-page menu-item-7834"><a href="https://www.images-magazine.com/cookie-policy/">Cookie Policy</a></li>
</ul></nav>
							</div>
							
							
							<div class="et_mobile_nav_menu">
				<a href="#" class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</a>
			</div>
						</div>
						
					</div>
				</div>
				
				
			</div> <!-- .et_pb_section -->		</div><!-- .et_builder_inner_content -->
	</footer><!-- .et-l -->
	
			
		</div><!-- #et-boc -->
		    </div> <!-- #page-container -->

    <span title="Back To Top" id="back_to_top"></span>

				<script type="text/javascript">
				var et_animation_data = [{"class":"et_pb_text_0_tb_footer","style":"slideLeft","repeat":"once","duration":"1000ms","delay":"0ms","intensity":"50%","starting_opacity":"0%","speed_curve":"ease-in-out"}];
			</script>
	<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com :: Campaign Title: images sign-up --><div id="om-kwq9xa1etx1hbgdlgm4u-holder"></div><script>var kwq9xa1etx1hbgdlgm4u,kwq9xa1etx1hbgdlgm4u_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){kwq9xa1etx1hbgdlgm4u_poll(function(){if(window['om_loaded']){if(!kwq9xa1etx1hbgdlgm4u){kwq9xa1etx1hbgdlgm4u=new OptinMonsterApp();return kwq9xa1etx1hbgdlgm4u.init({"u":"22186.564275","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;kwq9xa1etx1hbgdlgm4u=new OptinMonsterApp();kwq9xa1etx1hbgdlgm4u.init({"u":"22186.564275","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->		<script type="text/javascript">var kwq9xa1etx1hbgdlgm4u_shortcode = true;</script>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-62700240-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.images-magazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.images-magazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/plugins/poll-plugin/public/assets/js/vendors/chartjs_new.js?ver=1.7.4'></script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/plugins/poll-plugin/public/assets/js/app/legend.js?ver=1.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/www.images-magazine.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/plugins/poll-plugin/public/assets/js/app/poll.js?ver=1.7.4'></script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/plugins/poll-plugin/public/assets/js/app/poll-init.js?ver=1.7.4'></script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.images-magazine.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.images-magazine.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"cca4588e72","timeline_nonce":"3c298ae336","blog_feed_nonce":"eeb97dedf6","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.images-magazine.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.images-magazine.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.images-magazine.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"11961d5c9f","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"2f4e4ad182","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"62208","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.4.3'></script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.4.3'></script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=1.9.7'></script>
<style id="et-builder-module-design-tb-61502-62208-cached-inline-styles">.et_pb_section_1_tb_footer.et_pb_section{background-color:#5a7393!important}.et_pb_cta_0_tb_footer.et_pb_promo .et_pb_promo_description div{font-weight:600}.et_pb_cta_0_tb_footer.et_pb_promo{background-color:rgba(0,0,0,0);border-radius:6px 6px 6px 6px;overflow:hidden;border-color:#FFFFFF;padding-top:10px!important;padding-right:10px!important;padding-bottom:10px!important;padding-left:10px!important}body #page-container .et_pb_section .et_pb_cta_0_tb_footer.et_pb_promo .et_pb_promo_button.et_pb_button{color:#FFFFFF!important;font-size:16px;font-weight:600!important}body #page-container .et_pb_section .et_pb_cta_0_tb_footer.et_pb_promo .et_pb_promo_button.et_pb_button,body #page-container .et_pb_section .et_pb_cta_0_tb_footer.et_pb_promo .et_pb_promo_button.et_pb_button:hover{padding:0.3em 1em!important}body #page-container .et_pb_section .et_pb_cta_0_tb_footer.et_pb_promo .et_pb_promo_button.et_pb_button:before,body #page-container .et_pb_section .et_pb_cta_0_tb_footer.et_pb_promo .et_pb_promo_button.et_pb_button:after{display:none!important}.et_pb_image_0_tb_footer{text-align:left;margin-left:0}.et_pb_text_0_tb_footer.et_pb_text{color:#FFFFFF!important}.et_pb_text_1_tb_footer.et_pb_text{color:#FFFFFF!important}.et_pb_text_0_tb_footer p{line-height:1.3em}.et_pb_text_0_tb_footer{font-weight:600;font-size:14px;line-height:1.3em;margin-top:-10px!important}.et_pb_text_1_tb_footer{font-weight:800;font-size:22px;padding-top:7px!important}.et_pb_text_1_tb_footer h1{font-weight:600;font-size:26px}.et_pb_fullwidth_menu_0_tb_footer.et_pb_fullwidth_menu ul li a{font-weight:700;color:#FFFFFF!important}.et_pb_fullwidth_menu_0_tb_footer.et_pb_fullwidth_menu{background-color:#3e5062}.et_pb_fullwidth_menu_0_tb_footer{z-index:0;position:relative}.et_pb_fullwidth_menu_0_tb_footer.et_pb_fullwidth_menu ul li.current-menu-item a{color:#FFFFFF!important}.et_pb_fullwidth_menu_0_tb_footer.et_pb_fullwidth_menu .et_mobile_menu a{color:#FFFFFF!important}.et_pb_fullwidth_menu_0_tb_footer.et_pb_fullwidth_menu .et_mobile_menu,.et_pb_fullwidth_menu_0_tb_footer.et_pb_fullwidth_menu .et_mobile_menu ul{background-color:#3e5062!important}.et_pb_fullwidth_menu_0_tb_footer.et_pb_fullwidth_menu .nav li ul{background-color:#3e5062!important}.et_pb_fullwidth_menu_0_tb_footer .et_pb_row>.et_pb_menu__logo-wrap .et_pb_menu__logo,.et_pb_fullwidth_menu_0_tb_footer .et_pb_menu__logo-slot{max-width:100%}.et_pb_fullwidth_menu_0_tb_footer .et_pb_row>.et_pb_menu__logo-wrap .et_pb_menu__logo img,.et_pb_fullwidth_menu_0_tb_footer .et_pb_menu__logo-slot .et_pb_menu__logo-wrap img{max-height:none}.et_pb_fullwidth_menu_0_tb_footer .mobile_nav .mobile_menu_bar:before{color:#FFFFFF}.et_pb_fullwidth_menu_0_tb_footer .et_pb_menu__icon.et_pb_menu__cart-button{color:#00a8ff}.et_pb_fullwidth_menu_0_tb_footer .et_pb_menu__icon.et_pb_menu__search-button,.et_pb_fullwidth_menu_0_tb_footer .et_pb_menu__icon.et_pb_menu__close-search-button{color:#00a8ff}.et_pb_social_media_follow_network_0_tb_footer a.icon{background-color:#3b5998!important}.et_pb_social_media_follow_network_1_tb_footer a.icon{background-color:#00aced!important}.et_pb_social_media_follow_network_2_tb_footer a.icon{background-color:#ea2c59!important}.et_pb_social_media_follow_network_3_tb_footer a.icon{background-color:#cb2027!important}.et_pb_social_media_follow_network_4_tb_footer a.icon{background-color:#45bbff!important}@media only screen and (max-width:980px){.et_pb_image_0_tb_footer{margin-left:auto;margin-right:auto}}@media only screen and (max-width:767px){.et_pb_image_0_tb_footer{margin-left:auto;margin-right:auto}}.et_pb_image_0 .et_pb_image_wrap{box-shadow:6px 6px 18px 0px rgba(0,0,0,0.3)}.et_pb_image_0{text-align:left;margin-left:0}.et_pb_text_2{font-weight:600;font-size:13px}@media only screen and (max-width:980px){.et_pb_image_0{margin-left:auto;margin-right:auto}}@media only screen and (max-width:767px){.et_pb_image_0{margin-left:auto;margin-right:auto}}</style><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-6').gslider({groupid:6,speed:8000,repeat_impressions:'Y'});
	jQuery('.g-8').gslider({groupid:8,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-9').gslider({groupid:9,speed:4000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																			ctccFirstPage();
											});
				</script>
			
			<div id="catapult-cookie-bar" class=" use_x_close float-accept"><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies:  <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://www.images-magazine.com/cookie-policy/">Continuing with your visit signals your agreement with this policy. To find out more about cookies click to see our Cookie Policy</a></span><span class="ctcc-right-side"></span><div class="x_close"><span></span><span></span></div></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar -->		<script type="text/javascript">var omapi_localized = { ajax: 'https://www.images-magazine.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'ca99424fc1', slugs: {"kwq9xa1etx1hbgdlgm4u":{"slug":"kwq9xa1etx1hbgdlgm4u","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":62208,"object_key":"post","object_type":"post","term_ids":[5720,5295,6040,6039,5753,6038,6037,5754]};</script>
				
	</body>
</html>
