<!DOCTYPE html><html lang="en-GB"><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://www.images-magazine.com/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://www.images-magazine.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script> <![endif]--><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><style id="et-builder-googlefonts-cached-inline">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</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <!-- This site is optimized with the Yoast SEO plugin v19.10 - https://yoast.com/wordpress/plugins/seo/ --><title>Inflation hits 41-year high as Chancellor pledges business support - Images magazine</title><link rel="stylesheet" id="siteground-optimizer-combined-css-f5619d32ddee71fa0f41547a81102542" href="https://www.images-magazine.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-f5619d32ddee71fa0f41547a81102542.css" media="all" /><link rel="preload" href="https://www.images-magazine.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-f5619d32ddee71fa0f41547a81102542.css" as="style"><meta name="description" content="The UK’s annual inflation rate has hit a 41-year-high of 11.1%" /><link rel="canonical" href="https://www.images-magazine.com/inflation-chancellor-business-support/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Inflation hits 41-year high as Chancellor pledges business support - Images magazine" /><meta property="og:description" content="The UK’s annual inflation rate has hit a 41-year-high of 11.1%" /><meta property="og:url" content="https://www.images-magazine.com/inflation-chancellor-business-support/" /><meta property="og:site_name" content="Images magazine" /><meta property="article:publisher" content="https://www.facebook.com/imagesmaguk/" /><meta property="article:published_time" content="2022-11-16T10:22:57+00:00" /><meta property="article:modified_time" content="2022-11-16T10:23:17+00:00" /><meta property="og:image" content="https://www.images-magazine.com/wp-content/uploads/2022/06/inflation-rising-prices-graph-Tumisu-Pixabay.jpg" /><meta property="og:image:width" content="1080" /><meta property="og:image:height" content="608" /><meta property="og:image:type" content="image/jpeg" /><meta name="author" content="Mark Ludmon" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@imagesmaguk" /><meta name="twitter:site" content="@imagesmaguk" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Mark Ludmon" /><meta name="twitter:label2" content="Estimated reading time" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://www.images-magazine.com/inflation-chancellor-business-support/#article","isPartOf":{"@id":"https://www.images-magazine.com/inflation-chancellor-business-support/"},"author":{"name":"Mark Ludmon","@id":"https://www.images-magazine.com/#/schema/person/04414348c884d8f49a141c9d737982a2"},"headline":"Inflation hits 41-year high as Chancellor pledges business support","datePublished":"2022-11-16T10:22:57+00:00","dateModified":"2022-11-16T10:23:17+00:00","mainEntityOfPage":{"@id":"https://www.images-magazine.com/inflation-chancellor-business-support/"},"wordCount":314,"publisher":{"@id":"https://www.images-magazine.com/#organization"},"image":{"@id":"https://www.images-magazine.com/inflation-chancellor-business-support/#primaryimage"},"thumbnailUrl":"https://www.images-magazine.com/wp-content/uploads/2022/06/inflation-rising-prices-graph-Tumisu-Pixabay.jpg","keywords":["inflation"],"articleSection":["Industry News"],"inLanguage":"en-GB"},{"@type":"WebPage","@id":"https://www.images-magazine.com/inflation-chancellor-business-support/","url":"https://www.images-magazine.com/inflation-chancellor-business-support/","name":"Inflation hits 41-year high as Chancellor pledges business support - Images magazine","isPartOf":{"@id":"https://www.images-magazine.com/#website"},"primaryImageOfPage":{"@id":"https://www.images-magazine.com/inflation-chancellor-business-support/#primaryimage"},"image":{"@id":"https://www.images-magazine.com/inflation-chancellor-business-support/#primaryimage"},"thumbnailUrl":"https://www.images-magazine.com/wp-content/uploads/2022/06/inflation-rising-prices-graph-Tumisu-Pixabay.jpg","datePublished":"2022-11-16T10:22:57+00:00","dateModified":"2022-11-16T10:23:17+00:00","description":"The UK’s annual inflation rate has hit a 41-year-high of 11.1%","breadcrumb":{"@id":"https://www.images-magazine.com/inflation-chancellor-business-support/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.images-magazine.com/inflation-chancellor-business-support/"]}]},{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://www.images-magazine.com/inflation-chancellor-business-support/#primaryimage","url":"https://www.images-magazine.com/wp-content/uploads/2022/06/inflation-rising-prices-graph-Tumisu-Pixabay.jpg","contentUrl":"https://www.images-magazine.com/wp-content/uploads/2022/06/inflation-rising-prices-graph-Tumisu-Pixabay.jpg","width":1080,"height":608,"caption":"Image: Tumisu/Pixabay"},{"@type":"BreadcrumbList","@id":"https://www.images-magazine.com/inflation-chancellor-business-support/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.images-magazine.com/"},{"@type":"ListItem","position":2,"name":"Inflation hits 41-year high as Chancellor pledges business support"}]},{"@type":"WebSite","@id":"https://www.images-magazine.com/#website","url":"https://www.images-magazine.com/","name":"Images magazine","description":"The online news and information network for garment &amp; textile decorators","publisher":{"@id":"https://www.images-magazine.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.images-magazine.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"Organization","@id":"https://www.images-magazine.com/#organization","name":"Images magazine","url":"https://www.images-magazine.com/","logo":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://www.images-magazine.com/#/schema/logo/image/","url":"https://www.images-magazine.com/wp-content/uploads/2021/10/fcb900-angled_S300.jpg","contentUrl":"https://www.images-magazine.com/wp-content/uploads/2021/10/fcb900-angled_S300.jpg","width":300,"height":300,"caption":"Images magazine"},"image":{"@id":"https://www.images-magazine.com/#/schema/logo/image/"},"sameAs":["https://www.instagram.com/imagesmaguk/","https://www.youtube.com/channel/UCEVkgbQScdasu0HoAyZ1-ug/featured","https://www.facebook.com/imagesmaguk/","https://twitter.com/imagesmaguk"]},{"@type":"Person","@id":"https://www.images-magazine.com/#/schema/person/04414348c884d8f49a141c9d737982a2","name":"Mark Ludmon","image":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://www.images-magazine.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/7df27418fc7c20ae2c3a3602c5d28298?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/7df27418fc7c20ae2c3a3602c5d28298?s=96&d=mm&r=g","caption":"Mark Ludmon"},"sameAs":["https://images-magazine.com"],"url":"https://www.images-magazine.com/author/mark/"}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//a.omappapi.com' /><link rel="alternate" type="application/rss+xml" title="Images magazine &raquo; Feed" href="https://www.images-magazine.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Images magazine &raquo; Comments Feed" href="https://www.images-magazine.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Images magazine &raquo; Inflation hits 41-year high as Chancellor pledges business support Comments Feed" href="https://www.images-magazine.com/inflation-chancellor-business-support/feed/" /> <!-- images-magazine.com is managing ads with Advanced Ads 1.37.2 – https://wpadvancedads.com/ --><meta content="ImagesMagUK v." name="generator"/><style id='wp-block-library-theme-inline-css' type='text/css'> .wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-audio{margin:0 0 1em}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.wp-block-embed{margin:0 0 1em}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-image{margin:0 0 1em}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-search__button{border:1px solid #ccc;padding:.375em .625em}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{margin:"0 0 1em 0"}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video{margin:0 0 1em}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0} </style> <style id='global-styles-inline-css' type='text/css'>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</style> <style id='moove_gdpr_frontend-inline-css' type='text/css'>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</style><link rel='stylesheet' id='extra-style-parent-css' href='https://www.images-magazine.com/wp-content/themes/Extra/style-static.min.css' type='text/css' media='all' /><link rel='stylesheet' id='extra-style-css' href='https://www.images-magazine.com/wp-content/themes/imagesmaguk/extra-style.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.images-magazine.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' id='advanced-ads-advanced-js-js-extra'> /* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */ </script> <script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'> /* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.images-magazine.com/wp-content/uploads/651/392/735/482/931/advanced_ads_pro-visitor_conditions.min.css' id='advanced_ads_pro/visitor_conditions-js'></script><link rel="https://api.w.org/" href="https://www.images-magazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.images-magazine.com/wp-json/wp/v2/posts/90571" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.images-magazine.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.images-magazine.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 6.1" /><link rel='shortlink' href='https://www.images-magazine.com/?p=90571' /><link rel="alternate" type="application/json+oembed" href="https://www.images-magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.images-magazine.com%2Finflation-chancellor-business-support%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.images-magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.images-magazine.com%2Finflation-chancellor-business-support%2F&#038;format=xml" /> <style type="text/css" id="image-layer-custom-css"></style> <style> .no-js img.lazyload { display: none; }
 figure.wp-block-image img.lazyloading { min-width: 150px; }
 .lazyload, .lazyloading { opacity: 0; }
 .lazyloaded {
 opacity: 1;
 transition: opacity 400ms;
 transition-delay: 0ms;
 } </style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /> <!-- Meta Pixel Code --> <script type='text/javascript'> !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js'); </script> <!-- End Meta Pixel Code --> <!-- Meta Pixel Code --> <noscript> <img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=439213776605505&ev=PageView&noscript=1" /> </noscript> <!-- End Meta Pixel Code --> <style type="text/css">.broken_link, a.broken_link {
 text-decoration: line-through;
}</style><link rel="icon" href="https://www.images-magazine.com/wp-content/uploads/2016/07/cropped-masthead_white_SQ-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://www.images-magazine.com/wp-content/uploads/2016/07/cropped-masthead_white_SQ-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.images-magazine.com/wp-content/uploads/2016/07/cropped-masthead_white_SQ-180x180.jpg" /><meta name="msapplication-TileImage" content="https://www.images-magazine.com/wp-content/uploads/2016/07/cropped-masthead_white_SQ-270x270.jpg" /> <style id="et-extra-customizer-global-cached-inline-styles">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</style></head><body class="post-template-default single single-post postid-90571 single-format-standard et-tb-has-template et-tb-has-footer et_extra et_pb_pagebuilder_layout et_fixed_nav boxed_layout et_pb_gutters3 et_primary_nav_dropdown_animation_fadeInTop et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db aa-prefix-image-"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page-container" class="page-container"><div id="et-boc" class="et-boc"> <!-- Header --><header class="header left-right"> <!-- #top-header --><div id="top-header" style=""><div class="container"> <!-- Secondary Nav --><div id="et-secondary-nav" class=""><ul id="et-secondary-menu" class="nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416"><a href="https://www.images-magazine.com/media-kit/">ABOUT IMAGES</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57778"><a href="https://www.images-magazine.com/contact-us/">CONTACT US</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9827"><a href="#">SUBSCRIBE HERE</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-325"><a href="https://www.images-magazine.com/sign-up/">New subscribers</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28637"><a href="https://www.images-magazine.com/28629-2/">Update Subscription Details</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7087"><a href="https://www.images-magazine.com/unsubscribe/">Unsubscribe</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9828"><a href="#">MEDIA KIT</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79637"><a href="https://www.images-magazine.com/editorial-calendar-2022/">Editorial Calendar 2022</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89307"><a href="https://www.images-magazine.com/editorial-calendar-2023/">Editorial Calendar 2023</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79638"><a href="https://www.images-magazine.com/deadlines-landing-dates-2022/">Deadlines &#038; Landing Dates 2022</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89306"><a href="https://www.images-magazine.com/deadlines-landing-dates-2023/">Deadlines &#038; Landing Dates 2023</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-410"><a href="https://www.images-magazine.com/images-advertising/">Advertising</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428"><a href="https://www.images-magazine.com/print-specs/">Display Advertising</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-487"><a href="https://www.images-magazine.com/classifieds-buyers-guide/">Classified Advertising</a></li></ul></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9829"><a href="#">DIGITAL EDITIONS</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80850"><a href="https://www.images-magazine.com/images-magazine-digital-editions-2022/">2022</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69443"><a href="https://www.images-magazine.com/back-issues-2021/">2021</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57154"><a href="https://www.images-magazine.com/back-issues-2020/">2020</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43788"><a href="https://www.images-magazine.com/back-issues-2019/">2019</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37664"><a href="https://www.images-magazine.com/back-issues-2018/">2018</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31846"><a href="https://www.images-magazine.com/back-issues-2017/">2017</a></li></ul></li></ul></div> <!-- #et-info --><div id="et-info"> <!-- .et-extra-social-icons --><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://www.facebook.com/imagesmaguk/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/ImagesMagUK" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li><li class="et-extra-social-icon pinterest"> <a href="https://uk.pinterest.com/imagesmaguk/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-pinterest"></a></li><li class="et-extra-social-icon instagram"> <a href="https://www.instagram.com/imagesmaguk/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a></li><li class="et-extra-social-icon vimeo"> <a href="https://vimeo.com/user62788281" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-vimeo"></a></li><li class="et-extra-social-icon rss"> <a href="https://www.images-magazine.com/feed" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a></li></ul> <!-- .et-top-search --><div class="et-top-search" style=""><form role="search" class="et-search-form" method="get" action="https://www.images-magazine.com/"> <input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" /> <button class="et-search-submit"></button></form></div> <!-- cart --></div></div><!-- /.container --></div><!-- /#top-header --> <!-- Main Header --><div id="main-header-wrapper"><div id="main-header" data-fixed-height="60"><div class="container"> <!-- ET Ad --> <!-- Logo --> <a class="logo" href="https://www.images-magazine.com/" data-fixed-height="80"> <img  alt="Images magazine" id="logo" data-src="https://www.images-magazine.com/wp-content/uploads/2020/04/masthead1nostrap.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.images-magazine.com/wp-content/uploads/2020/04/masthead1nostrap.png" alt="Images magazine" id="logo" /></noscript> </a> <!-- ET Navigation --><div id="et-navigation" class=""><ul id="et-menu" class="nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-39088"><a href="https://www.images-magazine.com/">HOME</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1717"><a href="https://www.images-magazine.com/category/news-hub/">NEWS</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1111"><a href="https://www.images-magazine.com/category/news-hub/industry-news/">Industry News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1836"><a href="https://www.images-magazine.com/category/news-hub/products-news/">Products News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1112"><a href="https://www.images-magazine.com/category/news-hub/people-news/">People in the News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110"><a href="https://www.images-magazine.com/category/news-hub/events-news/">Events News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83112"><a href="https://www.images-magazine.com/category/news-hub/international-news/">International News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70148"><a href="https://www.images-magazine.com/category/news-hub/coronavirus-news/">Coronavirus News</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-797"><a href="https://www.images-magazine.com/category/product-focus/">PRODUCTS</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87156"><a href="https://www.images-magazine.com/category/product-focus/mid-year-supplier-focus-2022/">Mid-Year Supplier Focus 2022</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-919"><a href="https://www.images-magazine.com/category/product-focus/brandable-products/">Brandable Products</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-914"><a href="https://www.images-magazine.com/category/product-focus/brandable-products/wearables/">Wearables</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32027"><a href="https://www.images-magazine.com/category/product-focus/brandable-products/accessories/">Accessories</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32028"><a href="https://www.images-magazine.com/category/product-focus/equipment-zone/">Equipment Zone</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32029"><a href="https://www.images-magazine.com/category/product-focus/equipment-zone/machinery/">Machinery</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-917"><a href="https://www.images-magazine.com/category/product-focus/equipment-zone/consumables-and-software/">Consumables &amp; Software</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1374"><a href="https://www.images-magazine.com/category/tips-techniques/">TIPS</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63852"><a href="https://www.images-magazine.com/category/tips-techniques/anatomy/">Anatomy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63853"><a href="https://www.images-magazine.com/category/tips-techniques/digital-helpdesk/">Digital Helpdesk</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63854"><a href="https://www.images-magazine.com/category/tips-techniques/step-by-step/">Step by Step</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89"><a href="https://www.images-magazine.com/category/knowledge/">KNOWLEDGE</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-816"><a href="https://www.images-magazine.com/category/knowledge/business-development/">Business Development</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-817"><a href="https://www.images-magazine.com/category/knowledge/market-intelligence/">Market Intelligence</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28407"><a href="https://www.images-magazine.com/category/knowledge/product-knowledge/">Product Knowledge</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32066"><a href="https://www.images-magazine.com/category/knowledge/industry-issues/">Issues &amp; Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70149"><a href="https://www.images-magazine.com/category/knowledge/coronavirus-resources/">Coronavirus Resources</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69125"><a href="https://www.images-magazine.com/category/spotlight/">SPOTLIGHT</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1387"><a href="https://www.images-magazine.com/category/spotlight/decorator-profile/">Decorator Profile</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60301"><a href="https://www.images-magazine.com/category/spotlight/decorator-reports/">Decorator Reports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-774"><a href="https://www.images-magazine.com/category/spotlight/decoration-showcase/">Decoration Showcase</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81675"><a href="https://www.images-magazine.com/category/industry-spotlight/30th-anniversary/">30th Anniversary</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28265"><a href="https://www.images-magazine.com/category/shop-talk/">SHOP TALK</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-805"><a href="https://www.images-magazine.com/category/shop-talk/questions-and-answers/">Questions &amp; Answers</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-775"><a href="https://www.images-magazine.com/category/shop-talk/print-shop-pooches/">Print Shop Pooches</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63866"><a href="https://www.images-magazine.com/category/shop-talk/readers-choice/">Readers Choice</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71915"><a href="https://www.images-magazine.com/category/sponsored-post/">FEATURED POSTS</a></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span><nav></nav></div> <!-- /#et-mobile-navigation --></div><!-- /#et-navigation --></div><!-- /.container --></div><!-- /#main-header --></div><!-- /#main-header-wrapper --></header><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main"><article id="post-90571" class="module single-post-module post-90571 post type-post status-publish format-standard has-post-thumbnail hentry category-industry-news tag-inflation et-has-post-format-content et_post_format-et-post-format-standard"><div class="post-header"><h1 class="entry-title">Inflation hits 41-year high as Chancellor pledges business support</h1><div class="post-meta vcard"><p><span class="updated">Nov 16, 2022</span> | <a href="https://www.images-magazine.com/category/news-hub/industry-news/" rel="tag">Industry News</a></p></div></div><div class="post-thumbnail header"> <img  alt="Inflation hits 41-year high as Chancellor pledges business support" data-src="https://www.images-magazine.com/wp-content/uploads/2022/06/inflation-rising-prices-graph-Tumisu-Pixabay.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.images-magazine.com/wp-content/uploads/2022/06/inflation-rising-prices-graph-Tumisu-Pixabay.jpg" alt="Inflation hits 41-year high as Chancellor pledges business support" /></noscript><div class="featured_caption">Image: Tumisu/Pixabay</div></div><div class="post-wrap"><div class="post-content entry-content"><div class="et-l et-l--post"><div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0 et_section_regular" ><div class="et_pb_row et_pb_row_0"><div class="et_pb_column et_pb_column_4_4 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_text et_pb_text_0  et_pb_text_align_left et_pb_bg_layout_light"><div class="et_pb_text_inner"><p>The UK’s annual inflation rate has hit a 41-year-high of 11.1% as businesses prepare for further support in tomorrow’s Autumn Statement.</p><p>The figure was driven by rising energy costs, with the Office for National Statistics revealing that, over the past year, gas prices have increased by nearly 130% and electricity prices by 66%.</p><p>Chancellor Jeremy Hunt responded to the latest ONS data by pledging support for households and businesses in his fiscal statement which is due to be announced tomorrow.</p><p>“We cannot have long-term, sustainable growth with high inflation. Tomorrow I will set out a plan to get debt falling, deliver stability and drive down inflation while protecting the most vulnerable.”</p><p>Tomorrow’s announcement is expected to include a rise in the national living wage, or national minimum wage, for people aged 23 or over from £9.50 an hour to around £10.40 an hour – a rise of 9.5%. It would be introduced in April next year.</p><p>It follows the ONS monthly labour market statistics this week which showed that growth in average total pay, including bonuses, was 6% in the year to September 2022. However, adjusted for inflation, total pay fell 2.6% year on year – one of the biggest falls in wages since comparable records began in 2001.</p><p>The Chancellor is also expected to announce further support for businesses and households around energy costs after the start of the Energy Bill Relief Scheme.</p><p>Hunt is due to present his Autumn Statement tomorrow (Thursday 17 November), expected around 12.30pm.</p><p><strong><a href="https://www.ons.gov.uk/" target="_blank" rel="noopener">www.ons.gov.uk</a></strong></p></div></div></div></div></div></div></div><div  class="image-6175dd0e5b03a96997a0428070314220 image-after-content" id="image-6175dd0e5b03a96997a0428070314220"></div></div></div><div class="post-footer"><div class="social-icons ed-social-share-icons"><p class="share-title">Share:</p> <a href="http://www.facebook.com/sharer.php?u=https://www.images-magazine.com/inflation-chancellor-business-support/&#038;t=Inflation%20hits%2041-year%20high%20as%20Chancellor%20pledges%20business%20support" class="social-share-link" title="Share &quot;Inflation hits 41-year high as Chancellor pledges business support&quot; via Facebook" data-network-name="facebook" data-share-title="Inflation hits 41-year high as Chancellor pledges business support" data-share-url="https://www.images-magazine.com/inflation-chancellor-business-support/"> <span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span> </a><a href="http://twitter.com/intent/tweet?text=Inflation%20hits%2041-year%20high%20as%20Chancellor%20pledges%20business%20support%20https://www.images-magazine.com/inflation-chancellor-business-support/" class="social-share-link" title="Share &quot;Inflation hits 41-year high as Chancellor pledges business support&quot; via Twitter" data-network-name="twitter" data-share-title="Inflation hits 41-year high as Chancellor pledges business support" data-share-url="https://www.images-magazine.com/inflation-chancellor-business-support/"> <span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span> </a><a href="https://plus.google.com/share?url=https://www.images-magazine.com/inflation-chancellor-business-support/&#038;t=Inflation%20hits%2041-year%20high%20as%20Chancellor%20pledges%20business%20support" class="social-share-link" title="Share &quot;Inflation hits 41-year high as Chancellor pledges business support&quot; via Google +" data-network-name="googleplus" data-share-title="Inflation hits 41-year high as Chancellor pledges business support" data-share-url="https://www.images-magazine.com/inflation-chancellor-business-support/"> <span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span> </a><a href="http://www.pinterest.com/pin/create/button/?url=https://www.images-magazine.com/inflation-chancellor-business-support/&#038;description=Inflation%20hits%2041-year%20high%20as%20Chancellor%20pledges%20business%20support&#038;media=https://www.images-magazine.com/wp-content/uploads/2022/06/inflation-rising-prices-graph-Tumisu-Pixabay-150x150.jpg" class="social-share-link" title="Share &quot;Inflation hits 41-year high as Chancellor pledges business support&quot; via Pinterest" data-network-name="pinterest" data-share-title="Inflation hits 41-year high as Chancellor pledges business support" data-share-url="https://www.images-magazine.com/inflation-chancellor-business-support/"> <span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span> </a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.images-magazine.com/inflation-chancellor-business-support/&#038;title=Inflation%20hits%2041-year%20high%20as%20Chancellor%20pledges%20business%20support" class="social-share-link" title="Share &quot;Inflation hits 41-year high as Chancellor pledges business support&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Inflation hits 41-year high as Chancellor pledges business support" data-share-url="https://www.images-magazine.com/inflation-chancellor-business-support/"> <span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span> </a><a href="#" class="social-share-link" title="Share &quot;Inflation hits 41-year high as Chancellor pledges business support&quot; via Email" data-network-name="basic_email" data-share-title="Inflation hits 41-year high as Chancellor pledges business support" data-share-url="https://www.images-magazine.com/inflation-chancellor-business-support/"> <span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span> </a><a href="#" class="social-share-link" title="Share &quot;Inflation hits 41-year high as Chancellor pledges business support&quot; via Print" data-network-name="basic_print" data-share-title="Inflation hits 41-year high as Chancellor pledges business support" data-share-url="https://www.images-magazine.com/inflation-chancellor-business-support/"> <span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span> </a></div> <style type="text/css" id="rating-stars"> .post-footer .rating-stars #rated-stars img.star-on,
 .post-footer .rating-stars #rating-stars img.star-on {
 background-color: #fcb900;
 } </style></div></article><nav class="post-nav"><div class="nav-links clearfix"><div class="nav-link nav-link-prev"> <a href="https://www.images-magazine.com/direct-textiles-bags-acquires-arc-textiles/" rel="prev"><span class="button">Previous</span><span class="title">Direct Textiles + Bags acquires ARC Textiles</span></a></div><div class="nav-link nav-link-next"></div></div></nav><div class="et_extra_other_module related-posts"><div class="related-posts-header"><h3>Related Posts</h3></div><div class="related-posts-content clearfix"><div class="related-post"><div class="featured-image"><a href="https://www.images-magazine.com/wild-thang-selected-as-official-merch-suppliers-by-culture-liverpool/" title="Wild Thang selected as official merch suppliers by Culture Liverpool" class="post-thumbnail"> <img  alt="Wild Thang selected as official merch suppliers by Culture Liverpool" data-src="https://www.images-magazine.com/wp-content/uploads/2018/10/IMG_8376-440x264.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.images-magazine.com/wp-content/uploads/2018/10/IMG_8376-440x264.jpg" alt="Wild Thang selected as official merch suppliers by Culture Liverpool" /></noscript><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://www.images-magazine.com/wild-thang-selected-as-official-merch-suppliers-by-culture-liverpool/">Wild Thang selected as official merch suppliers by Culture Liverpool</a></h4><p class="date"><span class="updated">October 24, 2018</span></p></div><div class="related-post"><div class="featured-image"><a href="https://www.images-magazine.com/businesses-urged-to-plan-ahead-for-extra-public-holiday/" title="Businesses urged to plan ahead for extra public holiday" class="post-thumbnail"> <img  alt="Businesses urged to plan ahead for extra public holiday" data-src="https://www.images-magazine.com/wp-content/uploads/2022/09/closed-sign-tim-mossholder-440x264.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.images-magazine.com/wp-content/uploads/2022/09/closed-sign-tim-mossholder-440x264.jpg" alt="Businesses urged to plan ahead for extra public holiday" /></noscript><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://www.images-magazine.com/businesses-urged-to-plan-ahead-for-extra-public-holiday/">Businesses urged to plan ahead for extra public holiday</a></h4><p class="date"><span class="updated">September 14, 2022</span></p></div><div class="related-post"><div class="featured-image"><a href="https://www.images-magazine.com/shirt-monkey-moves-into-new-premises/" title="Shirt Monkey moves into new premises" class="post-thumbnail"> <img  alt="Shirt Monkey moves into new premises" data-src="https://www.images-magazine.com/wp-content/uploads/2020/11/5E4A2697-440x264.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.images-magazine.com/wp-content/uploads/2020/11/5E4A2697-440x264.jpg" alt="Shirt Monkey moves into new premises" /></noscript><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://www.images-magazine.com/shirt-monkey-moves-into-new-premises/">Shirt Monkey moves into new premises</a></h4><p class="date"><span class="updated">November 23, 2020</span></p></div><div class="related-post"><div class="featured-image"><a href="https://www.images-magazine.com/coloreel-enters-into-partnership-with-ricoh/" title="Coloreel enters into partnership with Ricoh" class="post-thumbnail"> <img  alt="Coloreel enters into partnership with Ricoh" data-src="https://www.images-magazine.com/wp-content/uploads/2018/06/Ricoh_handshake__-440x264.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.images-magazine.com/wp-content/uploads/2018/06/Ricoh_handshake__-440x264.jpg" alt="Coloreel enters into partnership with Ricoh" /></noscript><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://www.images-magazine.com/coloreel-enters-into-partnership-with-ricoh/">Coloreel enters into partnership with Ricoh</a></h4><p class="date"><span class="updated">June 2, 2018</span></p></div></div></div></div><!-- /.et_pb_extra_column.et_pb_extra_column_main --><div class="et_pb_extra_column_sidebar"><div id="block-5" class="et_pb_widget widget_block"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="image-2120951124" data-image-trackid="88904" data-image-trackbid="1" data-image-redirect="1" class="image-target"><a data-bid="1" href="https://www.images-magazine.com/linkout/88904" rel="noopener" class="notrack" target="_blank"><img decoding="async" src="https://www.images-magazine.com/wp-content/uploads/2022/09/J2167_IMAGES_B450N_Web-Banner_600x500px.jpg" alt=""  class="no-lazyload" width="600" height="500"  style="display: inline-block;" /></a></div></div> <!-- end .et_pb_widget --><div id="et_ads-5" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">DIGITAL EDITION</h4><div class="widget_content clearfix"><div class="etad"> <a href="https://www.images-magazine.com/FB/November_2022/" target="_blank"> <img  alt="Images Magazine Current Digital Issue" data-src="https://www.images-magazine.com/wp-content/uploads/2022/11/nov22_600-web.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.images-magazine.com/wp-content/uploads/2022/11/nov22_600-web.jpg" alt="Images Magazine Current Digital Issue" /></noscript> </a></div></div></div> <!-- end .et_pb_widget --><div id="block-14" class="et_pb_widget widget_block"></div> <!-- end .et_pb_widget --><div id="block-13" class="et_pb_widget widget_block"></div> <!-- end .et_pb_widget --><div id="et-recent-posts-3" class="et_pb_widget widget_et_recent_entries"><h4 class="widgettitle">Recent Posts</h4><ul class="widget_list"><li> <a href="https://www.images-magazine.com/inflation-chancellor-business-support/" title="Inflation hits 41-year high as Chancellor pledges business support" class="widget_list_thumbnail"> <img  alt="Inflation hits 41-year high as Chancellor pledges business support" data-src="https://www.images-magazine.com/wp-content/uploads/2022/06/inflation-rising-prices-graph-Tumisu-Pixabay-150x150.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.images-magazine.com/wp-content/uploads/2022/06/inflation-rising-prices-graph-Tumisu-Pixabay-150x150.jpg" alt="Inflation hits 41-year high as Chancellor pledges business support" /></noscript> </a><div class="post_info"> <a href="https://www.images-magazine.com/inflation-chancellor-business-support/" class="title">Inflation hits 41-year high as Chancellor pledges business support</a><div class="post-meta"> <span class="updated">Nov 16, 2022</span> | <a href="https://www.images-magazine.com/category/news-hub/industry-news/" rel="tag">Industry News</a></div></div></li><li> <a href="https://www.images-magazine.com/direct-textiles-bags-acquires-arc-textiles/" title="Direct Textiles + Bags acquires ARC Textiles" class="widget_list_thumbnail"> <img  alt="Direct Textiles + Bags acquires ARC Textiles" data-src="https://www.images-magazine.com/wp-content/uploads/2022/11/Alan-Chidgey-DTB-150x150.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.images-magazine.com/wp-content/uploads/2022/11/Alan-Chidgey-DTB-150x150.jpg" alt="Direct Textiles + Bags acquires ARC Textiles" /></noscript> </a><div class="post_info"> <a href="https://www.images-magazine.com/direct-textiles-bags-acquires-arc-textiles/" class="title">Direct Textiles + Bags acquires ARC Textiles</a><div class="post-meta"> <span class="updated">Nov 15, 2022</span> | <a href="https://www.images-magazine.com/category/news-hub/industry-news/" rel="tag">Industry News</a></div></div></li><li> <a href="https://www.images-magazine.com/human-rights-report-audits-suppliers/" title="Human rights report points to flaws in audits of suppliers" class="widget_list_thumbnail"> <img  alt="Human rights report points to flaws in audits of suppliers" data-src="https://www.images-magazine.com/wp-content/uploads/2022/11/checklist-ticks-Shahid-Abdullah-Pixabay-150x150.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.images-magazine.com/wp-content/uploads/2022/11/checklist-ticks-Shahid-Abdullah-Pixabay-150x150.jpg" alt="Human rights report points to flaws in audits of suppliers" /></noscript> </a><div class="post_info"> <a href="https://www.images-magazine.com/human-rights-report-audits-suppliers/" class="title">Human rights report points to flaws in audits of suppliers</a><div class="post-meta"> <span class="updated">Nov 15, 2022</span> | <a href="https://www.images-magazine.com/category/news-hub/industry-news/" rel="tag">Industry News</a></div></div></li><li> <a href="https://www.images-magazine.com/cbi-calls-on-government-to-tackle-labour-shortage/" title="CBI calls on Government to tackle labour shortage" class="widget_list_thumbnail"> <img  alt="CBI calls on Government to tackle labour shortage" data-src="https://www.images-magazine.com/wp-content/uploads/2022/11/help-wanted-vacancy-jobs-tim-mossholder-150x150.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.images-magazine.com/wp-content/uploads/2022/11/help-wanted-vacancy-jobs-tim-mossholder-150x150.jpg" alt="CBI calls on Government to tackle labour shortage" /></noscript> </a><div class="post_info"> <a href="https://www.images-magazine.com/cbi-calls-on-government-to-tackle-labour-shortage/" class="title">CBI calls on Government to tackle labour shortage</a><div class="post-meta"> <span class="updated">Nov 14, 2022</span> | <a href="https://www.images-magazine.com/category/news-hub/industry-news/" rel="tag">Industry News</a></div></div></li><li> <a href="https://www.images-magazine.com/on-demand-garment-printer-printful-coloreel-thread-colouring/" title="On-demand garment printer adopts Coloreel thread colouring" class="widget_list_thumbnail"> <img  alt="On-demand garment printer adopts Coloreel thread colouring" data-src="https://www.images-magazine.com/wp-content/uploads/2022/11/Coloreel-Printful-150x150.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.images-magazine.com/wp-content/uploads/2022/11/Coloreel-Printful-150x150.jpg" alt="On-demand garment printer adopts Coloreel thread colouring" /></noscript> </a><div class="post_info"> <a href="https://www.images-magazine.com/on-demand-garment-printer-printful-coloreel-thread-colouring/" class="title">On-demand garment printer adopts Coloreel thread colouring</a><div class="post-meta"> <span class="updated">Nov 11, 2022</span> | <a href="https://www.images-magazine.com/category/news-hub/industry-news/" rel="tag">Industry News</a></div></div></li></ul></div> <!-- end .et_pb_widget --><div id="et_social_followers-3" class="et_pb_widget widget_et_social_followers"><h4 class="widgettitle">ImagesMagUK</h4><div class="widget_content"><ul class="widget_list"><li> <a class="et-extra-icon et-extra-icon-facebook et-extra-icon-background social-icon" href="https://facebook.com/imagesmaguk"></a> <a href="https://facebook.com/imagesmaguk" class="widget_list_social"><h3 class="title">Facebook</h3> </a></li><li> <a class="et-extra-icon et-extra-icon-vimeo et-extra-icon-background social-icon" href="https://vimeo.com/imagesmaguk"></a> <a href="https://vimeo.com/imagesmaguk" class="widget_list_social"><h3 class="title">Vimeo</h3> </a></li><li> <a class="et-extra-icon et-extra-icon-twitter et-extra-icon-background social-icon" href="https://twitter.com/ImagesMagUK"></a> <a href="https://twitter.com/ImagesMagUK" class="widget_list_social"><h3 class="title">Twitter</h3> <span class="post-meta">2,209 followers</span> </a></li><li> <a class="et-extra-icon et-extra-icon-instagram et-extra-icon-background social-icon" href="https://www.instagram.com/imagesmaguk/"></a> <a href="https://www.instagram.com/imagesmaguk/" class="widget_list_social"><h3 class="title">Instagram</h3> </a></li></ul></div></div> <!-- end .et_pb_widget --><div id="block-11" class="et_pb_widget widget_block"><div class="is-layout-flex wp-container-4 wp-block-columns"><div class="is-layout-flow wp-block-column" style="flex-basis:100%"><div class="is-layout-flex wp-container-2 wp-block-columns"><div class="is-layout-flow wp-block-column" style="flex-basis:50%"></div></div></div></div></div> <!-- end .et_pb_widget --></div></div> <!-- #content-area --></div> <!-- .container --></div> <!-- #main-content --><footer class="et-l et-l--footer"><div class="et_builder_inner_content et_pb_gutters2"><div class="et_pb_section et_pb_section_1_tb_footer et_pb_with_background et_section_regular" ><div class="et_pb_row et_pb_row_0_tb_footer"><div class="et_pb_column et_pb_column_1_4 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough"><div class="et_pb_with_border et_pb_module et_pb_cta_0_tb_footer et_pb_promo  et_pb_text_align_center et_pb_bg_layout_dark"><div class="et_pb_promo_description"><h2 class="et_pb_module_header">Subscribe!</h2><div><p>Register for your free<br /> subscription to our<br /> monthly print and<br /> digital publications</p></div></div><div class="et_pb_button_wrapper"><a class="et_pb_button et_pb_promo_button" href="https://www.images-magazine.com/sign-up/">Register here</a></div></div></div><div class="et_pb_column et_pb_column_1_4 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough"><div class="et_pb_module et_pb_image et_pb_image_0_tb_footer"> <span class="et_pb_image_wrap "><img decoding="async" width="800" height="209"  alt="" title="" data-srcset="https://www.images-magazine.com/wp-content/uploads/2020/04/ImagesMagUK_white-from-360iMac1.png 800w, https://www.images-magazine.com/wp-content/uploads/2020/04/ImagesMagUK_white-from-360iMac1-300x78.png 300w"   data-src="https://www.images-magazine.com/wp-content/uploads/2020/04/ImagesMagUK_white-from-360iMac1.png" data-sizes="(max-width: 800px) 100vw, 800px" class="wp-image-61510 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img decoding="async" width="800" height="209" src="https://www.images-magazine.com/wp-content/uploads/2020/04/ImagesMagUK_white-from-360iMac1.png" alt="" title="" srcset="https://www.images-magazine.com/wp-content/uploads/2020/04/ImagesMagUK_white-from-360iMac1.png 800w, https://www.images-magazine.com/wp-content/uploads/2020/04/ImagesMagUK_white-from-360iMac1-300x78.png 300w" sizes="(max-width: 800px) 100vw, 800px" class="wp-image-61510" /></noscript></span></div><div class="et_pb_module et_pb_text et_pb_text_0_tb_footer et_animated  et_pb_text_align_center et_pb_bg_layout_dark"><div class="et_pb_text_inner"><p>The premier trade<br /> publication for garment<br /> and textile decorators</p></div></div></div><div class="et_pb_column et_pb_column_1_4 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough"><div class="et_pb_module et_pb_text et_pb_text_1_tb_footer  et_pb_text_align_center et_pb_bg_layout_dark"><div class="et_pb_text_inner"><p style="text-align: center;">Let's get social</p></div></div><ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0_tb_footer clearfix  et_pb_text_align_center et_pb_bg_layout_light"><li
 class='et_pb_social_media_follow_network_0_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-facebook'><a
 href='#'
 class='icon et_pb_with_border'
 title='Follow on Facebook'
 target="_blank"><span
 class='et_pb_social_media_follow_network_name'
 aria-hidden='true'
 >Follow</span></a></li><li
 class='et_pb_social_media_follow_network_1_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-twitter'><a
 href='#'
 class='icon et_pb_with_border'
 title='Follow on Twitter'
 target="_blank"><span
 class='et_pb_social_media_follow_network_name'
 aria-hidden='true'
 >Follow</span></a></li><li
 class='et_pb_social_media_follow_network_2_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-instagram'><a
 href='#'
 class='icon et_pb_with_border'
 title='Follow on Instagram'
 target="_blank"><span
 class='et_pb_social_media_follow_network_name'
 aria-hidden='true'
 >Follow</span></a></li><li
 class='et_pb_social_media_follow_network_3_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-pinterest'><a
 href='#'
 class='icon et_pb_with_border'
 title='Follow on Pinterest'
 target="_blank"><span
 class='et_pb_social_media_follow_network_name'
 aria-hidden='true'
 >Follow</span></a></li><li
 class='et_pb_social_media_follow_network_4_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-vimeo'><a
 href='#'
 class='icon et_pb_with_border'
 title='Follow on Vimeo'
 target="_blank"><span
 class='et_pb_social_media_follow_network_name'
 aria-hidden='true'
 >Follow</span></a></li></ul></div><div class="et_pb_column et_pb_column_1_4 et_pb_column_3_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column_empty"></div></div></div><div class="et_pb_section et_pb_section_2_tb_footer et_pb_with_background et_pb_fullwidth_section et_section_regular et_pb_section--with-menu" ><div class="et_pb_module et_pb_fullwidth_menu et_pb_fullwidth_menu_0_tb_footer et_pb_bg_layout_light  et_pb_text_align_left et_dropdown_animation_fade et_pb_fullwidth_menu--without-logo et_pb_fullwidth_menu--style-centered"><div class="et_pb_row clearfix"><div class="et_pb_menu__wrap"><div class="et_pb_menu__menu"><nav class="et-menu-nav fullwidth-menu-nav"><ul id="menu-bottom-bar" class="et-menu fullwidth-menu nav"><li class="et_pb_menu_page_id-61539 menu-item menu-item-type-custom menu-item-object-custom menu-item-61539"><a>© 360 Communications Ltd &#8211; 2021</a></li><li class="et_pb_menu_page_id-7765 menu-item menu-item-type-post_type menu-item-object-page menu-item-7835"><a href="https://www.images-magazine.com/privacy/">Privacy Policy</a></li><li class="et_pb_menu_page_id-7826 menu-item menu-item-type-post_type menu-item-object-page menu-item-7834"><a href="https://www.images-magazine.com/cookie-policy/">Cookie Policy</a></li></ul></nav></div><div class="et_mobile_nav_menu"><div class="mobile_nav closed"> <span class="mobile_menu_bar"></span></div></div></div></div></div></div></div></footer></div></div> <!-- #page-container --> <!--copyscapeskip--><aside id="moove_gdpr_cookie_info_bar" class="moove-gdpr-info-bar-hidden moove-gdpr-align-center moove-gdpr-dark-scheme gdpr_infobar_postion_bottom" role="dialog" aria-label="GDPR Cookie Banner" style="display: none;"><div class="moove-gdpr-info-bar-container"><div class="moove-gdpr-info-bar-content"><div class="moove-gdpr-cookie-notice"><p>We are using cookies to give you the best experience on our website.</p><p>You can find out more about which cookies we are using or switch them off in <span role="link"  data-href="#moove_gdpr_cookie_modal" class="change-settings-button">settings</span>.</p></div> <!--  .moove-gdpr-cookie-notice --><div class="moove-gdpr-button-holder"> <button class="mgbutton moove-gdpr-infobar-allow-all gdpr-fbo-0" aria-label="Accept"  role="button">Accept</button></div> <!--  .button-container --></div> <!-- moove-gdpr-info-bar-content --></div> <!-- moove-gdpr-info-bar-container --></aside> <!-- #moove_gdpr_cookie_info_bar --> <!--/copyscapeskip--> <!-- Meta Pixel Event Code --> <!-- End Meta Pixel Event Code --><div id='fb-pxl-ajax-code'></div> <script type="text/javascript"> var et_animation_data = [{"class":"et_pb_text_0_tb_footer","style":"slideLeft","repeat":"once","duration":"1000ms","delay":"0ms","intensity":"50%","starting_opacity":"0%","speed_curve":"ease-in-out"}]; </script> <!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Sign Up Form --> <!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: images rest of world sign-up --><div id="om-czlkupracl9ay6a5gszy-holder"></div><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: images sign-up --><div id="om-kwq9xa1etx1hbgdlgm4u-holder"></div><!-- / OptinMonster --> <script> (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 ga('create', 'UA-62700240-1', 'auto');
 ga('send', 'pageview'); </script><style id='core-block-supports-inline-css' type='text/css'> .wp-block-columns.wp-container-2,.wp-block-columns.wp-container-4{flex-wrap:nowrap;} </style> <script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'> /* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.images-magazine.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"0"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.images-magazine.com/wp-content/uploads/651/392/assets/js/advanced-ads-pro-cache_busting.min.css' id='advanced-ads-pro/cache_busting-js'></script> <script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'> /* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"image-layer","placements":[]};
/* ]]> */ </script> <script type='text/javascript' id='advanced-ads-responsive-js-extra'> /* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */ </script> <script type='text/javascript' id='advanced-ads-pro/front-js-extra'> /* <![CDATA[ */
var advadsCfpInfo = {"cfpExpHours":"3","cfpClickLimit":"3","cfpBan":"7","cfpPath":"","cfpDomain":"www.images-magazine.com"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.images-magazine.com/wp-content/uploads/651/392/assets/js/advanced-ads-pro-front.min.css' id='advanced-ads-pro/front-js'></script> <script type='text/javascript' id='extra-scripts-js-extra'> /* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.images-magazine.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.images-magazine.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"76849f4d22","timeline_nonce":"6e05d345c8","blog_feed_nonce":"193447f000","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.images-magazine.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.images-magazine.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.images-magazine.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"7c8403dda0","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"dc86ab2f18","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"90571","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":"https:\/\/www.images-magazine.com\/wp-content\/themes\/Extra\/includes\/builder\/frontend-builder\/assets\/vendors","waypoints_options":[]};
var et_pb_box_shadow_elements = [];
/* ]]> */ </script> <script type='text/javascript' id='advadsTrackingScript-js-extra'> /* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"image-target","blogId":"1","frontendPrefix":"image-"};
/* ]]> */ </script> <script type='text/javascript' id='advadsTrackingGAFront-js-extra'> /* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */ </script> <script type='text/javascript' id='moove_gdpr_frontend-js-extra'> /* <![CDATA[ */
var moove_frontend_gdpr_scripts = {"ajaxurl":"https:\/\/www.images-magazine.com\/wp-admin\/admin-ajax.php","post_id":"90571","plugin_dir":"https:\/\/www.images-magazine.com\/wp-content\/plugins\/gdpr-cookie-compliance","show_icons":"all","is_page":"","strict_init":"1","enabled_default":{"third_party":0,"advanced":0},"geo_location":"false","force_reload":"false","is_single":"1","hide_save_btn":"false","current_user":"0","cookie_expiration":"365","script_delay":"2000","close_btn_action":"1","close_cs_action":"1","gdpr_scor":"true","wp_lang":""};
/* ]]> */ </script> <style id="et-builder-module-design-tb-61502-deferred-90571-cached-inline-styles">.et_pb_section_1_tb_footer.et_pb_section{background-color:#2b2b2b!important}.et_pb_cta_0_tb_footer.et_pb_promo h2,.et_pb_cta_0_tb_footer.et_pb_promo h1.et_pb_module_header,.et_pb_cta_0_tb_footer.et_pb_promo h3.et_pb_module_header,.et_pb_cta_0_tb_footer.et_pb_promo h4.et_pb_module_header,.et_pb_cta_0_tb_footer.et_pb_promo h5.et_pb_module_header,.et_pb_cta_0_tb_footer.et_pb_promo h6.et_pb_module_header,.et_pb_text_1_tb_footer.et_pb_text,.et_pb_fullwidth_menu_0_tb_footer.et_pb_fullwidth_menu .et_mobile_menu a,.et_pb_fullwidth_menu_0_tb_footer.et_pb_fullwidth_menu ul li.current-menu-item a{color:#FFFFFF!important}.et_pb_cta_0_tb_footer.et_pb_promo .et_pb_promo_description div{font-weight:600;color:#FFFFFF!important}.et_pb_cta_0_tb_footer.et_pb_promo{background-color:rgba(0,0,0,0);border-radius:6px 6px 6px 6px;overflow:hidden;border-color:#fcb900;padding-top:10px!important;padding-right:10px!important;padding-bottom:10px!important;padding-left:10px!important}body #page-container .et_pb_section .et_pb_cta_0_tb_footer.et_pb_promo .et_pb_promo_button.et_pb_button{color:#fcb900!important;border-color:#fcb900;font-size:16px;font-weight:600!important;background-color:RGBA(0,0,0,0)}body #page-container .et_pb_section .et_pb_cta_0_tb_footer.et_pb_promo .et_pb_promo_button.et_pb_button,body #page-container .et_pb_section .et_pb_cta_0_tb_footer.et_pb_promo .et_pb_promo_button.et_pb_button:hover{padding:0.3em 1em!important}body #page-container .et_pb_section .et_pb_cta_0_tb_footer.et_pb_promo .et_pb_promo_button.et_pb_button:before,body #page-container .et_pb_section .et_pb_cta_0_tb_footer.et_pb_promo .et_pb_promo_button.et_pb_button:after{display:none!important}.et_pb_image_0_tb_footer{text-align:left;margin-left:0}.et_pb_text_0_tb_footer.et_pb_text{color:#fcb900!important}.et_pb_text_0_tb_footer{line-height:1.3em;font-weight:600;font-size:15px;line-height:1.3em;margin-top:-10px!important}.et_pb_text_1_tb_footer{font-weight:800;font-size:22px;padding-top:7px!important}.et_pb_text_1_tb_footer h1{font-weight:600;font-size:26px}.et_pb_section_2_tb_footer.et_pb_section{background-color:#000000!important}.et_pb_fullwidth_menu_0_tb_footer.et_pb_fullwidth_menu ul li a{font-weight:700;color:#FFFFFF!important}.et_pb_fullwidth_menu_0_tb_footer.et_pb_fullwidth_menu{background-color:rgba(0,0,0,0.9)}.et_pb_fullwidth_menu_0_tb_footer{z-index:0;position:relative}.et_pb_fullwidth_menu_0_tb_footer.et_pb_fullwidth_menu .nav li ul{background-color:rgba(0,0,0,0.9)!important}.et_pb_fullwidth_menu_0_tb_footer.et_pb_fullwidth_menu .et_mobile_menu,.et_pb_fullwidth_menu_0_tb_footer.et_pb_fullwidth_menu .et_mobile_menu ul{background-color:#3e5062!important}.et_pb_fullwidth_menu_0_tb_footer .et_pb_row>.et_pb_menu__logo-wrap,.et_pb_fullwidth_menu_0_tb_footer .et_pb_menu__logo-slot{width:auto;max-width:100%}.et_pb_fullwidth_menu_0_tb_footer .et_pb_row>.et_pb_menu__logo-wrap .et_pb_menu__logo img,.et_pb_fullwidth_menu_0_tb_footer .et_pb_menu__logo-slot .et_pb_menu__logo-wrap img{height:auto;max-height:none}.et_pb_fullwidth_menu_0_tb_footer .mobile_nav .mobile_menu_bar:before{color:#FFFFFF}.et_pb_fullwidth_menu_0_tb_footer .et_pb_menu__icon.et_pb_menu__search-button,.et_pb_fullwidth_menu_0_tb_footer .et_pb_menu__icon.et_pb_menu__close-search-button,.et_pb_fullwidth_menu_0_tb_footer .et_pb_menu__icon.et_pb_menu__cart-button{color:#fcb900}.et_pb_social_media_follow_network_0_tb_footer a.icon{background-color:#3b5998!important}.et_pb_social_media_follow_network_1_tb_footer a.icon{background-color:#00aced!important}.et_pb_social_media_follow_network_2_tb_footer a.icon{background-color:#ea2c59!important}.et_pb_social_media_follow_network_3_tb_footer a.icon{background-color:#cb2027!important}.et_pb_social_media_follow_network_4_tb_footer a.icon{background-color:#45bbff!important}@media only screen and (max-width:980px){.et_pb_image_0_tb_footer .et_pb_image_wrap img{width:auto}}@media only screen and (max-width:767px){.et_pb_image_0_tb_footer .et_pb_image_wrap img{width:auto}}</style><script>window.advads_passive_placements = {"after-content_1":{"type":"group","id":6915,"elementid":["image-6175dd0e5b03a96997a0428070314220"],"ads":{"73830":{"id":73830,"title":"Gildan Banner HP1 Jul21-Jan22 (mobile)","expiry_date":0,"visitors":[{"type":"mobile","operator":"is"}],"content":"<div style=\"margin-left: auto; margin-right: auto; text-align: center; \" id=\"image-221040159\" data-image-trackid=\"73830\" data-image-trackbid=\"1\" class=\"image-target\"><a href=\"https:\/\/www.mygildan.com\/store\/eu\/inventory\/find-inventory.jsp\" rel=\"noopener\" class=\"adv-link\" target=\"_blank\"><img src=\"https:\/\/www.images-magazine.com\/wp-content\/uploads\/2021\/06\/Gildan-Hoodie-N1.gif\" alt=\"\"  class=\"no-lazyload\" width=\"300\" height=\"250\"  style=\"display: inline-block;\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true,"privacy":{"ignore":false,"needs_consent":false}},"73828":{"id":73828,"title":"Gildan Banner HP1 Jul21-Jan22","expiry_date":0,"visitors":[{"type":"mobile","operator":"is_not"}],"content":"<div style=\"margin-left: auto; margin-right: auto; text-align: center; \" id=\"image-1928402474\" data-image-trackid=\"73828\" data-image-trackbid=\"1\" class=\"image-target\"><a href=\"https:\/\/www.mygildan.com\/store\/eu\/inventory\/find-inventory.jsp\" rel=\"noopener\" class=\"adv-link\" target=\"_blank\"><img src=\"https:\/\/www.images-magazine.com\/wp-content\/uploads\/2021\/06\/Gildan-Hoodie-N.gif\" alt=\"\"  class=\"no-lazyload\" width=\"970\" height=\"125\"  style=\"display: inline-block;\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true,"privacy":{"ignore":false,"needs_consent":false}}},"group_info":{"id":6915,"name":"G1","weights":{"73830":10,"73828":10},"type":"default","ordered_ad_ids":[73830,73828],"ad_count":1},"placement_info":{"type":"post_bottom","name":"After Content","item":"group_6915","options":{"placement_position":"center"},"id":"after-content"},"test_id":null,"group_wrap":[{"before":"<div class=\"image-after-content\" style=\"text-align: center; \" id=\"image-1428516148\">","after":"<\/div>"}],"inject_before":[""]}};
window.advads_has_ads = [["88904","ad","Beechfield October 2022","off"]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script> <!--copyscapeskip--> <!-- V1 --><div id="moove_gdpr_cookie_modal" class="gdpr_lightbox-hide" role="complementary" aria-label="GDPR Settings Screen"><div class="moove-gdpr-modal-content moove-clearfix logo-position-left moove_gdpr_modal_theme_v1"> <button class="moove-gdpr-modal-close" aria-label="Close GDPR Cookie Settings"> <span class="gdpr-sr-only">Close GDPR Cookie Settings</span> <span class="gdpr-icon moovegdpr-arrow-close"></span> </button><div class="moove-gdpr-modal-left-content"><div class="moove-gdpr-company-logo-holder"> <img  alt=""   width="130"  height="50"   data-src="https://www.images-magazine.com/wp-content/uploads/2021/11/fcb900-cookie-copy.jpg" class="img-responsive lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.images-magazine.com/wp-content/uploads/2021/11/fcb900-cookie-copy.jpg" alt=""   width="130"  height="50"  class="img-responsive" /></noscript></div> <!--  .moove-gdpr-company-logo-holder --><ul id="moove-gdpr-menu"><li class="menu-item-on menu-item-privacy_overview menu-item-selected"> <button data-href="#privacy_overview" class="moove-gdpr-tab-nav" aria-label="Privacy Overview"> <span class="gdpr-nav-tab-title">Privacy Overview</span> </button></li><li class="menu-item-strict-necessary-cookies menu-item-off"> <button data-href="#strict-necessary-cookies" class="moove-gdpr-tab-nav" aria-label="Strictly Necessary Cookies"> <span class="gdpr-nav-tab-title">Strictly Necessary Cookies</span> </button></li></ul><div class="moove-gdpr-branding-cnt"> <a href="https://wordpress.org/plugins/gdpr-cookie-compliance/" target="_blank" rel="noopener noreferrer nofollow" class='moove-gdpr-branding'>Powered by&nbsp; <span>GDPR Cookie Compliance</span></a></div> <!--  .moove-gdpr-branding --></div> <!--  .moove-gdpr-modal-left-content --><div class="moove-gdpr-modal-right-content"><div class="moove-gdpr-modal-title"></div> <!-- .moove-gdpr-modal-ritle --><div class="main-modal-content"><div class="moove-gdpr-tab-content"><div id="privacy_overview" class="moove-gdpr-tab-main"> <span class="tab-title">Privacy Overview</span><div class="moove-gdpr-tab-main-content"><p>This website uses cookies so that we can provide you with the best user experience possible. Cookie information is stored in your browser and performs functions such as recognising you when you return to our website and helping our team to understand which sections of the website you find most interesting and useful.</p></div> <!--  .moove-gdpr-tab-main-content --></div> <!-- #privacy_overview --><div id="strict-necessary-cookies" class="moove-gdpr-tab-main" style="display:none"> <span class="tab-title">Strictly Necessary Cookies</span><div class="moove-gdpr-tab-main-content"><p>Strictly Necessary Cookie should be enabled at all times so that we can save your preferences for cookie settings.</p><div class="moove-gdpr-status-bar "><div class="gdpr-cc-form-wrap"><div class="gdpr-cc-form-fieldset"> <label class="cookie-switch" for="moove_gdpr_strict_cookies"> <span class="gdpr-sr-only">Enable or Disable Cookies</span> <input type="checkbox" aria-label="Strictly Necessary Cookies"  value="check" name="moove_gdpr_strict_cookies" id="moove_gdpr_strict_cookies"> <span class="cookie-slider cookie-round" data-text-enable="Enabled" data-text-disabled="Disabled"></span> </label></div> <!-- .gdpr-cc-form-fieldset --></div> <!-- .gdpr-cc-form-wrap --></div> <!-- .moove-gdpr-status-bar --><div class="moove-gdpr-strict-warning-message" style="margin-top: 10px;"><p>If you disable this cookie, we will not be able to save your preferences. This means that every time you visit this website you will need to enable or disable cookies again.</p></div> <!--  .moove-gdpr-tab-main-content --></div> <!--  .moove-gdpr-tab-main-content --></div> <!-- #strict-necesarry-cookies --></div> <!--  .moove-gdpr-tab-content --></div> <!--  .main-modal-content --><div class="moove-gdpr-modal-footer-content"><div class="moove-gdpr-button-holder"> <button class="mgbutton moove-gdpr-modal-allow-all button-visible" role="button" aria-label="Enable All">Enable All</button> <button class="mgbutton moove-gdpr-modal-save-settings button-visible" role="button" aria-label="Save Settings">Save Settings</button></div> <!--  .moove-gdpr-button-holder --></div> <!--  .moove-gdpr-modal-footer-content --></div> <!--  .moove-gdpr-modal-right-content --><div class="moove-clearfix"></div></div> <!--  .moove-gdpr-modal-content --></div> <!-- #moove_gdpr_cookie_modal --> <!--/copyscapeskip--> <script type="text/javascript">var omapi_localized = {
 ajax: 'https://www.images-magazine.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
 nonce: 'adb358dd7e',
 slugs:
 {"eefeazsxaf95b0wi2vzb":{"slug":"eefeazsxaf95b0wi2vzb","mailpoet":false},"czlkupracl9ay6a5gszy":{"slug":"czlkupracl9ay6a5gszy","mailpoet":false},"kwq9xa1etx1hbgdlgm4u":{"slug":"kwq9xa1etx1hbgdlgm4u","mailpoet":false}}		};</script> <script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":90571,"object_key":"post","object_type":"post","term_ids":[48,8256],"wp_json":"https:\/\/www.images-magazine.com\/wp-json"};</script> <script id="image-tracking">var advads_tracking_ads = {"1":[88904]};var advads_tracking_urls = {"1":"https:\/\/www.images-magazine.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":true};var advads_tracking_linkbases = {"1":"https:\/\/www.images-magazine.com\/linkout\/"};var advads_gatracking_uids = {"1":["UA-62700240-1"]};var advads_gatracking_allads = {"1":{"88904":{"title":"Beechfield October 2022","target":"https:\/\/beechfieldbrands.com\/products\/b450n-organic-cotton-snowstarr-beanie","impression":true,"click":true},"85311":{"title":"Fruit Sponsored Post June (copy)","target":"https:\/\/www.fruitoftheloom.eu\/the-fruit-way?utm_medium=paid%20media_online&utm_source=images&utm_campaign=the-fruit-way&utm_content=images-online-featured-post_morocco_01-06-22","impression":true,"click":true},"85233":{"title":"Fruit Sponsored Post June","target":"https:\/\/www.fruitoftheloom.eu\/the-fruit-way?utm_medium=paid%20media_online&utm_source=images&utm_campaign=the-fruit-way&utm_content=images-online-featured-post_morocco_01-06-22","impression":true,"click":true},"83779":{"title":"Beechfield Apr22","target":"https:\/\/beechfieldbrands.com\/products\/bg850-molle-tactical-35l-backpack","impression":true,"click":true},"81107":{"title":"Beechfield Jan22","target":"https:\/\/beechfieldbrands.com\/products\/b508r-wind-resistant-breathable-elements-beanie","impression":true,"click":true},"78973":{"title":"Beechfield November","target":"http:\/\/www.westfordmill.com\/product.php?sku=W415","impression":true,"click":true},"77067":{"title":"Beechfield September 2021 (copy)","target":"http:\/\/www.beechfield.com\/product.php?sku=B45N&c=","impression":true,"click":true},"73858":{"title":"Quadra 25 years banner","target":"http:\/\/www.quadrabags.com\/","impression":true,"click":true},"73830":{"title":"Gildan Banner HP1 Jul21-Jan22 (mobile)","target":"https:\/\/www.mygildan.com\/store\/eu\/inventory\/find-inventory.jsp","impression":true,"click":true},"73828":{"title":"Gildan Banner HP1 Jul21-Jan22","target":"https:\/\/www.mygildan.com\/store\/eu\/inventory\/find-inventory.jsp","impression":true,"click":true},"72844":{"title":"BFB May 2021 Organic","target":"http:\/\/www.westfordmill.com\/product.php?sku=W830","impression":true,"click":true},"71778":{"title":"BFB-April21","target":"http:\/\/www.beechfield.com\/product.php?sku=B915&c=Organicrecycled","impression":true,"click":true}}};var advads_gatracking_anonym = false;var advads_gatracking_transmitpageqs = {};</script> <script type="text/javascript"> if ( typeof window.advadsGATracking === 'undefined' ) {
 window.advadsGATracking = {};
 }
 advadsGATracking.postContext = {"postID":90571,"postSlug":"inflation-chancellor-business-support","cats":"industry-news"}; </script> <script defer src="https://www.images-magazine.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-js-709c641e8b41fc291d16f590418edf0e.js"></script><script type='text/javascript'> fbq('track', 'PageView', []); </script></body></html>