<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://www.images-magazine.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://www.images-magazine.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><style id="et-builder-googlefonts-cached-inline">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</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script>

<title>Fespa Awards for garment printing open for entries - Images magazine</title>
<meta name="description" content="The Fespa Awards have returned for 2023 and are now open for entries" />
<link rel="canonical" href="https://www.images-magazine.com/fespa-awards-garment-printing-open-entries/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fespa Awards for garment printing open for entries - Images magazine" />
<meta property="og:description" content="The Fespa Awards have returned for 2023 and are now open for entries" />
<meta property="og:url" content="https://www.images-magazine.com/fespa-awards-garment-printing-open-entries/" />
<meta property="og:site_name" content="Images magazine" />
<meta property="article:publisher" content="https://www.facebook.com/imagesmaguk/" />
<meta property="article:published_time" content="2022-07-13T08:19:02+00:00" />
<meta property="article:modified_time" content="2022-07-13T09:14:29+00:00" />
<meta property="og:image" content="https://www.images-magazine.com/wp-content/uploads/2022/07/fespa-awards-2019-general-view.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="500" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Mark Ludmon" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@imagesmaguk" />
<meta name="twitter:site" content="@imagesmaguk" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Mark Ludmon" />
<meta name="twitter:label2" content="Estimated reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.images-magazine.com/#organization","name":"Images magazine","url":"https://www.images-magazine.com/","sameAs":["https://www.instagram.com/imagesmaguk/","https://www.youtube.com/channel/UCEVkgbQScdasu0HoAyZ1-ug/featured","https://www.facebook.com/imagesmaguk/","https://twitter.com/imagesmaguk"],"logo":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://www.images-magazine.com/#/schema/logo/image/","url":"https://www.images-magazine.com/wp-content/uploads/2021/10/fcb900-angled_S300.jpg","contentUrl":"https://www.images-magazine.com/wp-content/uploads/2021/10/fcb900-angled_S300.jpg","width":300,"height":300,"caption":"Images magazine"},"image":{"@id":"https://www.images-magazine.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.images-magazine.com/#website","url":"https://www.images-magazine.com/","name":"Images magazine","description":"The online news and information network for garment &amp; textile decorators","publisher":{"@id":"https://www.images-magazine.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.images-magazine.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://www.images-magazine.com/fespa-awards-garment-printing-open-entries/#primaryimage","url":"https://www.images-magazine.com/wp-content/uploads/2022/07/fespa-awards-2019-general-view.jpg","contentUrl":"https://www.images-magazine.com/wp-content/uploads/2022/07/fespa-awards-2019-general-view.jpg","width":900,"height":500,"caption":"Fespa Awards 2019 gala dinner in Munich"},{"@type":"WebPage","@id":"https://www.images-magazine.com/fespa-awards-garment-printing-open-entries/#webpage","url":"https://www.images-magazine.com/fespa-awards-garment-printing-open-entries/","name":"Fespa Awards for garment printing open for entries - Images magazine","isPartOf":{"@id":"https://www.images-magazine.com/#website"},"primaryImageOfPage":{"@id":"https://www.images-magazine.com/fespa-awards-garment-printing-open-entries/#primaryimage"},"datePublished":"2022-07-13T08:19:02+00:00","dateModified":"2022-07-13T09:14:29+00:00","description":"The Fespa Awards have returned for 2023 and are now open for entries","breadcrumb":{"@id":"https://www.images-magazine.com/fespa-awards-garment-printing-open-entries/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.images-magazine.com/fespa-awards-garment-printing-open-entries/"]}]},{"@type":"BreadcrumbList","@id":"https://www.images-magazine.com/fespa-awards-garment-printing-open-entries/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.images-magazine.com/"},{"@type":"ListItem","position":2,"name":"Fespa Awards for garment printing open for entries"}]},{"@type":"Article","@id":"https://www.images-magazine.com/fespa-awards-garment-printing-open-entries/#article","isPartOf":{"@id":"https://www.images-magazine.com/fespa-awards-garment-printing-open-entries/#webpage"},"author":{"name":"Mark Ludmon","@id":"https://www.images-magazine.com/#/schema/person/04414348c884d8f49a141c9d737982a2"},"headline":"Fespa Awards for garment printing open for entries","datePublished":"2022-07-13T08:19:02+00:00","dateModified":"2022-07-13T09:14:29+00:00","mainEntityOfPage":{"@id":"https://www.images-magazine.com/fespa-awards-garment-printing-open-entries/#webpage"},"wordCount":572,"publisher":{"@id":"https://www.images-magazine.com/#organization"},"image":{"@id":"https://www.images-magazine.com/fespa-awards-garment-printing-open-entries/#primaryimage"},"thumbnailUrl":"https://www.images-magazine.com/wp-content/uploads/2022/07/fespa-awards-2019-general-view.jpg","keywords":["Fespa Awards 2023","Fespa Global Print Expo","Fespa Global Print Expo 2023"],"articleSection":["Events News"],"inLanguage":"en-GB"},{"@type":"Person","@id":"https://www.images-magazine.com/#/schema/person/04414348c884d8f49a141c9d737982a2","name":"Mark Ludmon","image":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://www.images-magazine.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/7df27418fc7c20ae2c3a3602c5d28298?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/7df27418fc7c20ae2c3a3602c5d28298?s=96&d=mm&r=g","caption":"Mark Ludmon"},"sameAs":["https://images-magazine.com"],"url":"https://www.images-magazine.com/author/mark/"}]}</script>

<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel="alternate" type="application/rss+xml" title="Images magazine &raquo; Feed" href="https://www.images-magazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Images magazine &raquo; Comments Feed" href="https://www.images-magazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Images magazine &raquo; Fespa Awards for garment printing open for entries Comments Feed" href="https://www.images-magazine.com/fespa-awards-garment-printing-open-entries/feed/" />
<script id="image-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<meta content="ImagesMagUK v." name="generator" /><style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='wpforms-gutenberg-form-selector-css' href='https://www.images-magazine.com/wp-content/plugins/wpforms/assets/css/wpforms-full.min.css?ver=1.7.4.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='moove_gdpr_frontend-css' href='https://www.images-magazine.com/wp-content/plugins/gdpr-cookie-compliance/dist/styles/moove_gdpr_frontend.min.css?ver=4.8.9' type='text/css' media='all' />
<style id='moove_gdpr_frontend-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='extra-style-parent-css' href='https://www.images-magazine.com/wp-content/themes/Extra/style-static.min.css?ver=4.17.4' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://www.images-magazine.com/wp-content/themes/imagesmaguk/child-style.min.css?ver=4.17.4' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css' href='https://www.images-magazine.com/wp-content/themes/imagesmaguk/extra-style.min.css?ver=4.17.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.images-magazine.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/uploads/651/809/public/assets/js/332.js?ver=1.34.0' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/uploads/651/392/735/482/931/47.js?ver=2.17.2' id='advanced_ads_pro/visitor_conditions-js'></script>
<link rel="https://api.w.org/" href="https://www.images-magazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.images-magazine.com/wp-json/wp/v2/posts/86449" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.images-magazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.images-magazine.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://www.images-magazine.com/?p=86449' />
<link rel="alternate" type="application/json+oembed" href="https://www.images-magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.images-magazine.com%2Ffespa-awards-garment-printing-open-entries%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.images-magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.images-magazine.com%2Ffespa-awards-garment-printing-open-entries%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="image-layer-custom-css"></style> <script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />

<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>

<script type='text/javascript'>
  fbq('init', '439213776605505', {}, {
    "agent": "wordpress-6.0-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>

<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=439213776605505&ev=PageView&noscript=1" />
</noscript>

<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style> <script type="text/javascript">
			if ( typeof advadsGATracking === 'undefined' ) {
				window.advadsGATracking = {
					delayedAds: {},
					deferedAds: {}
				};
			}
		</script>
<script>
var year = new Date();
year = year.getFullYear();
jQuery(function($){
	$('#footer-info').html('&copy; ' + year + ' <a href="https://images-magazine.com">LINK TEXT</a> | © 360 Communications Ltd');
});
</script><link rel="icon" href="https://www.images-magazine.com/wp-content/uploads/2016/07/cropped-masthead_white_SQ-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.images-magazine.com/wp-content/uploads/2016/07/cropped-masthead_white_SQ-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.images-magazine.com/wp-content/uploads/2016/07/cropped-masthead_white_SQ-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.images-magazine.com/wp-content/uploads/2016/07/cropped-masthead_white_SQ-270x270.jpg" />
<style id="et-extra-customizer-global-cached-inline-styles">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</style></head>
<body class="post-template-default single single-post postid-86449 single-format-standard et-tb-has-template et-tb-has-footer et_extra et_pb_pagebuilder_layout et_fixed_nav boxed_layout et_pb_gutters3 et_primary_nav_dropdown_animation_fadeInTop et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db aa-prefix-image-">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page-container" class="page-container">
<div id="et-boc" class="et-boc">

<header class="header left-right">

<div id="top-header" style="">
<div class="container">

<div id="et-secondary-nav" class="">
<ul id="et-secondary-menu" class="nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416"><a href="https://www.images-magazine.com/media-kit/">ABOUT IMAGES</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57778"><a href="https://www.images-magazine.com/contact-us/">CONTACT US</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9827"><a href="#">SUBSCRIBE HERE</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-325"><a href="https://www.images-magazine.com/sign-up/">New subscribers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28637"><a href="https://www.images-magazine.com/28629-2/">Update Subscription Details</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7087"><a href="https://www.images-magazine.com/unsubscribe/">Unsubscribe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9828"><a href="#">MEDIA KIT</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79637"><a href="https://www.images-magazine.com/editorial-calendar-2022/">Editorial Calendar 2022</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79638"><a href="https://www.images-magazine.com/deadlines-landing-dates-2022/">Deadlines &#038; Landing Dates 2022</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-410"><a href="https://www.images-magazine.com/images-advertising/">Advertising</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428"><a href="https://www.images-magazine.com/print-specs/">Display Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-487"><a href="https://www.images-magazine.com/classifieds-buyers-guide/">Classified Advertising</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9829"><a href="#">DIGITAL EDITIONS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80850"><a href="https://www.images-magazine.com/images-magazine-digital-editions-2022/">2022</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69443"><a href="https://www.images-magazine.com/back-issues-2021/">2021</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57154"><a href="https://www.images-magazine.com/back-issues-2020/">2020</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43788"><a href="https://www.images-magazine.com/back-issues-2019/">2019</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37664"><a href="https://www.images-magazine.com/back-issues-2018/">2018</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31846"><a href="https://www.images-magazine.com/back-issues-2017/">2017</a></li>
</ul>
</li>
</ul> </div>

<div id="et-info">

<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/imagesmaguk/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/ImagesMagUK" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon pinterest">
<a href="https://uk.pinterest.com/imagesmaguk/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-pinterest"></a>
</li>
 <li class="et-extra-social-icon instagram">
<a href="https://www.instagram.com/imagesmaguk/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
</li>
<li class="et-extra-social-icon vimeo">
<a href="https://vimeo.com/user62788281" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-vimeo"></a>
</li>
<li class="et-extra-social-icon rss">
<a href="https://www.images-magazine.com/feed" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a>
</li>
</ul>

<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://www.images-magazine.com/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form> </div>

</div>
</div>
</div>

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="60">
<div class="container">


<a class="logo" href="https://www.images-magazine.com/" data-fixed-height="80">
<img alt="Images magazine" id="logo" data-src="https://www.images-magazine.com/wp-content/uploads/2020/04/masthead1nostrap.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.images-magazine.com/wp-content/uploads/2020/04/masthead1nostrap.png" alt="Images magazine" id="logo" /></noscript>
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-39088"><a href="https://www.images-magazine.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1717"><a href="https://www.images-magazine.com/category/news-hub/">NEWS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1111"><a href="https://www.images-magazine.com/category/news-hub/industry-news/">Industry News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1836"><a href="https://www.images-magazine.com/category/news-hub/products-news/">Products News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1112"><a href="https://www.images-magazine.com/category/news-hub/people-news/">People in the News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1110"><a href="https://www.images-magazine.com/category/news-hub/events-news/">Events News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83112"><a href="https://www.images-magazine.com/category/news-hub/international-news/">International News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70148"><a href="https://www.images-magazine.com/category/news-hub/coronavirus-news/">Coronavirus News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-797"><a href="https://www.images-magazine.com/category/product-focus/">PRODUCTS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80861"><a href="https://www.images-magazine.com/category/supplier-focus-2022/">Supplier Focus 2022</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-919"><a href="https://www.images-magazine.com/category/product-focus/brandable-products/">Brandable Products</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-914"><a href="https://www.images-magazine.com/category/product-focus/brandable-products/wearables/">Wearables</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32027"><a href="https://www.images-magazine.com/category/product-focus/brandable-products/accessories/">Accessories</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32028"><a href="https://www.images-magazine.com/category/product-focus/equipment-zone/">Equipment Zone</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32029"><a href="https://www.images-magazine.com/category/product-focus/equipment-zone/machinery/">Machinery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-917"><a href="https://www.images-magazine.com/category/product-focus/equipment-zone/consumables-and-software/">Consumables &amp; Software</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1374"><a href="https://www.images-magazine.com/category/tips-techniques/">TIPS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63852"><a href="https://www.images-magazine.com/category/tips-techniques/anatomy/">Anatomy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63853"><a href="https://www.images-magazine.com/category/tips-techniques/digital-helpdesk/">Digital Helpdesk</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63854"><a href="https://www.images-magazine.com/category/tips-techniques/step-by-step/">Step by Step</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89"><a href="https://www.images-magazine.com/category/knowledge/">KNOWLEDGE</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-816"><a href="https://www.images-magazine.com/category/knowledge/business-development/">Business Development</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-817"><a href="https://www.images-magazine.com/category/knowledge/market-intelligence/">Market Intelligence</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28407"><a href="https://www.images-magazine.com/category/knowledge/product-knowledge/">Product Knowledge</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32066"><a href="https://www.images-magazine.com/category/knowledge/industry-issues/">Issues &amp; Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70149"><a href="https://www.images-magazine.com/category/knowledge/coronavirus-resources/">Coronavirus Resources</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69125"><a href="https://www.images-magazine.com/category/spotlight/">SPOTLIGHT</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1387"><a href="https://www.images-magazine.com/category/spotlight/decorator-profile/">Decorator Profile</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60301"><a href="https://www.images-magazine.com/category/spotlight/decorator-reports/">Decorator Reports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-774"><a href="https://www.images-magazine.com/category/spotlight/decoration-showcase/">Decoration Showcase</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81675"><a href="https://www.images-magazine.com/category/industry-spotlight/30th-anniversary/">30th Anniversary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28265"><a href="https://www.images-magazine.com/category/shop-talk/">SHOP TALK</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-805"><a href="https://www.images-magazine.com/category/shop-talk/questions-and-answers/">Questions &amp; Answers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-775"><a href="https://www.images-magazine.com/category/shop-talk/print-shop-pooches/">Print Shop Pooches</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63866"><a href="https://www.images-magazine.com/category/shop-talk/readers-choice/">Readers Choice</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71915"><a href="https://www.images-magazine.com/category/sponsored-post/">FEATURED POSTS</a></li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<article id="post-86449" class="module single-post-module post-86449 post type-post status-publish format-standard has-post-thumbnail hentry category-events-news tag-fespa-awards-2023 tag-fespa-global-print-expo tag-fespa-global-print-expo-2023 et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">Fespa Awards for garment printing open for entries</h1>
<div class="post-meta vcard">
<p><span class="updated">Jul 13, 2022</span> | <a href="https://www.images-magazine.com/category/news-hub/events-news/" rel="tag">Events News</a></p>
</div>
</div>
<div class="post-thumbnail header">
<img alt="Fespa Awards for garment printing open for entries" data-src="https://www.images-magazine.com/wp-content/uploads/2022/07/fespa-awards-2019-general-view.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.images-magazine.com/wp-content/uploads/2022/07/fespa-awards-2019-general-view.jpg" alt="Fespa Awards for garment printing open for entries" /></noscript><div class="featured_caption">Fespa Awards 2019 gala dinner in Munich</div> </div>
<div class="post-wrap">
<div class="post-content entry-content">
<div class="et-l et-l--post">
<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0 et_section_regular">
<div class="et_pb_row et_pb_row_0">
<div class="et_pb_column et_pb_column_4_4 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_text et_pb_text_0  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner"><p>The Fespa Awards have returned for 2023 and are open for entries, including categories for printed garments and textiles.</p>
<p>Open to all print service providers and sign-makers in the UK and overseas, the awards recognise talent, creativity, skill and workmanship across 18 categories. They were last organised in 2019, when the 2020 winners were announced online.</p>
<p>This year’s awards will be presented on the show floor during Fespa Global Print Expo and European Sign Expo 2023 in Munich. They were last presented at the show in 2019 when gold, silver and bronze awards were won by decorators from Russia and China.</p>
<p>Fespa has added a new category to zone in on sustainably produced applications which will be judged across all categories according to environmental considerations.</p>
<p>These could include a reduction in the use of materials, energy and labour throughout production, whether the product can be reused or recycled, if notable attention has been paid to lifecycle analysis, and whether the entry is economically viable.</p>
<p>Graeme Richardson-Locke, Fespa’s head of associations and technical lead, said: “As the demand for sustainable production and strong environmental credentials is rising in the industries we represent, printers and sign-makers are having to rethink their production practices, reduce waste and reuse/recycle materials.</p>
<p>“As a result of this, we are seeing more and more products with a focus on sustainable production come to market.</p>
<p>“Sustainability has been at the top of the agenda for Fespa for quite some time now and, by introducing the Sustainability Award, we want to highlight the incredible talent of companies who are driving change in this area.”</p>
<p>The 2023 FESPA Awards categories will also include:</p>
<p>Special Effects on T-shirts, Garments and Other Textiles<br />Printed Garments<br />Roll-to-Roll Printed Textiles<br />Display and POP on Paper and Board<br />Packaging on Paper and Board<br />Display and POP on Plastic<br />Packaging on Plastics<br />Posters<br />Serigraphies and Fine Art<br />Decals and Printed Labels<br />Wrapping<br />Creative Special Effects – Paper Board and Plastics<br />Glass, Ceramic, Metal and Wood Products<br />Direct Printing on Three Dimensional Products<br />Non-Printed Signage<br />Functional Printing – Fascias, Dials, Name plates<br />Printeriors</p>
<p>The final category is the Young Star Award, which can be entered by those aged 16 to 25 working as a vocational trainee or student in digital or screen printing and design.</p>
<p>Entrants can enter this award by submitting work in any of the print-related categories. There will not be a cost to enter the Young Star category and the prize for the winner is €1,000 (£842).</p>
<p>There are three further awards that all entrants will automatically be considered for. The People’s Choice Award is voted for by Fespa’s online community across all categories and voting for this award will be open from 13 February 2023. The Best in Show Award and the Judges Award for Innovation are chosen by the Fespa Awards judges.</p>
<p>Entries for the 2023 awards must be submitted by Wednesday 25 January 2023. The shortlisted entries will be announced on Monday 13 March and will be displayed at Fespa Global Print Expo from 23 to 26 May at Messe Munich in Germany.</p>
<p>Entry is €100 (£84) per entry for members or €150 (£126) per entry for non-members. Visit the <a href="https://www.fespaawards.com/" target="_blank" rel="noopener">Fespa Awards website</a> for details.</p>
<p><strong><a href="https://www.fespaawards.com/" target="_blank" rel="noopener">www.fespaawards.com</a></strong></p></div>
</div>
</div>
</div>
</div> </div>
</div>
<div class="image-a7f643766a30dac3f2ef3a21026575fd image-after-content" id="image-a7f643766a30dac3f2ef3a21026575fd"></div> </div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
<a href="https://www.facebook.com/sharer.php?u=https://www.images-magazine.com/fespa-awards-garment-printing-open-entries/&#038;t=Fespa%20Awards%20for%20garment%20printing%20open%20for%20entries" class="social-share-link" title="Share &quot;Fespa Awards for garment printing open for entries&quot; via Facebook" data-network-name="facebook" data-share-title="Fespa Awards for garment printing open for entries" data-share-url="https://www.images-magazine.com/fespa-awards-garment-printing-open-entries/">
<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span>
</a><a href="https://twitter.com/intent/tweet?text=Fespa%20Awards%20for%20garment%20printing%20open%20for%20entries%20https://www.images-magazine.com/fespa-awards-garment-printing-open-entries/" class="social-share-link" title="Share &quot;Fespa Awards for garment printing open for entries&quot; via Twitter" data-network-name="twitter" data-share-title="Fespa Awards for garment printing open for entries" data-share-url="https://www.images-magazine.com/fespa-awards-garment-printing-open-entries/">
<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span>
</a><a href="https://plus.google.com/share?url=https://www.images-magazine.com/fespa-awards-garment-printing-open-entries/&#038;t=Fespa%20Awards%20for%20garment%20printing%20open%20for%20entries" class="social-share-link" title="Share &quot;Fespa Awards for garment printing open for entries&quot; via Google +" data-network-name="googleplus" data-share-title="Fespa Awards for garment printing open for entries" data-share-url="https://www.images-magazine.com/fespa-awards-garment-printing-open-entries/">
<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover"></span>
</a><a href="https://www.pinterest.com/pin/create/button/?url=https://www.images-magazine.com/fespa-awards-garment-printing-open-entries/&#038;description=Fespa%20Awards%20for%20garment%20printing%20open%20for%20entries&#038;media=https://www.images-magazine.com/wp-content/uploads/2022/07/fespa-awards-2019-general-view-150x150.jpg" class="social-share-link" title="Share &quot;Fespa Awards for garment printing open for entries&quot; via Pinterest" data-network-name="pinterest" data-share-title="Fespa Awards for garment printing open for entries" data-share-url="https://www.images-magazine.com/fespa-awards-garment-printing-open-entries/">
<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span>
</a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.images-magazine.com/fespa-awards-garment-printing-open-entries/&#038;title=Fespa%20Awards%20for%20garment%20printing%20open%20for%20entries" class="social-share-link" title="Share &quot;Fespa Awards for garment printing open for entries&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Fespa Awards for garment printing open for entries" data-share-url="https://www.images-magazine.com/fespa-awards-garment-printing-open-entries/">
<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;Fespa Awards for garment printing open for entries&quot; via Email" data-network-name="basic_email" data-share-title="Fespa Awards for garment printing open for entries" data-share-url="https://www.images-magazine.com/fespa-awards-garment-printing-open-entries/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;Fespa Awards for garment printing open for entries&quot; via Print" data-network-name="basic_print" data-share-title="Fespa Awards for garment printing open for entries" data-share-url="https://www.images-magazine.com/fespa-awards-garment-printing-open-entries/">
<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span>
</a> </div>
<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #fcb900;
									}
								</style>
</div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://www.images-magazine.com/changing-faces-david-evison-arco/" rel="prev"><span class="button">Previous</span><span class="title">Changing Faces: David Evison</span></a> </div>
<div class="nav-link nav-link-next">
<a href="https://www.images-magazine.com/polyprint-amaya-preview-new-texjet-ng-dtg-machines/" rel="next"><span class="button">Next</span><span class="title">Polyprint and Amaya preview new TexJet NG DTG machines</span></a> </div>
</div>
</nav>
<div class="et_extra_other_module related-posts">
<div class="related-posts-header">
<h3>Related Posts</h3>
</div>
<div class="related-posts-content clearfix">
<div class="related-post">
<div class="featured-image"><a href="https://www.images-magazine.com/register-now-for-awdis-live-how-we-can-support-your-business-webinar/" title="Register now for ‘AWDis LIVE!: How we can support your business’ webinar" class="post-thumbnail">
<img alt="Register now for ‘AWDis LIVE!: How we can support your business’ webinar" data-src="https://www.images-magazine.com/wp-content/uploads/2021/01/InstagramMustard_Title-440x264.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.images-magazine.com/wp-content/uploads/2021/01/InstagramMustard_Title-440x264.jpg" alt="Register now for ‘AWDis LIVE!: How we can support your business’ webinar" /></noscript><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://www.images-magazine.com/register-now-for-awdis-live-how-we-can-support-your-business-webinar/">Register now for ‘AWDis LIVE!: How we can support your business’ webinar</a></h4>
<p class="date"><span class="updated">January 7, 2021</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://www.images-magazine.com/images-columnist-sets-up-shirt-lab-sales-and-marketing-education-events/" title="Images columnist sets up Shirt Lab sales and marketing education events" class="post-thumbnail">
<img alt="Images columnist sets up Shirt Lab sales and marketing education events" data-src="https://www.images-magazine.com/wp-content/uploads/2018/08/shirtlab-440x264.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.images-magazine.com/wp-content/uploads/2018/08/shirtlab-440x264.png" alt="Images columnist sets up Shirt Lab sales and marketing education events" /></noscript><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://www.images-magazine.com/images-columnist-sets-up-shirt-lab-sales-and-marketing-education-events/">Images columnist sets up Shirt Lab sales and marketing education events</a></h4>
<p class="date"><span class="updated">September 7, 2018</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://www.images-magazine.com/35816/" title="The Print Show is a sell-out success" class="post-thumbnail">
<img alt="The Print Show is a sell-out success" data-src="https://www.images-magazine.com/wp-content/uploads/2017/10/printers-bazaar-440x264.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.images-magazine.com/wp-content/uploads/2017/10/printers-bazaar-440x264.jpg" alt="The Print Show is a sell-out success" /></noscript><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://www.images-magazine.com/35816/">The Print Show is a sell-out success</a></h4>
<p class="date"><span class="updated">October 1, 2017</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://www.images-magazine.com/remadays-warsaw-2021-postponed/" title="RemaDays Warsaw 2021 postponed" class="post-thumbnail">
<img alt="RemaDays Warsaw 2021 postponed" data-src="https://www.images-magazine.com/wp-content/uploads/2021/01/RDW-EN-440x264.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.images-magazine.com/wp-content/uploads/2021/01/RDW-EN-440x264.jpg" alt="RemaDays Warsaw 2021 postponed" /></noscript><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://www.images-magazine.com/remadays-warsaw-2021-postponed/">RemaDays Warsaw 2021 postponed</a></h4>
<p class="date"><span class="updated">January 6, 2021</span></p>
</div>
</div>
</div>
</div>
<div class="et_pb_extra_column_sidebar">
<div id="block-5" class="et_pb_widget widget_block"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="image-1269433818" data-advadstrackid="86179" data-advadstrackbid="1" data-advadsredirect="1" class="image-target"><a data-bid="1" href="https://www.images-magazine.com/linkout/86179" rel="noopener" class="notrack" target="_blank"><img src="https://www.images-magazine.com/wp-content/uploads/2022/06/J2120_IMAGES_W901_Banner_600x500px.jpg" alt="Westford Mill tote bag W901" class="no-lazyload" width="600" height="500" style="display: inline-block;" /></a></div></div> <div id="et_ads-5" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">DIGITAL EDITION</h4> <div class="widget_content clearfix">
<div class="etad">
<a href="https://www.images-magazine.com/FB/ImagesMagUK_July_2022/" target="_blank">
<img alt="Images Magazine Current Digital Issue" data-src="https://www.images-magazine.com/wp-content/uploads/2022/07/jul22_splash_600.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.images-magazine.com/wp-content/uploads/2022/07/jul22_splash_600.jpg" alt="Images Magazine Current Digital Issue" /></noscript>
</a>
</div>
</div>
</div> <div id="block-14" class="et_pb_widget widget_block"></div> <div id="block-12" class="et_pb_widget widget_block">
<figure class="wp-block-embed is-type-video is-provider-vimeo wp-block-embed-vimeo wp-embed-aspect-9-16 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Readers Choice July 2022" width="563" height="1000" frameborder="0" allow="autoplay; fullscreen; picture-in-picture" allowfullscreen data-src="https://player.vimeo.com/video/727330351?h=52d2fc8adf&amp;dnt=1&amp;app_id=122963" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>
</div><figcaption><strong>READERS' CHOICE</strong></figcaption></figure>
</div>  <div id="et-recent-posts-3" class="et_pb_widget widget_et_recent_entries"> <h4 class="widgettitle">Recent Posts</h4> <ul class="widget_list">
<li>
<a href="https://www.images-magazine.com/polyprint-amaya-preview-new-texjet-ng-dtg-machines/" title="Polyprint and Amaya preview new TexJet NG DTG machines" class="widget_list_thumbnail">
<img alt="Polyprint and Amaya preview new TexJet NG DTG machines" data-src="https://www.images-magazine.com/wp-content/uploads/2022/07/amaya-polyprint-general-150x150.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.images-magazine.com/wp-content/uploads/2022/07/amaya-polyprint-general-150x150.jpg" alt="Polyprint and Amaya preview new TexJet NG DTG machines" /></noscript>
</a> <div class="post_info">
<a href="https://www.images-magazine.com/polyprint-amaya-preview-new-texjet-ng-dtg-machines/" class="title">Polyprint and Amaya preview new TexJet NG DTG machines</a>
<div class="post-meta">
<span class="updated">Jul 13, 2022</span> | <a href="https://www.images-magazine.com/category/news-hub/products-news/" rel="tag">Products News</a> </div>
</div>
</li>
<li>
<a href="https://www.images-magazine.com/fespa-awards-garment-printing-open-entries/" title="Fespa Awards for garment printing open for entries" class="widget_list_thumbnail">
<img alt="Fespa Awards for garment printing open for entries" data-src="https://www.images-magazine.com/wp-content/uploads/2022/07/fespa-awards-2019-general-view-150x150.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.images-magazine.com/wp-content/uploads/2022/07/fespa-awards-2019-general-view-150x150.jpg" alt="Fespa Awards for garment printing open for entries" /></noscript>
</a> <div class="post_info">
<a href="https://www.images-magazine.com/fespa-awards-garment-printing-open-entries/" class="title">Fespa Awards for garment printing open for entries</a>
<div class="post-meta">
<span class="updated">Jul 13, 2022</span> | <a href="https://www.images-magazine.com/category/news-hub/events-news/" rel="tag">Events News</a> </div>
</div>
</li>
<li>
<a href="https://www.images-magazine.com/changing-faces-david-evison-arco/" title="Changing Faces: David Evison" class="widget_list_thumbnail">
<img alt="Changing Faces: David Evison" data-src="https://www.images-magazine.com/wp-content/uploads/2022/07/David-Evison-Arco-150x150.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.images-magazine.com/wp-content/uploads/2022/07/David-Evison-Arco-150x150.jpg" alt="Changing Faces: David Evison" /></noscript>
</a> <div class="post_info">
<a href="https://www.images-magazine.com/changing-faces-david-evison-arco/" class="title">Changing Faces: David Evison</a>
<div class="post-meta">
<span class="updated">Jul 13, 2022</span> | <a href="https://www.images-magazine.com/category/news-hub/people-news/" rel="tag">People in the News</a> </div>
</div>
</li>
<li>
<a href="https://www.images-magazine.com/new-owner-cadlink-world-class-software/" title="New owner of CADlink promises more &#8216;world-class&#8217; software" class="widget_list_thumbnail">
<img alt="New owner of CADlink promises more &#8216;world-class&#8217; software" data-src="https://www.images-magazine.com/wp-content/uploads/2022/07/CADlink-Fespa-2022-150x150.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.images-magazine.com/wp-content/uploads/2022/07/CADlink-Fespa-2022-150x150.jpg" alt="New owner of CADlink promises more &#8216;world-class&#8217; software" /></noscript>
</a> <div class="post_info">
<a href="https://www.images-magazine.com/new-owner-cadlink-world-class-software/" class="title">New owner of CADlink promises more &#8216;world-class&#8217; software</a>
<div class="post-meta">
<span class="updated">Jul 12, 2022</span> | <a href="https://www.images-magazine.com/category/news-hub/industry-news/" rel="tag">Industry News</a> </div>
</div>
</li>
<li>
<a href="https://www.images-magazine.com/vastex-mobile-cart-screen-printing/" title="Vastex adds mobile cart for screen printing" class="widget_list_thumbnail">
<img alt="Vastex adds mobile cart for screen printing" data-src="https://www.images-magazine.com/wp-content/uploads/2022/07/Vastex-mobile-screen-printing-cart-150x150.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.images-magazine.com/wp-content/uploads/2022/07/Vastex-mobile-screen-printing-cart-150x150.jpg" alt="Vastex adds mobile cart for screen printing" /></noscript>
</a> <div class="post_info">
<a href="https://www.images-magazine.com/vastex-mobile-cart-screen-printing/" class="title">Vastex adds mobile cart for screen printing</a>
<div class="post-meta">
<span class="updated">Jul 12, 2022</span> | <a href="https://www.images-magazine.com/category/news-hub/products-news/" rel="tag">Products News</a> </div>
</div>
</li>
</ul>
</div> <div id="et_social_followers-3" class="et_pb_widget widget_et_social_followers"><h4 class="widgettitle">ImagesMagUK</h4>
<div class="widget_content">
<ul class="widget_list">
<li>
<a class="et-extra-icon et-extra-icon-facebook et-extra-icon-background social-icon" href="https://facebook.com/imagesmaguk"></a>
<a href="https://facebook.com/imagesmaguk" class="widget_list_social">
<h3 class="title">Facebook</h3>
</a>
</li>
<li>
<a class="et-extra-icon et-extra-icon-vimeo et-extra-icon-background social-icon" href="https://vimeo.com/imagesmaguk"></a>
<a href="https://vimeo.com/imagesmaguk" class="widget_list_social">
<h3 class="title">Vimeo</h3>
</a>
</li>
<li>
<a class="et-extra-icon et-extra-icon-twitter et-extra-icon-background social-icon" href="https://twitter.com/ImagesMagUK"></a>
<a href="https://twitter.com/ImagesMagUK" class="widget_list_social">
<h3 class="title">Twitter</h3>
<span class="post-meta">2,108 followers</span>
</a>
</li>
<li>
<a class="et-extra-icon et-extra-icon-instagram et-extra-icon-background social-icon" href="https://www.instagram.com/imagesmaguk/"></a>
<a href="https://www.instagram.com/imagesmaguk/" class="widget_list_social">
<h3 class="title">Instagram</h3>
</a>
</li>
</ul>
</div>
</div> <div id="block-11" class="et_pb_widget widget_block">
<div class="wp-container-4 wp-block-columns">
<div class="wp-container-3 wp-block-column" style="flex-basis:100%">
<div class="wp-container-2 wp-block-columns">
<div class="wp-container-1 wp-block-column" style="flex-basis:50%"></div>
</div>
</div>
</div>
</div> </div>
</div> 
</div> 
</div> 
<footer class="et-l et-l--footer">
<div class="et_builder_inner_content et_pb_gutters2">
<div class="et_pb_section et_pb_section_1_tb_footer et_pb_with_background et_section_regular">
<div class="et_pb_row et_pb_row_0_tb_footer">
<div class="et_pb_column et_pb_column_1_4 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_with_border et_pb_module et_pb_cta_0_tb_footer et_pb_promo  et_pb_text_align_center et_pb_bg_layout_dark">
<div class="et_pb_promo_description"><h2 class="et_pb_module_header">Subscribe!</h2><div><p>Register for your free<br /> subscription to our<br /> monthly print and<br /> digital publications</p></div></div>
<div class="et_pb_button_wrapper"><a class="et_pb_button et_pb_promo_button" href="https://www.images-magazine.com/sign-up/">Register here</a></div>
</div>
</div><div class="et_pb_column et_pb_column_1_4 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_image et_pb_image_0_tb_footer">
<span class="et_pb_image_wrap "><img width="800" height="209" alt="" title="" data-srcset="https://www.images-magazine.com/wp-content/uploads/2020/04/ImagesMagUK_white-from-360iMac1.png 800w, https://www.images-magazine.com/wp-content/uploads/2020/04/ImagesMagUK_white-from-360iMac1-300x78.png 300w" data-src="https://www.images-magazine.com/wp-content/uploads/2020/04/ImagesMagUK_white-from-360iMac1.png" data-sizes="(max-width: 800px) 100vw, 800px" class="wp-image-61510 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="800" height="209" src="https://www.images-magazine.com/wp-content/uploads/2020/04/ImagesMagUK_white-from-360iMac1.png" alt="" title="" srcset="https://www.images-magazine.com/wp-content/uploads/2020/04/ImagesMagUK_white-from-360iMac1.png 800w, https://www.images-magazine.com/wp-content/uploads/2020/04/ImagesMagUK_white-from-360iMac1-300x78.png 300w" sizes="(max-width: 800px) 100vw, 800px" class="wp-image-61510" /></noscript></span>
</div><div class="et_pb_module et_pb_text et_pb_text_0_tb_footer et_animated  et_pb_text_align_center et_pb_bg_layout_dark">
<div class="et_pb_text_inner"><p>The premier trade<br /> publication for garment<br /> and textile decorators</p></div>
</div>
</div><div class="et_pb_column et_pb_column_1_4 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_text et_pb_text_1_tb_footer  et_pb_text_align_center et_pb_bg_layout_dark">
<div class="et_pb_text_inner"><p style="text-align: center;">Let's get social</p></div>
</div><ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0_tb_footer clearfix  et_pb_text_align_center et_pb_bg_layout_light">
<li class='et_pb_social_media_follow_network_0_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-facebook'><a href='#' class='icon et_pb_with_border' title='Follow on Facebook' target="_blank"><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li><li class='et_pb_social_media_follow_network_1_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-twitter'><a href='#' class='icon et_pb_with_border' title='Follow on Twitter' target="_blank"><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li><li class='et_pb_social_media_follow_network_2_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-instagram'><a href='#' class='icon et_pb_with_border' title='Follow on Instagram' target="_blank"><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li><li class='et_pb_social_media_follow_network_3_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-pinterest'><a href='#' class='icon et_pb_with_border' title='Follow on Pinterest' target="_blank"><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li><li class='et_pb_social_media_follow_network_4_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-vimeo'><a href='#' class='icon et_pb_with_border' title='Follow on Vimeo' target="_blank"><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li>
</ul>
</div><div class="et_pb_column et_pb_column_1_4 et_pb_column_3_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column_empty">
</div>
</div>
</div><div class="et_pb_section et_pb_section_2_tb_footer et_pb_with_background et_pb_fullwidth_section et_section_regular et_pb_section--with-menu">
<div class="et_pb_module et_pb_fullwidth_menu et_pb_fullwidth_menu_0_tb_footer et_pb_bg_layout_light  et_pb_text_align_left et_dropdown_animation_fade et_pb_fullwidth_menu--without-logo et_pb_fullwidth_menu--style-centered">
<div class="et_pb_row clearfix">
<div class="et_pb_menu__wrap">
<div class="et_pb_menu__menu">
<nav class="et-menu-nav fullwidth-menu-nav"><ul id="menu-bottom-bar" class="et-menu fullwidth-menu nav"><li class="et_pb_menu_page_id-61539 menu-item menu-item-type-custom menu-item-object-custom menu-item-61539"><a>© 360 Communications Ltd &#8211; 2021</a></li>
<li class="et_pb_menu_page_id-7765 menu-item menu-item-type-post_type menu-item-object-page menu-item-7835"><a href="https://www.images-magazine.com/privacy/">Privacy Policy</a></li>
<li class="et_pb_menu_page_id-7826 menu-item menu-item-type-post_type menu-item-object-page menu-item-7834"><a href="https://www.images-magazine.com/cookie-policy/">Cookie Policy</a></li>
</ul></nav>
</div>
<div class="et_mobile_nav_menu">
<div class="mobile_nav closed">
<span class="mobile_menu_bar"></span>
</div>
</div>
</div>
</div>
</div>
</div> </div>
</footer>
</div>
</div> 

<aside id="moove_gdpr_cookie_info_bar" class="moove-gdpr-info-bar-hidden moove-gdpr-align-center moove-gdpr-dark-scheme gdpr_infobar_postion_bottom" role="note" aria-label="GDPR Cookie Banner" style="display: none;">
<div class="moove-gdpr-info-bar-container">
<div class="moove-gdpr-info-bar-content">
<div class="moove-gdpr-cookie-notice">
<p>We are using cookies to give you the best experience on our website.</p>
<p>You can find out more about which cookies we are using or switch them off in <span role="link" tabindex="1" data-href="#moove_gdpr_cookie_modal" class="change-settings-button">settings</span>.</p>
</div>

<div class="moove-gdpr-button-holder">
<button class="mgbutton moove-gdpr-infobar-allow-all gdpr-fbo-0" aria-label="Accept" tabindex="1" role="button">Accept</button>
</div>
 </div>

</div>

</aside>



<script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>

<div id='fb-pxl-ajax-code'></div> <script type="text/javascript">
				var et_animation_data = [{"class":"et_pb_text_0_tb_footer","style":"slideLeft","repeat":"once","duration":"1000ms","delay":"0ms","intensity":"50%","starting_opacity":"0%","speed_curve":"ease-in-out"}];
				</script>
<script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='eefeazsxaf95b0wi2vzb';s.dataset.user='22186';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><div id="om-czlkupracl9ay6a5gszy-holder"></div><script>var czlkupracl9ay6a5gszy,czlkupracl9ay6a5gszy_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){czlkupracl9ay6a5gszy_poll(function(){if(window['om_loaded']){if(!czlkupracl9ay6a5gszy){czlkupracl9ay6a5gszy=new OptinMonsterApp();return czlkupracl9ay6a5gszy.init({"u":"22186.564708","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.omappapi.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;czlkupracl9ay6a5gszy=new OptinMonsterApp();czlkupracl9ay6a5gszy.init({"u":"22186.564708","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><div id="om-kwq9xa1etx1hbgdlgm4u-holder"></div><script>var kwq9xa1etx1hbgdlgm4u,kwq9xa1etx1hbgdlgm4u_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){kwq9xa1etx1hbgdlgm4u_poll(function(){if(window['om_loaded']){if(!kwq9xa1etx1hbgdlgm4u){kwq9xa1etx1hbgdlgm4u=new OptinMonsterApp();return kwq9xa1etx1hbgdlgm4u.init({"u":"22186.564275","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.omappapi.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;kwq9xa1etx1hbgdlgm4u=new OptinMonsterApp();kwq9xa1etx1hbgdlgm4u.init({"u":"22186.564275","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><style>.wp-container-1 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-1 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-1 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-2 {display: flex;gap: 2em;flex-wrap: nowrap;align-items: center;}.wp-container-2 > * { margin: 0; }</style>
<style>.wp-container-3 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-3 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-3 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-4 {display: flex;gap: 2em;flex-wrap: nowrap;align-items: center;}.wp-container-4 > * { margin: 0; }</style>
<script type="text/javascript">
		var eefeazsxaf95b0wi2vzb_shortcode = true;var czlkupracl9ay6a5gszy_shortcode = true;var kwq9xa1etx1hbgdlgm4u_shortcode = true;		</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-62700240-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.images-magazine.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"3600"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/uploads/651/392/assets/js/485.js?ver=2.17.2' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"image-layer","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/uploads/651/820/public/assets/js/679.js?ver=1.7.5' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/uploads/651/852/public/assets/js/871.js?ver=1.10.3' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"image-sticky","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/uploads/651/52/public/assets/js/202.js?ver=1.8.4' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/uploads/651/392/assets/js/85.js?ver=2.17.2' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/themes/imagesmaguk/jquery.main.js' id='jquery-main-js'></script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.images-magazine.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.images-magazine.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"feb51f2465","timeline_nonce":"3b897be0f9","blog_feed_nonce":"151473f2eb","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.images-magazine.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.images-magazine.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.images-magazine.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"f83cd405ef","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"8e924f0ab3","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"86449","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":"https:\/\/www.images-magazine.com\/wp-content\/themes\/Extra\/includes\/builder\/frontend-builder\/assets\/vendors","waypoints_options":[]};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.17.4' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.17.4' id='fitvids-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"image-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/uploads/651/824/public/assets/js/934/760.js?ver=2.3.1' id='advadsTrackingScript-js'></script>
<script type='text/javascript' id='advadsTrackingGAFront-js-extra'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/uploads/651/824/public/assets/js/934/347.js?ver=2.3.1' id='advadsTrackingGAFront-js'></script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/uploads/651/824/public/assets/js/934/722.js?ver=2.3.1' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.17.4' id='et-core-common-js'></script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.10.2' id='smush-lazy-load-js'></script>
<script type='text/javascript' id='smush-lazy-load-js-after'>
function rw() { Waypoint.refreshAll(); } window.addEventListener( 'lazybeforeunveil', rw, false); window.addEventListener( 'lazyloaded', rw, false);
</script>
<script type='text/javascript' id='moove_gdpr_frontend-js-extra'>
/* <![CDATA[ */
var moove_frontend_gdpr_scripts = {"ajaxurl":"https:\/\/www.images-magazine.com\/wp-admin\/admin-ajax.php","post_id":"86449","plugin_dir":"https:\/\/www.images-magazine.com\/wp-content\/plugins\/gdpr-cookie-compliance","show_icons":"all","is_page":"","strict_init":"1","enabled_default":{"third_party":0,"advanced":0},"geo_location":"false","force_reload":"false","is_single":"1","hide_save_btn":"false","current_user":"0","cookie_expiration":"365","script_delay":"2000","close_btn_action":"1","close_cs_action":"1","gdpr_scor":"true","wp_lang":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/plugins/gdpr-cookie-compliance/dist/scripts/main.js?ver=4.8.9' id='moove_gdpr_frontend-js'></script>
<script type='text/javascript' id='moove_gdpr_frontend-js-after'>
var gdpr_consent__strict = "false"
var gdpr_consent__thirdparty = "false"
var gdpr_consent__advanced = "false"
var gdpr_consent__cookies = ""
</script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.7.0' id='optinmonster-wp-helper-js'></script>
<style id="et-builder-module-design-tb-61502-deferred-86449-cached-inline-styles">.et_pb_section_1_tb_footer.et_pb_section{background-color:#2b2b2b!important}.et_pb_cta_0_tb_footer.et_pb_promo h2,.et_pb_cta_0_tb_footer.et_pb_promo h1.et_pb_module_header,.et_pb_cta_0_tb_footer.et_pb_promo h3.et_pb_module_header,.et_pb_cta_0_tb_footer.et_pb_promo h4.et_pb_module_header,.et_pb_cta_0_tb_footer.et_pb_promo h5.et_pb_module_header,.et_pb_cta_0_tb_footer.et_pb_promo h6.et_pb_module_header,.et_pb_text_1_tb_footer.et_pb_text,.et_pb_fullwidth_menu_0_tb_footer.et_pb_fullwidth_menu .et_mobile_menu a,.et_pb_fullwidth_menu_0_tb_footer.et_pb_fullwidth_menu ul li.current-menu-item a{color:#FFFFFF!important}.et_pb_cta_0_tb_footer.et_pb_promo .et_pb_promo_description div{font-weight:600;color:#FFFFFF!important}.et_pb_cta_0_tb_footer.et_pb_promo{background-color:rgba(0,0,0,0);border-radius:6px 6px 6px 6px;overflow:hidden;border-color:#fcb900;padding-top:10px!important;padding-right:10px!important;padding-bottom:10px!important;padding-left:10px!important}body #page-container .et_pb_section .et_pb_cta_0_tb_footer.et_pb_promo .et_pb_promo_button.et_pb_button{color:#fcb900!important;border-color:#fcb900;font-size:16px;font-weight:600!important;background-color:RGBA(0,0,0,0)}body #page-container .et_pb_section .et_pb_cta_0_tb_footer.et_pb_promo .et_pb_promo_button.et_pb_button,body #page-container .et_pb_section .et_pb_cta_0_tb_footer.et_pb_promo .et_pb_promo_button.et_pb_button:hover{padding:0.3em 1em!important}body #page-container .et_pb_section .et_pb_cta_0_tb_footer.et_pb_promo .et_pb_promo_button.et_pb_button:before,body #page-container .et_pb_section .et_pb_cta_0_tb_footer.et_pb_promo .et_pb_promo_button.et_pb_button:after{display:none!important}.et_pb_image_0_tb_footer{text-align:left;margin-left:0}.et_pb_text_0_tb_footer.et_pb_text{color:#fcb900!important}.et_pb_text_0_tb_footer{line-height:1.3em;font-weight:600;font-size:15px;line-height:1.3em;margin-top:-10px!important}.et_pb_text_1_tb_footer{font-weight:800;font-size:22px;padding-top:7px!important}.et_pb_text_1_tb_footer h1{font-weight:600;font-size:26px}.et_pb_section_2_tb_footer.et_pb_section{background-color:#000000!important}.et_pb_fullwidth_menu_0_tb_footer.et_pb_fullwidth_menu ul li a{font-weight:700;color:#FFFFFF!important}.et_pb_fullwidth_menu_0_tb_footer.et_pb_fullwidth_menu{background-color:rgba(0,0,0,0.9)}.et_pb_fullwidth_menu_0_tb_footer{z-index:0;position:relative}.et_pb_fullwidth_menu_0_tb_footer.et_pb_fullwidth_menu .nav li ul{background-color:rgba(0,0,0,0.9)!important}.et_pb_fullwidth_menu_0_tb_footer.et_pb_fullwidth_menu .et_mobile_menu,.et_pb_fullwidth_menu_0_tb_footer.et_pb_fullwidth_menu .et_mobile_menu ul{background-color:#3e5062!important}.et_pb_fullwidth_menu_0_tb_footer .et_pb_row>.et_pb_menu__logo-wrap,.et_pb_fullwidth_menu_0_tb_footer .et_pb_menu__logo-slot{width:auto;max-width:100%}.et_pb_fullwidth_menu_0_tb_footer .et_pb_row>.et_pb_menu__logo-wrap .et_pb_menu__logo img,.et_pb_fullwidth_menu_0_tb_footer .et_pb_menu__logo-slot .et_pb_menu__logo-wrap img{height:auto;max-height:none}.et_pb_fullwidth_menu_0_tb_footer .mobile_nav .mobile_menu_bar:before{color:#FFFFFF}.et_pb_fullwidth_menu_0_tb_footer .et_pb_menu__icon.et_pb_menu__search-button,.et_pb_fullwidth_menu_0_tb_footer .et_pb_menu__icon.et_pb_menu__close-search-button,.et_pb_fullwidth_menu_0_tb_footer .et_pb_menu__icon.et_pb_menu__cart-button{color:#fcb900}.et_pb_social_media_follow_network_0_tb_footer a.icon{background-color:#3b5998!important}.et_pb_social_media_follow_network_1_tb_footer a.icon{background-color:#00aced!important}.et_pb_social_media_follow_network_2_tb_footer a.icon{background-color:#ea2c59!important}.et_pb_social_media_follow_network_3_tb_footer a.icon{background-color:#cb2027!important}.et_pb_social_media_follow_network_4_tb_footer a.icon{background-color:#45bbff!important}@media only screen and (max-width:980px){.et_pb_image_0_tb_footer .et_pb_image_wrap img{width:auto}}@media only screen and (max-width:767px){.et_pb_image_0_tb_footer .et_pb_image_wrap img{width:auto}}</style><script>window.advads_admin_bar_items = [{"title":"Beechfield July 2022","type":"ad"},{"title":"Top Sidebar Group","type":"group"}];</script><script>window.advads_passive_placements = {"after-content_1":{"type":"group","id":6915,"elementid":["image-a7f643766a30dac3f2ef3a21026575fd"],"ads":{"73830":{"id":73830,"title":"Gildan Banner HP1 Jul21-Jan22 (mobile)","expiry_date":0,"visitors":[{"type":"mobile","operator":"is"}],"content":"<div style=\"margin-left: auto; margin-right: auto; text-align: center; \" id=\"image-520669660\" data-advadstrackid=\"73830\" data-advadstrackbid=\"1\" class=\"image-target\"><a href=\"https:\/\/www.mygildan.com\/store\/eu\/inventory\/find-inventory.jsp\" rel=\"noopener\" class=\"adv-link\" target=\"_blank\"><img src=\"https:\/\/www.images-magazine.com\/wp-content\/uploads\/2021\/06\/Gildan-Hoodie-N1.gif\" alt=\"\"  class=\"no-lazyload\" width=\"300\" height=\"250\"  style=\"display: inline-block;\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true,"privacy":{"ignore":false,"needs_consent":false}},"73828":{"id":73828,"title":"Gildan Banner HP1 Jul21-Jan22","expiry_date":0,"visitors":[{"type":"mobile","operator":"is_not"}],"content":"<div style=\"margin-left: auto; margin-right: auto; text-align: center; \" id=\"image-663647096\" data-advadstrackid=\"73828\" data-advadstrackbid=\"1\" class=\"image-target\"><a href=\"https:\/\/www.mygildan.com\/store\/eu\/inventory\/find-inventory.jsp\" rel=\"noopener\" class=\"adv-link\" target=\"_blank\"><img src=\"https:\/\/www.images-magazine.com\/wp-content\/uploads\/2021\/06\/Gildan-Hoodie-N.gif\" alt=\"\"  class=\"no-lazyload\" width=\"970\" height=\"125\"  style=\"display: inline-block;\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true,"privacy":{"ignore":false,"needs_consent":false}}},"group_info":{"id":6915,"name":"G1","weights":{"73830":10,"73828":10},"type":"default","ordered_ad_ids":[73830,73828],"ad_count":1},"placement_info":{"type":"post_bottom","name":"After Content","item":"group_6915","options":{"placement_position":"center"},"id":"after-content"},"test_id":null,"group_wrap":[{"before":"<div class=\"image-after-content\" style=\"text-align: center; \" id=\"image-214879869\">","after":"<\/div>"}],"inject_before":[""]}};
window.advads_has_ads = [["86179","ad","Beechfield July 2022","off"]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script>


<div id="moove_gdpr_cookie_modal" class="gdpr_lightbox-hide" role="complementary" aria-label="GDPR Settings Screen">
<div class="moove-gdpr-modal-content moove-clearfix logo-position-left moove_gdpr_modal_theme_v1">
<button class="moove-gdpr-modal-close" aria-label="Close GDPR Cookie Settings">
<span class="gdpr-sr-only">Close GDPR Cookie Settings</span>
<span class="gdpr-icon moovegdpr-arrow-close"></span>
</button>
<div class="moove-gdpr-modal-left-content">
<div class="moove-gdpr-company-logo-holder">
<img alt="" width="130" height="50" data-src="https://www.images-magazine.com/wp-content/uploads/2021/11/fcb900-cookie-copy.jpg" class="img-responsive lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.images-magazine.com/wp-content/uploads/2021/11/fcb900-cookie-copy.jpg" alt=""   width="130"  height="50"  class="img-responsive" /></noscript>
</div>
 <ul id="moove-gdpr-menu">
<li class="menu-item-on menu-item-privacy_overview menu-item-selected">
<button data-href="#privacy_overview" class="moove-gdpr-tab-nav" aria-label="Privacy Overview">
<span class="gdpr-svg-icon">
<svg class="icon icon-privacy-overview" viewBox="0 0 26 32">
<path d="M11.082 27.443l1.536 0.666 1.715-0.717c5.018-2.099 8.294-7.014 8.294-12.442v-5.734l-9.958-5.325-9.702 5.325v5.862c0 5.376 3.2 10.24 8.115 12.365zM4.502 10.138l8.166-4.506 8.397 4.506v4.813c0 4.838-2.893 9.19-7.347 11.034l-1.101 0.461-0.922-0.41c-4.352-1.894-7.194-6.195-7.194-10.957v-4.941zM12.029 14.259h1.536v7.347h-1.536v-7.347zM12.029 10.394h1.536v2.483h-1.536v-2.483z" fill="currentColor"></path>
</svg>
</span>
<span class="gdpr-nav-tab-title">Privacy Overview</span>
</button>
</li>
<li class="menu-item-strict-necessary-cookies menu-item-off">
<button data-href="#strict-necessary-cookies" class="moove-gdpr-tab-nav" aria-label="Strictly Necessary Cookies">
<span class="gdpr-svg-icon">
<svg class="icon icon-strict-necessary" viewBox="0 0 26 32">
<path d="M22.685 5.478l-9.984 10.752-2.97-4.070c-0.333-0.461-0.973-0.538-1.434-0.205-0.435 0.333-0.538 0.947-0.23 1.408l3.686 5.094c0.179 0.256 0.461 0.41 0.768 0.435h0.051c0.282 0 0.538-0.102 0.742-0.307l10.854-11.699c0.358-0.435 0.333-1.075-0.102-1.434-0.384-0.384-0.998-0.358-1.382 0.026v0zM22.301 12.954c-0.563 0.102-0.922 0.64-0.794 1.203 0.128 0.614 0.179 1.229 0.179 1.843 0 5.094-4.122 9.216-9.216 9.216s-9.216-4.122-9.216-9.216 4.122-9.216 9.216-9.216c1.536 0 3.021 0.384 4.378 1.101 0.512 0.23 1.126 0 1.357-0.538 0.205-0.461 0.051-0.998-0.384-1.254-5.478-2.944-12.314-0.922-15.283 4.557s-0.922 12.314 4.557 15.258 12.314 0.922 15.258-4.557c0.896-1.638 1.357-3.482 1.357-5.35 0-0.768-0.077-1.51-0.23-2.253-0.102-0.538-0.64-0.896-1.178-0.794z" fill="currentColor"></path>
</svg>
</span>
<span class="gdpr-nav-tab-title">Strictly Necessary Cookies</span>
</button>
</li>
</ul>
<div class="moove-gdpr-branding-cnt">
<a href="https://wordpress.org/plugins/gdpr-cookie-compliance/" target="_blank" rel="noopener noreferrer nofollow" class='moove-gdpr-branding'>Powered by&nbsp; <span>GDPR Cookie Compliance</span></a>
</div>
 </div>

<div class="moove-gdpr-modal-right-content">
<div class="moove-gdpr-modal-title">
</div>

<div class="main-modal-content">
<div class="moove-gdpr-tab-content">
<div id="privacy_overview" class="moove-gdpr-tab-main">
<span class="tab-title">Privacy Overview</span>
<div class="moove-gdpr-tab-main-content">
<p>This website uses cookies so that we can provide you with the best user experience possible. Cookie information is stored in your browser and performs functions such as recognising you when you return to our website and helping our team to understand which sections of the website you find most interesting and useful.</p>
</div>

</div>

<div id="strict-necessary-cookies" class="moove-gdpr-tab-main" style="display:none">
<span class="tab-title">Strictly Necessary Cookies</span>
<div class="moove-gdpr-tab-main-content">
<p>Strictly Necessary Cookie should be enabled at all times so that we can save your preferences for cookie settings.</p>
<div class="moove-gdpr-status-bar ">
<div class="gdpr-cc-form-wrap">
<div class="gdpr-cc-form-fieldset">
<label class="cookie-switch" for="moove_gdpr_strict_cookies">
<span class="gdpr-sr-only">Enable or Disable Cookies</span>
<input type="checkbox" aria-label="Strictly Necessary Cookies" value="check" name="moove_gdpr_strict_cookies" id="moove_gdpr_strict_cookies">
<span class="cookie-slider cookie-round" data-text-enable="Enabled" data-text-disabled="Disabled"></span>
</label>
</div>

</div>

</div>

 <div class="moove-gdpr-strict-warning-message" style="margin-top: 10px;">
<p>If you disable this cookie, we will not be able to save your preferences. This means that every time you visit this website you will need to enable or disable cookies again.</p>
</div>

</div>

</div>

</div>

</div>

<div class="moove-gdpr-modal-footer-content">
<div class="moove-gdpr-button-holder">
<button class="mgbutton moove-gdpr-modal-allow-all button-visible" role="button" title="Enable All" aria-label="Enable All">Enable All</button>
<button class="mgbutton moove-gdpr-modal-save-settings button-visible" role="button" title="Save Settings" aria-label="Save Settings">Save Settings</button>
</div>
 </div>

</div>

<div class="moove-clearfix"></div>
</div>

</div>


<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script> <script type="text/javascript">var omapi_localized = {
			ajax: 'https://www.images-magazine.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: 'a1583edb9e',
			slugs: 
			{"eefeazsxaf95b0wi2vzb":{"slug":"eefeazsxaf95b0wi2vzb","mailpoet":false},"czlkupracl9ay6a5gszy":{"slug":"czlkupracl9ay6a5gszy","mailpoet":false},"kwq9xa1etx1hbgdlgm4u":{"slug":"kwq9xa1etx1hbgdlgm4u","mailpoet":false}}		};</script>
 <script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":86449,"object_key":"post","object_type":"post","term_ids":[46,8082,5655,8083]};</script>
<script id="image-tracking">var advads_tracking_ads = {"1":[86179]};var advads_tracking_urls = {"1":"https:\/\/www.images-magazine.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":true};var advads_tracking_linkbases = {"1":"https:\/\/www.images-magazine.com\/linkout\/"};var advads_gatracking_uids = {"1":"UA-62700240-1"};var advads_gatracking_allads = {"1":{"86179":{"title":"Beechfield July 2022","target":"https:\/\/westfordmill.com\/products\/w901-recycled-cotton-tote","impression":true,"click":true},"85311":{"title":"Fruit Sponsored Post June (copy)","target":"https:\/\/www.fruitoftheloom.eu\/the-fruit-way?utm_medium=paid%20media_online&utm_source=images&utm_campaign=the-fruit-way&utm_content=images-online-featured-post_morocco_01-06-22","impression":true,"click":true},"85233":{"title":"Fruit Sponsored Post June","target":"https:\/\/www.fruitoftheloom.eu\/the-fruit-way?utm_medium=paid%20media_online&utm_source=images&utm_campaign=the-fruit-way&utm_content=images-online-featured-post_morocco_01-06-22","impression":true,"click":true},"83779":{"title":"Beechfield Apr22","target":"https:\/\/beechfieldbrands.com\/products\/bg850-molle-tactical-35l-backpack","impression":true,"click":true},"81107":{"title":"Beechfield Jan22","target":"https:\/\/beechfieldbrands.com\/products\/b508r-wind-resistant-breathable-elements-beanie","impression":true,"click":true},"78973":{"title":"Beechfield November","target":"http:\/\/www.westfordmill.com\/product.php?sku=W415","impression":true,"click":true},"77067":{"title":"Beechfield September 2021 (copy)","target":"http:\/\/www.beechfield.com\/product.php?sku=B45N&c=","impression":true,"click":true},"73858":{"title":"Quadra 25 years banner","target":"http:\/\/www.quadrabags.com\/","impression":true,"click":true},"73830":{"title":"Gildan Banner HP1 Jul21-Jan22 (mobile)","target":"https:\/\/www.mygildan.com\/store\/eu\/inventory\/find-inventory.jsp","impression":true,"click":true},"73828":{"title":"Gildan Banner HP1 Jul21-Jan22","target":"https:\/\/www.mygildan.com\/store\/eu\/inventory\/find-inventory.jsp","impression":true,"click":true},"72844":{"title":"BFB May 2021 Organic","target":"http:\/\/www.westfordmill.com\/product.php?sku=W830","impression":true,"click":true},"71778":{"title":"BFB-April21","target":"http:\/\/www.beechfield.com\/product.php?sku=B915&c=Organicrecycled","impression":true,"click":true}}};var advads_gatracking_anonym = false;var advads_gatracking_transmitpageqs = {};</script> <script type="text/javascript">
				if ( typeof window.advadsGATracking === 'undefined' ) {
					window.advadsGATracking = {};
				}
								advadsGATracking.postContext = {"postID":86449,"postSlug":"fespa-awards-garment-printing-open-entries","cats":"events-news"};
							</script>
</body>
</html>
