<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.images-magazine.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.images-magazine.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Chancellor announces support for self-employed | Images magazine</title>
<meta http-equiv="X-UA-Compatible" content="IE=Edge" /><link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Images magazine &raquo; Feed" href="https://www.images-magazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Images magazine &raquo; Comments Feed" href="https://www.images-magazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Images magazine &raquo; Chancellor announces support for self-employed Comments Feed" href="https://www.images-magazine.com/chancellor-announces-support-for-self-employed/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.images-magazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="ImagesMagUK v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.images-magazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css'  href='https://www.images-magazine.com/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='https://www.images-magazine.com/wp-content/plugins/poll-plugin/public/assets/css/public.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='https://www.images-magazine.com/wp-content/plugins/poll-plugin/public/assets/css/font-awesome.min.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.images-magazine.com/wp-content/themes/Extra/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.images-magazine.com/wp-content/themes/imagesmaguk/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://www.images-magazine.com/wp-content/themes/imagesmaguk/style.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COpen+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;ver=5.3.2#038;subset=latin-ext,vietnamese,cyrillic,latin,cyrillic-ext,greek,greek-ext' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.images-magazine.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.images-magazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/plugins/poll-plugin/public/assets/js/vendors/excanvas.js?ver=1.7.4'></script>
<script type='text/javascript' src='//cdn.jsdelivr.net/npm/es6-promise@4/dist/es6-promise.auto.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"chancellor_announces_support_for_self_employed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=5.3.2'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='https://www.images-magazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.images-magazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.images-magazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='UK print production protected during coronavirus epidemic' href='https://www.images-magazine.com/uk-print-production-protected-during-coronavirus-epidemic/' />
<link rel='next' title='Kornit Digital launches new Robusto softener solution' href='https://www.images-magazine.com/kornit-digital-launches-new-robusto-softener-solution/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.images-magazine.com/chancellor-announces-support-for-self-employed/" />
<link rel='shortlink' href='https://www.images-magazine.com/?p=59681' />
<link rel="alternate" type="application/json+oembed" href="https://www.images-magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.images-magazine.com%2Fchancellor-announces-support-for-self-employed%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.images-magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.images-magazine.com%2Fchancellor-announces-support-for-self-employed%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.4 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { min-width:10px; max-width:270px; margin: 0 auto; }
	.b-2 { margin:0px 0px 0px 10px; }
	.g-3 { min-width:15px; max-width:660px; margin: 0 auto; }
	.b-3 { margin:0px 15px 0px 15px; }
	.g-4 {  margin: 0 auto; }
	.g-6 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-8 { margin:0px 0px 0px 0px;width:100%; max-width:960px; height:100%; max-height:210px; }
	.g-9 { margin:0px 0px 0px 0px; width:100%; max-width:960px; height:100%; max-height:210px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #000000;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #ffffff;
				}
				#catapult-cookie-bar a {
					color: #009ee2;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:;
					color: ;
					
				}
				#catapult-cookie-bar h3 {
					color: #000000;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><link rel="stylesheet" href="https://www.images-magazine.com/wp-content/plugins/poll-plugin/public/assets/css/notie.css"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '439213776605505', [], {
    "agent": "wordpress-5.3.2-1.8.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=439213776605505&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><script>

jQuery( document ).ready(function() {

jQuery('.posts-slider-module-items article').click(function(){
var url=jQuery(this).find('.entry-title a').attr('href');
if (url) {
document.location = url;
}
});

}); 

</script><link rel="icon" href="https://www.images-magazine.com/wp-content/uploads/2016/07/cropped-masthead_white_SQ-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.images-magazine.com/wp-content/uploads/2016/07/cropped-masthead_white_SQ-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.images-magazine.com/wp-content/uploads/2016/07/cropped-masthead_white_SQ-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.images-magazine.com/wp-content/uploads/2016/07/cropped-masthead_white_SQ-270x270.jpg" />
<style id="et-extra-customizer-global-cached-inline-styles">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</style></head>
<body class="post-template-default single single-post postid-59681 single-format-standard et_extra et_pb_pagebuilder_layout et_fixed_nav et_smooth_scroll et_pb_gutters2 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416"><a href="https://www.images-magazine.com/media-kit/">ABOUT IMAGES</a></li>
<li id="menu-item-57778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57778"><a href="https://www.images-magazine.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-9827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9827"><a href="#">REGISTER HERE</a>
<ul class="sub-menu">
	<li id="menu-item-325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-325"><a href="https://www.images-magazine.com/sign-up/">New subscribers</a></li>
	<li id="menu-item-28637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28637"><a href="https://www.images-magazine.com/28629-2/">Update Subscription Details</a></li>
	<li id="menu-item-7087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7087"><a href="https://www.images-magazine.com/unsubscribe/">Unsubscribe</a></li>
</ul>
</li>
<li id="menu-item-9828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9828"><a href="#">MEDIA KIT</a>
<ul class="sub-menu">
	<li id="menu-item-30423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30423"><a href="https://www.images-magazine.com/features-list-deadlines/">Editorial Calendar 2020</a></li>
	<li id="menu-item-410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-410"><a href="https://www.images-magazine.com/images-advertising/">Advertising</a>
	<ul class="sub-menu">
		<li id="menu-item-428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428"><a href="https://www.images-magazine.com/print-specs/">Display Advertising</a></li>
		<li id="menu-item-487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-487"><a href="https://www.images-magazine.com/classifieds-buyers-guide/">Classified Advertising</a></li>
		<li id="menu-item-44597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44597"><a href="https://www.images-magazine.com/images-advertising/advertising-deadlines/">2020 Advertising Deadlines</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-9829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9829"><a href="#">DIGITAL EDITIONS</a>
<ul class="sub-menu">
	<li id="menu-item-57154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57154"><a href="https://www.images-magazine.com/back-issues-2020/">2020</a></li>
	<li id="menu-item-43788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43788"><a href="https://www.images-magazine.com/back-issues-2019/">2019</a></li>
	<li id="menu-item-37664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37664"><a href="https://www.images-magazine.com/back-issues-2018/">2018</a></li>
	<li id="menu-item-31846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31846"><a href="https://www.images-magazine.com/back-issues-2017/">2017</a></li>
</ul>
</li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/imagesmaguk/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/ImagesMagUK" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																														<li class="et-extra-social-icon pinterest">
									<a href="https://uk.pinterest.com/imagesmaguk/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-pinterest"></a>
								</li>
																																																																																																																																												<li class="et-extra-social-icon instagram">
									<a href="https://www.instagram.com/imagesmaguk/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																														<li class="et-extra-social-icon vimeo">
									<a href="https://vimeo.com/user62788281" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-vimeo"></a>
								</li>
																																																																														<li class="et-extra-social-icon rss">
									<a href="https://images-magazine.com/feed" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a>
								</li>
																																																																																																																																																																																																																																																																																																												</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.images-magazine.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="83">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.images-magazine.com/" data-fixed-height="80">
							<img src="http://images-magazine.com/wp-content/uploads/2016/04/masthead1nostrap.png" alt="Images magazine" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-39088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39088"><a href="http://images-magazine.com/">HOME</a></li>
<li id="menu-item-1717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1717"><a href="https://www.images-magazine.com/category/news-hub/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-1836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1836"><a href="https://www.images-magazine.com/category/news-hub/products-news/">Products News</a></li>
	<li id="menu-item-1111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1111"><a href="https://www.images-magazine.com/category/news-hub/industry-news/">Industry News</a></li>
	<li id="menu-item-1112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1112"><a href="https://www.images-magazine.com/category/news-hub/people-news/">People in the News</a></li>
	<li id="menu-item-1110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110"><a href="https://www.images-magazine.com/category/news-hub/events-news/">Events News</a></li>
</ul>
</li>
<li id="menu-item-59545" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59545"><a href="https://www.images-magazine.com/category/coronavirus/">CORONAVIRUS</a></li>
<li id="menu-item-797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-797"><a href="https://www.images-magazine.com/category/product-focus/">PRODUCTS</a>
<ul class="sub-menu">
	<li id="menu-item-919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-919"><a href="https://www.images-magazine.com/category/product-focus/brandable-products/">Brandable Products</a>
	<ul class="sub-menu">
		<li id="menu-item-914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-914"><a href="https://www.images-magazine.com/category/product-focus/brandable-products/wearables/">Wearables</a></li>
		<li id="menu-item-32027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32027"><a href="https://www.images-magazine.com/category/product-focus/brandable-products/accessories/">Accessories</a></li>
	</ul>
</li>
	<li id="menu-item-32028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32028"><a href="https://www.images-magazine.com/category/product-focus/equipment-zone/">Equipment Zone</a>
	<ul class="sub-menu">
		<li id="menu-item-32029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32029"><a href="https://www.images-magazine.com/category/product-focus/equipment-zone/machinery/">Machinery</a></li>
		<li id="menu-item-917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-917"><a href="https://www.images-magazine.com/category/product-focus/equipment-zone/consumables-and-software/">Consumables &#038; Software</a></li>
	</ul>
</li>
	<li id="menu-item-54586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54586"><a href="https://www.images-magazine.com/category/product-focus/whats-new-2020/">What&#8217;s New 2020</a></li>
	<li id="menu-item-54587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54587"><a href="https://www.images-magazine.com/category/product-focus/supplier-focus-2020/">Supplier Focus 2020</a></li>
</ul>
</li>
<li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89"><a href="https://www.images-magazine.com/category/knowledge/">KNOWLEDGE</a>
<ul class="sub-menu">
	<li id="menu-item-816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-816"><a href="https://www.images-magazine.com/category/knowledge/business-development/">Business Development</a></li>
	<li id="menu-item-817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-817"><a href="https://www.images-magazine.com/category/knowledge/market-intelligence/">Market Intelligence</a></li>
	<li id="menu-item-28407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28407"><a href="https://www.images-magazine.com/category/knowledge/product-knowledge/">Product Knowledge</a></li>
	<li id="menu-item-32066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32066"><a href="https://www.images-magazine.com/category/knowledge/industry-issues/">Issues &#038; Events</a></li>
	<li id="menu-item-42873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42873"><a href="https://www.images-magazine.com/category/knowledge/trends-2019/">Trends 2019</a></li>
</ul>
</li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-92"><a href="https://www.images-magazine.com/category/industry-spotlight/">INDUSTRY</a>
<ul class="sub-menu">
	<li id="menu-item-1387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1387"><a href="https://www.images-magazine.com/category/industry-spotlight/decorator-profile/">Decorator Profile</a></li>
	<li id="menu-item-9021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9021"><a href="https://www.images-magazine.com/category/industry-spotlight/brand-profiles/">Brand Profile</a></li>
	<li id="menu-item-774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-774"><a href="https://www.images-magazine.com/category/industry-spotlight/decoration-showcase/">Decoration Showcase</a></li>
	<li id="menu-item-28265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28265"><a href="https://www.images-magazine.com/category/industry-spotlight/shop-talk/">SHOP TALK</a>
	<ul class="sub-menu">
		<li id="menu-item-805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-805"><a href="https://www.images-magazine.com/category/industry-spotlight/shop-talk/questions-and-answers/">Questions &#038; Answers</a></li>
		<li id="menu-item-775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-775"><a href="https://www.images-magazine.com/category/industry-spotlight/shop-talk/print-shop-pooches/">Print Shop Pooches</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1374"><a href="https://www.images-magazine.com/category/tips-techniques/">TIPS</a></li>
<li id="menu-item-9826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9826"><a href="#">PROCESSES</a>
<ul class="sub-menu">
	<li id="menu-item-1393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1393"><a href="https://www.images-magazine.com/category/processes/digital/">Digital</a></li>
	<li id="menu-item-1394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1394"><a href="https://www.images-magazine.com/category/processes/embroidery/">Embroidery</a></li>
	<li id="menu-item-6936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6936"><a href="https://www.images-magazine.com/category/processes/heat-applied/">Heat-Applied</a></li>
	<li id="menu-item-1395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1395"><a href="https://www.images-magazine.com/category/processes/screen/">Screen</a></li>
</ul>
</li>
<li id="menu-item-9825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9825"><a href="#">GALLERIES</a>
<ul class="sub-menu">
	<li id="menu-item-9712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9712"><a href="https://www.images-magazine.com/category/galleries/videos/">Videos</a></li>
	<li id="menu-item-9711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9711"><a href="https://www.images-magazine.com/photo-portfolios/">Photo Portfolios</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-59681" class="module single-post-module post-59681 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus tag-coronavirus tag-direct-cash-grants tag-self-employed et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Chancellor announces support for self-employed</h1>
								<div class="post-meta vcard">
									<p><span class="updated">Mar 26, 2020</span> | <a href="https://www.images-magazine.com/category/coronavirus/" rel="tag">Coronavirus</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://www.images-magazine.com/wp-content/uploads/2020/03/Official_portrait_of_Rishi_Sunak.jpg" alt="Chancellor announces support for self-employed" /><div class="featured_caption">Chancellor Rishi Sunak </div>							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div id="et-boc" class="et-boc">
			
		<div class="et-l et-l--post">
			<div class="et_builder_inner_content et_pb_gutters2"><div class="et_pb_section et_pb_section_0 et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><div class="govuk-grid-row">
<div class="govuk-grid-column-two-thirds">
<p class="gem-c-lead-paragraph"><strong>• Direct cash grant of 80% of profits available to UK&#8217;s self-employed workers&#8217; – up to £2,500 per month</strong></p>
<p><strong>• Payments will be back-dated to March 2020 and are scheduled to begin in June, 2020</strong></p>
</div>
</div>
<div class="govuk-grid-row">
<div class="govuk-grid-column-two-thirds content-bottom-margin">
<div class="responsive-bottom-margin">
<div class="gem-c-govspeak govuk-govspeak direction-ltr" data-module="govspeak">
<div class="govspeak">
<p><strong>• This scheme also applies to members of partnerships</strong></p>
<p>&nbsp;</p>
<p>The Chancellor, Rishi Sunak, has announced that UK self-employed workers will receive direct cash grants from the government during the coronavirus outbreak. The self-employed will receive up to £2,500 per month in grants for at least 3 months.</p>
<p>Those eligible will receive a cash grant worth 80% of their average monthly trading profit over the last three years. This covers 95% of people who receive the majority of their income from self-employme, according to the chancellor and could affect millions of people.</p>
<p>The grants bring parity with the Coronavirus Job Retention Scheme, whereby the Government has committed to pay up to £2,500 each month in wages to employed workers who are furloughed during the coronavirus outbreak. Unlike the employee scheme, the self-employed can continue to work as they receive support.</p>
<p>Self-employed workers will be able to apply directly to HMRC for the taxable grant via an online form, with the cash being paid directly into their bank account.</p>
<p>Rishi Sunak commented:&#8221;Self-employed people are a crucial part of the UK’s workforce who’ve understandably been looking for reassurance and support during this national emergency. The package for the self-employed I’ve outlined today is one of the most generous in the world that has been announced so far. It targets support to those who need help most, offering the self-employed the same level of support as those in work. Together with support packages for businesses and for workers, I am confident we now have the measures in place to ensure we can get through this emergency together.&#8221;</p>
<p>The scheme will be open to those with a trading profit of less than £50,000 in 2018-19 or an average trading profit of less than £50,000 from 2016-17, 2017-18 and 2018-19.</p>
<p>To qualify, more than half of their income in these periods must come from self-employment.</p>
<p>To minimise fraud, only those who are already in self-employment and meet the above conditions will be eligible to apply. HMRC will identify eligible taxpayers and contact them directly with guidance on how to apply.</p>
<p>The income support scheme, which is being designed by HMRC from scratch, will be back-dated to March 2020 and will cover the three months up to May 2020. Grants will be paid in a single lump sum instalment and will start to be paid at the beginning of June. The grants will be taxable, and will need to be declared on tax returns by January 2022.</p>
<p>HMRC will use existing information to check potential eligibility and invite applications once the scheme is operational. The self-employed should not contact HMRC now.</p>
<p>Those who pay themselves a salary and dividends through their own company are not covered by the scheme but will be covered for their salary by the Coronavirus Job Retention Scheme if they are operating PAYE schemes.</p>
<p>The scheme has been designed after extensive engagement with stakeholders including the TUC, the Federation of Small Businesses and IPSE &#8211; The Association of Independent Professionals and the Self-Employed.</p>
<p>Before grant payments are made, the self-employed will still be able to access other available government support for those affected by coronavirus including more generous universal credit and business continuity loans where they have a business bank account</p>
<p>Further information and details of the scheme will be shared shortly by HMRC.</p>
</div>
</div>
</div>
</div>
</div></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section -->		</div><!-- .et_builder_inner_content -->
	</div><!-- .et-l -->
	
			
		</div><!-- #et-boc -->
																			</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.images-magazine.com/chancellor-announces-support-for-self-employed/&#038;t=Chancellor%20announces%20support%20for%20self-employed" class="social-share-link" title="Share &quot;Chancellor announces support for self-employed&quot; via Facebook" data-network-name="facebook" data-share-title="Chancellor announces support for self-employed" data-share-url="https://www.images-magazine.com/chancellor-announces-support-for-self-employed/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Chancellor%20announces%20support%20for%20self-employed%20https://www.images-magazine.com/chancellor-announces-support-for-self-employed/" class="social-share-link" title="Share &quot;Chancellor announces support for self-employed&quot; via Twitter" data-network-name="twitter" data-share-title="Chancellor announces support for self-employed" data-share-url="https://www.images-magazine.com/chancellor-announces-support-for-self-employed/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://www.images-magazine.com/chancellor-announces-support-for-self-employed/&#038;t=Chancellor%20announces%20support%20for%20self-employed" class="social-share-link" title="Share &quot;Chancellor announces support for self-employed&quot; via Google +" data-network-name="googleplus" data-share-title="Chancellor announces support for self-employed" data-share-url="https://www.images-magazine.com/chancellor-announces-support-for-self-employed/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://www.images-magazine.com/chancellor-announces-support-for-self-employed/&#038;description=Chancellor%20announces%20support%20for%20self-employed&#038;media=https://www.images-magazine.com/wp-content/uploads/2020/03/Official_portrait_of_Rishi_Sunak-150x150.jpg" class="social-share-link" title="Share &quot;Chancellor announces support for self-employed&quot; via Pinterest" data-network-name="pinterest" data-share-title="Chancellor announces support for self-employed" data-share-url="https://www.images-magazine.com/chancellor-announces-support-for-self-employed/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.images-magazine.com/chancellor-announces-support-for-self-employed/&#038;title=Chancellor%20announces%20support%20for%20self-employed" class="social-share-link" title="Share &quot;Chancellor announces support for self-employed&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Chancellor announces support for self-employed" data-share-url="https://www.images-magazine.com/chancellor-announces-support-for-self-employed/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Chancellor announces support for self-employed&quot; via Email" data-network-name="basic_email" data-share-title="Chancellor announces support for self-employed" data-share-url="https://www.images-magazine.com/chancellor-announces-support-for-self-employed/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Chancellor announces support for self-employed&quot; via Print" data-network-name="basic_print" data-share-title="Chancellor announces support for self-employed" data-share-url="https://www.images-magazine.com/chancellor-announces-support-for-self-employed/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="59681" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #0077bc;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.images-magazine.com/uk-print-production-protected-during-coronavirus-epidemic/" rel="prev"><span class="button">Previous</span><span class="title">UK print production protected during coronavirus epidemic</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://www.images-magazine.com/kornit-digital-launches-new-robusto-softener-solution/" rel="next"><span class="button">Next</span><span class="title">Kornit Digital launches new Robusto softener solution</span></a>								</div>
							</div>
						</nav>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://www.images-magazine.com/ipia-advice-on-covid-19-start-contingency-planning-now/" title="IPIA advice on Covid-19: Start contingency planning now" class="post-thumbnail">
				<img src="https://www.images-magazine.com/wp-content/uploads/2020/03/ipia-logo-primary-WEB-440x264.jpg" alt="IPIA advice on Covid-19: Start contingency planning now" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.images-magazine.com/ipia-advice-on-covid-19-start-contingency-planning-now/">IPIA advice on Covid-19: Start contingency planning now</a></h4>
									<p class="date"><span class="updated">March 16, 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.images-magazine.com/impressions-expo-atlantic-city-and-shirt-lab-womens-nexus-chicago-postponed/" title="Impressions Expo Atlantic City and Shirt Lab Women’s Nexus Chicago postponed" class="post-thumbnail">
				<img src="https://www.images-magazine.com/wp-content/uploads/2020/03/2Screen-Shot-2020-03-03-at-14.27.37-440x264.jpg" alt="Impressions Expo Atlantic City and Shirt Lab Women’s Nexus Chicago postponed" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.images-magazine.com/impressions-expo-atlantic-city-and-shirt-lab-womens-nexus-chicago-postponed/">Impressions Expo Atlantic City and Shirt Lab Women’s Nexus Chicago postponed</a></h4>
									<p class="date"><span class="updated">March 16, 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.images-magazine.com/covid-19-bank-of-england-cuts-uk-interest-rates-to-0-1/" title="Covid-19: Bank of England cuts UK interest rates to 0.1%" class="post-thumbnail">
				<img src="https://www.images-magazine.com/wp-content/uploads/2020/03/22573356606_7c41dbfb1c_o-440x264.jpg" alt="Covid-19: Bank of England cuts UK interest rates to 0.1%" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.images-magazine.com/covid-19-bank-of-england-cuts-uk-interest-rates-to-0-1/">Covid-19: Bank of England cuts UK interest rates to 0.1%</a></h4>
									<p class="date"><span class="updated">March 20, 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.images-magazine.com/the-coronavirus-how-is-it-affecting-the-uk-garment-industry/" title="The coronavirus: how is it affecting the UK garment industry?" class="post-thumbnail">
				<img src="https://www.images-magazine.com/wp-content/uploads/2020/02/coronavirus-4817450_1280-440x264.jpg" alt="The coronavirus: how is it affecting the UK garment industry?" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.images-magazine.com/the-coronavirus-how-is-it-affecting-the-uk-garment-industry/">The coronavirus: how is it affecting the UK garment industry?</a></h4>
									<p class="date"><span class="updated">February 7, 2020</span></p>
								</div>
																							</div>
						</div>
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="et_ads-10" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">DIGITAL EDITION</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<a href="http://images-digital.com/DE/Images_Digital_Edition_March_2020/" target="_blank">
						<img src="http://images-magazine.com/wp-content/uploads/2020/03/MarOFC-copy.jpg" alt="CURRENT DIGITAL EDITION" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="text-5" class="et_pb_widget widget_text"><h4 class="widgettitle">IMAGES SURVEY</h4>			<div class="textwidget"><div class="weblator-poll-container" data-results="" data-poll-id="20" data-random-id="VDf6QAukNg"><div class="weblator-poll-loading">Loading</div>

      <div class="panel panel-default">
          <div class="panel-heading">
              <h3 class="panel-title">What is the main item of new equipment you are planning to purchase in 2020:</h3>
          </div>

          <div class="panel-body weblator-poll-vote">

              <div class="alert alert-success">Thank you for voting</div>
              <div class="alert alert-warning">You have already voted on this poll!</div>
              <div class="alert alert-danger">Please select an option!</div>

              <ul><li><input type="radio" data-index="0" name="weblator-chart-options" id="option-312" data-poll-id="20" value="312"/>
                          <label for="option-312">Screen Print Press/Dryer</label>
                      </li><li><input type="radio" data-index="1" name="weblator-chart-options" id="option-313" data-poll-id="20" value="313"/>
                          <label for="option-313">Embroidery Machine</label>
                      </li><li><input type="radio" data-index="2" name="weblator-chart-options" id="option-314" data-poll-id="20" value="314"/>
                          <label for="option-314">DTG Printer</label>
                      </li><li><input type="radio" data-index="3" name="weblator-chart-options" id="option-315" data-poll-id="20" value="315"/>
                          <label for="option-315">Wide Format Digital Printer</label>
                      </li><li><input type="radio" data-index="4" name="weblator-chart-options" id="option-316" data-poll-id="20" value="316"/>
                          <label for="option-316">Plotter/Cutter</label>
                      </li><li><input type="radio" data-index="5" name="weblator-chart-options" id="option-317" data-poll-id="20" value="317"/>
                          <label for="option-317">Pre-Press or Finishing</label>
                      </li><li><input type="radio" data-index="6" name="weblator-chart-options" id="option-318" data-poll-id="20" value="318"/>
                          <label for="option-318">Other</label>
                      </li></ul></div><div class="panel-footer">
              <div class="button-vote">
                  <button class="btn btn-default vote-button weblator-poll-submit"><i class="fa fa-spinner fa-spin vote-spin"></i> Vote</button>
              </div>
              <div class="weblator-view-results"><a href="#" class="weblator-view-poll btn btn-default">Show</a><a href="#" class="weblator-hide-poll btn btn-default">Hide</a>

              </div>

          </div>
      </div><div class='width-control' style='width:100%'><ul style='font-style:normal; color:rgb(102, 102, 102); ' data-font-size='12' id="legend-20" class="legend tl"></ul><canvas data-width="100%" data-weblator-poll-id="20" id="weblator-chart-20" class="weblator-chart"></canvas></div></div>
</div>
		</div> <!-- end .et_pb_widget -->		<div id="et-recent-videos-5" class="et_pb_widget widget_et_recent_videos">		<h4 class="widgettitle">LATEST VIDEO</h4>		<div class="widget_video_wrapper">
			<img src="https://www.images-magazine.com/wp-content/themes/Extra/images/pagination-loading.gif" alt="Loading..." class="widget_video_loading">
		</div><!-- .widget_video_wrapper -->
		<div class="widget_content">
							<script type="text/template" class="widget-video-item widget-video-item-58491">
					<iframe title="Step by step: Applique Embroidery" src="https://player.vimeo.com/video/393476649?dnt=1&amp;app_id=122963" width="1080" height="608" frameborder="0" allow="autoplay; fullscreen" allowfullscreen></iframe>							<div class="video-overlay" style="background-image: url(https://www.images-magazine.com/wp-content/uploads/2020/02/step9-edited_49459131541_o_amd.jpg);">
								<div class="video-overlay-hover">
									<a href="#" class="video-play-button"></a>
								</div>
							</div>
											</script><!-- .widget-video-item -->
						<script type="text/template" class="widget-video-item widget-video-item-empty">
				<h4 class="no-video-title">No Video Found</h4>
			</script>
		</div><!-- .widget_content -->
				<ul class="widget_list">
					<li>
									<a href="https://www.images-magazine.com/best-in-show/" data-video-id="58491" class="title">Best in show</a>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget -->				<div id="et-recent-posts-3" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul class="widget_list">
					<li>
									<a href="https://www.images-magazine.com/kornit-digital-launches-new-robusto-softener-solution/" title="Kornit Digital launches new Robusto softener solution" class="widget_list_thumbnail">
				<img src="https://www.images-magazine.com/wp-content/uploads/2020/03/Presto_F-150x150.jpg" alt="Kornit Digital launches new Robusto softener solution" />
			</a>								<div class="post_info">
					<a href="https://www.images-magazine.com/kornit-digital-launches-new-robusto-softener-solution/" class="title">Kornit Digital launches new Robusto softener solution</a>
										<div class="post-meta">
						<span class="updated">Mar 27, 2020</span> | <a href="https://www.images-magazine.com/category/news-hub/products-news/" rel="tag">Products News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.images-magazine.com/chancellor-announces-support-for-self-employed/" title="Chancellor announces support for self-employed" class="widget_list_thumbnail">
				<img src="https://www.images-magazine.com/wp-content/uploads/2020/03/Official_portrait_of_Rishi_Sunak-150x150.jpg" alt="Chancellor announces support for self-employed" />
			</a>								<div class="post_info">
					<a href="https://www.images-magazine.com/chancellor-announces-support-for-self-employed/" class="title">Chancellor announces support for self-employed</a>
										<div class="post-meta">
						<span class="updated">Mar 26, 2020</span> | <a href="https://www.images-magazine.com/category/coronavirus/" rel="tag">Coronavirus</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.images-magazine.com/uk-print-production-protected-during-coronavirus-epidemic/" title="UK print production protected during coronavirus epidemic" class="widget_list_thumbnail">
				<img src="https://www.images-magazine.com/wp-content/uploads/2020/03/print-protected-150x150.jpg" alt="UK print production protected during coronavirus epidemic" />
			</a>								<div class="post_info">
					<a href="https://www.images-magazine.com/uk-print-production-protected-during-coronavirus-epidemic/" class="title">UK print production protected during coronavirus epidemic</a>
										<div class="post-meta">
						<span class="updated">Mar 26, 2020</span> | <a href="https://www.images-magazine.com/category/coronavirus/" rel="tag">Coronavirus</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.images-magazine.com/vastex-introduces-econored-er-iii-30-high-capacity-dryer/" title="Vastex introduces EconoRed ER-III-30 high capacity dryer" class="widget_list_thumbnail">
				<img src="https://www.images-magazine.com/wp-content/uploads/2020/03/HH-0970_ER-III-30_GRAY_20191021_HI-150x150.jpg" alt="Vastex introduces EconoRed ER-III-30 high capacity dryer" />
			</a>								<div class="post_info">
					<a href="https://www.images-magazine.com/vastex-introduces-econored-er-iii-30-high-capacity-dryer/" class="title">Vastex introduces EconoRed ER-III-30 high capacity dryer</a>
										<div class="post-meta">
						<span class="updated">Mar 24, 2020</span> | <a href="https://www.images-magazine.com/category/news-hub/products-news/" rel="tag">Products News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.images-magazine.com/xpres-announced-exclusive-uk-distributor-of-new-epson-surecolor-sc-f3000/" title="Xpres announced exclusive UK distributor of new Epson SureColor SC-F3000" class="widget_list_thumbnail">
				<img src="https://www.images-magazine.com/wp-content/uploads/2020/03/20200107_sc-f3000-series_front-view-small-150x150.jpg" alt="Xpres announced exclusive UK distributor of new Epson SureColor SC-F3000" />
			</a>								<div class="post_info">
					<a href="https://www.images-magazine.com/xpres-announced-exclusive-uk-distributor-of-new-epson-surecolor-sc-f3000/" class="title">Xpres announced exclusive UK distributor of new Epson SureColor SC-F3000</a>
										<div class="post-meta">
						<span class="updated">Mar 24, 2020</span> | <a href="https://www.images-magazine.com/category/news-hub/products-news/" rel="tag">Products News</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --><div id="et_social_followers-2" class="et_pb_widget widget_et_social_followers"><h4 class="widgettitle">Follow Us</h4>
		<div class="widget_content">
			<ul class="widget_list">
								<li>
						<a class="et-extra-icon et-extra-icon-facebook et-extra-icon-background social-icon" href="https://www.facebook.com/imagesmaguk/"></a>
						<a href="https://www.facebook.com/imagesmaguk/" class="widget_list_social">
							<h3 class="title">Facebook</h3>
													</a>
					</li>
										<li>
						<a class="et-extra-icon et-extra-icon-vimeo et-extra-icon-background social-icon" href="https://vimeo.com/user62788281"></a>
						<a href="https://vimeo.com/user62788281" class="widget_list_social">
							<h3 class="title">Vimeo</h3>
													</a>
					</li>
										<li>
						<a class="et-extra-icon et-extra-icon-twitter et-extra-icon-background social-icon" href="https://twitter.com/imagesmaguk?lang=en"></a>
						<a href="https://twitter.com/imagesmaguk?lang=en" class="widget_list_social">
							<h3 class="title">Twitter</h3>
														<span class="post-meta">1,623 followers</span>
													</a>
					</li>
										<li>
						<a class="et-extra-icon et-extra-icon-instagram et-extra-icon-background social-icon" href="https://www.instagram.com/imagesmaguk/"></a>
						<a href="https://www.instagram.com/imagesmaguk/" class="widget_list_social">
							<h3 class="title">Instagram</h3>
													</a>
					</li>
								</ul>
		</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_4">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="nav_menu-5" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">NAVIGATION</h4><div class="menu-footer-menu-left-container"><ul id="menu-footer-menu-left" class="menu"><li id="menu-item-1872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1872"><a href="http://360communications.co.uk/wp/">HOME</a></li>
<li id="menu-item-1867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1867"><a href="https://www.images-magazine.com/category/news-hub/">NEWS</a></li>
<li id="menu-item-1869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1869"><a href="https://www.images-magazine.com/category/product-focus/">PRODUCTS</a></li>
<li id="menu-item-1866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1866"><a href="https://www.images-magazine.com/category/knowledge/">KNOWLEDGE</a></li>
<li id="menu-item-1871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1871"><a href="https://www.images-magazine.com/category/industry-spotlight/">INDUSTRY</a></li>
<li id="menu-item-1870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1870"><a href="https://www.images-magazine.com/category/industry-spotlight/shop-talk/">SHOP TALK</a></li>
<li id="menu-item-28599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28599"><a href="https://www.images-magazine.com/category/tips-techniques/">TIPS</a></li>
<li id="menu-item-1868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1868"><a href="https://www.images-magazine.com/category/processes/">PROCESSES</a></li>
<li id="menu-item-28600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28600"><a href="https://www.images-magazine.com/category/galleries/">GALLERIES</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column odd column-3">
					<div id="nav_menu-4" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">INDUSTRY LINKS</h4><div class="menu-industry-links-container"><ul id="menu-industry-links" class="menu"><li id="menu-item-1139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1139"><a href="https://www.images-magazine.com/british-promotional-merchandising-association/">BPMA</a></li>
<li id="menu-item-1587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1587"><a href="https://www.images-magazine.com/fespa/">FESPA</a></li>
<li id="menu-item-1606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1606"><a href="https://www.images-magazine.com/sgia/">SGIA</a></li>
<li id="menu-item-1981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1981"><a href="https://www.images-magazine.com/schoolwear-association/">SCHOOLWEAR ASSOCIATION</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<div id="slog">© 360 Communications Ltd 2019</div>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-1223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1223"><a href="https://www.images-magazine.com/sign-up/">SUBSCRIBE</a></li>
<li id="menu-item-7835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7835"><a href="https://www.images-magazine.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-7834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7834"><a href="https://www.images-magazine.com/cookie-policy/">Cookie Policy</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/imagesmaguk/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/ImagesMagUK" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																				<li class="et-extra-social-icon pinterest">
								<a href="https://uk.pinterest.com/imagesmaguk/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-pinterest"></a>
							</li>
																																																																																																																										<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/imagesmaguk/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																				<li class="et-extra-social-icon vimeo">
								<a href="https://vimeo.com/user62788281" class="et-extra-icon et-extra-icon-background-none et-extra-icon-vimeo"></a>
							</li>
																																																																				<li class="et-extra-social-icon rss">
								<a href="https://images-magazine.com/feed" class="et-extra-icon et-extra-icon-background-none et-extra-icon-rss"></a>
							</li>
																																																																																																																																																																																																																																																																						</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com :: Campaign Title: images sign-up --><div id="om-kwq9xa1etx1hbgdlgm4u-holder"></div><script>var kwq9xa1etx1hbgdlgm4u,kwq9xa1etx1hbgdlgm4u_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){kwq9xa1etx1hbgdlgm4u_poll(function(){if(window['om_loaded']){if(!kwq9xa1etx1hbgdlgm4u){kwq9xa1etx1hbgdlgm4u=new OptinMonsterApp();return kwq9xa1etx1hbgdlgm4u.init({"u":"22186.564275","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;kwq9xa1etx1hbgdlgm4u=new OptinMonsterApp();kwq9xa1etx1hbgdlgm4u.init({"u":"22186.564275","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->		<script type="text/javascript">var kwq9xa1etx1hbgdlgm4u_shortcode = true;</script>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-62700240-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.images-magazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.images-magazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/plugins/poll-plugin/public/assets/js/vendors/chartjs_new.js?ver=1.7.4'></script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/plugins/poll-plugin/public/assets/js/app/legend.js?ver=1.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/www.images-magazine.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/plugins/poll-plugin/public/assets/js/app/poll.js?ver=1.7.4'></script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/plugins/poll-plugin/public/assets/js/app/poll-init.js?ver=1.7.4'></script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.images-magazine.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.images-magazine.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"c8e047510e","timeline_nonce":"07989835f5","blog_feed_nonce":"8f61e5a7b9","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.images-magazine.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.images-magazine.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.images-magazine.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"4b4e5cd72d","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"d0fc5121ac","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"59681","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.4.0'></script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.4.0'></script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=1.9.6'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-6').gslider({groupid:6,speed:8000,repeat_impressions:'Y'});
	jQuery('.g-8').gslider({groupid:8,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-9').gslider({groupid:9,speed:4000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																			ctccFirstPage();
											});
				</script>
			
			<div id="catapult-cookie-bar" class=" use_x_close float-accept"><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies:  <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://www.images-magazine.com/cookie-policy/">Continuing with your visit signals your agreement with this policy. To find out more about cookies click to see our Cookie Policy</a></span><span class="ctcc-right-side"></span><div class="x_close"><span></span><span></span></div></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar -->		<script type="text/javascript">var omapi_localized = { ajax: 'https://www.images-magazine.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '30147e2830', slugs: {"kwq9xa1etx1hbgdlgm4u":{"slug":"kwq9xa1etx1hbgdlgm4u","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":59681,"object_key":"post","object_type":"post","term_ids":[5641,5295,5664,5665]};</script>
		</body>
</html>