<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://www.images-magazine.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://www.images-magazine.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><style id="et-builder-googlefonts-cached-inline">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</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script>

<title>Beechfield - Images magazine</title>
<meta name="description" content="Ten new pieces, created with style and sustainability in mind" />
<link rel="canonical" href="https://www.images-magazine.com/beechfield/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Beechfield - Images magazine" />
<meta property="og:description" content="Ten new pieces, created with style and sustainability in mind" />
<meta property="og:url" content="https://www.images-magazine.com/beechfield/" />
<meta property="og:site_name" content="Images magazine" />
<meta property="article:publisher" content="https://www.facebook.com/imagesmaguk/" />
<meta property="article:published_time" content="2022-01-18T08:00:22+00:00" />
<meta property="article:modified_time" content="2022-01-13T11:52:18+00:00" />
<meta property="og:image" content="https://www.images-magazine.com/wp-content/uploads/2021/12/Beechfield-B84R-Black-Lifestyle-1.jpg" />
<meta property="og:image:width" content="948" />
<meta property="og:image:height" content="640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@imagesmaguk" />
<meta name="twitter:site" content="@imagesmaguk" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Gaby Bowring" />
<meta name="twitter:label2" content="Estimated reading time" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.images-magazine.com/#organization","name":"Images magazine","url":"https://www.images-magazine.com/","sameAs":["https://www.facebook.com/imagesmaguk/","https://www.instagram.com/imagesmaguk/","https://www.youtube.com/channel/UCEVkgbQScdasu0HoAyZ1-ug/featured","https://twitter.com/imagesmaguk"],"logo":{"@type":"ImageObject","@id":"https://www.images-magazine.com/#logo","inLanguage":"en-GB","url":"https://www.images-magazine.com/wp-content/uploads/2021/10/fcb900-angled_S300.jpg","contentUrl":"https://www.images-magazine.com/wp-content/uploads/2021/10/fcb900-angled_S300.jpg","width":300,"height":300,"caption":"Images magazine"},"image":{"@id":"https://www.images-magazine.com/#logo"}},{"@type":"WebSite","@id":"https://www.images-magazine.com/#website","url":"https://www.images-magazine.com/","name":"Images magazine","description":"The online news and information network for garment &amp; textile decorators","publisher":{"@id":"https://www.images-magazine.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.images-magazine.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.images-magazine.com/beechfield/#primaryimage","inLanguage":"en-GB","url":"https://www.images-magazine.com/wp-content/uploads/2021/12/Beechfield-B84R-Black-Lifestyle-1.jpg","contentUrl":"https://www.images-magazine.com/wp-content/uploads/2021/12/Beechfield-B84R-Black-Lifestyle-1.jpg","width":948,"height":640,"caption":"Beechfield\u2019s Recycled Polyester Bucket Hat is made from 100% GRS-certified recycled polyester"},{"@type":"WebPage","@id":"https://www.images-magazine.com/beechfield/#webpage","url":"https://www.images-magazine.com/beechfield/","name":"Beechfield - Images magazine","isPartOf":{"@id":"https://www.images-magazine.com/#website"},"primaryImageOfPage":{"@id":"https://www.images-magazine.com/beechfield/#primaryimage"},"datePublished":"2022-01-18T08:00:22+00:00","dateModified":"2022-01-13T11:52:18+00:00","description":"Ten new pieces, created with style and sustainability in mind","breadcrumb":{"@id":"https://www.images-magazine.com/beechfield/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.images-magazine.com/beechfield/"]}]},{"@type":"BreadcrumbList","@id":"https://www.images-magazine.com/beechfield/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.images-magazine.com/"},{"@type":"ListItem","position":2,"name":"Beechfield"}]},{"@type":"Article","@id":"https://www.images-magazine.com/beechfield/#article","isPartOf":{"@id":"https://www.images-magazine.com/beechfield/#webpage"},"author":{"@id":"https://www.images-magazine.com/#/schema/person/4411205555c02c599f64c70d578f4529"},"headline":"Beechfield","datePublished":"2022-01-18T08:00:22+00:00","dateModified":"2022-01-13T11:52:18+00:00","mainEntityOfPage":{"@id":"https://www.images-magazine.com/beechfield/#webpage"},"wordCount":1226,"publisher":{"@id":"https://www.images-magazine.com/#organization"},"image":{"@id":"https://www.images-magazine.com/beechfield/#primaryimage"},"thumbnailUrl":"https://www.images-magazine.com/wp-content/uploads/2021/12/Beechfield-B84R-Black-Lifestyle-1.jpg","keywords":["Beechfield","Supplier Focus 2022"],"articleSection":["Supplier Focus 2022"],"inLanguage":"en-GB"},{"@type":"Person","@id":"https://www.images-magazine.com/#/schema/person/4411205555c02c599f64c70d578f4529","name":"Gaby Bowring","image":{"@type":"ImageObject","@id":"https://www.images-magazine.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/395d5517077d15b922cd011005efa43c?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/395d5517077d15b922cd011005efa43c?s=96&d=mm&r=g","caption":"Gaby Bowring"},"sameAs":["https://www.images-magazine.com"],"url":"https://www.images-magazine.com/author/gaby/"}]}</script>

<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel="alternate" type="application/rss+xml" title="Images magazine &raquo; Feed" href="https://www.images-magazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Images magazine &raquo; Comments Feed" href="https://www.images-magazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Images magazine &raquo; Beechfield Comments Feed" href="https://www.images-magazine.com/beechfield/feed/" />
<script id="image-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<meta content="ImagesMagUK v." name="generator" /><link rel='stylesheet' id='moove_gdpr_frontend-css' href='https://www.images-magazine.com/wp-content/plugins/gdpr-cookie-compliance/dist/styles/moove_gdpr_frontend.min.css?ver=4.7.1' type='text/css' media='all' />
<style id='moove_gdpr_frontend-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='extra-style-parent-css' href='https://www.images-magazine.com/wp-content/themes/Extra/style-static.min.css?ver=4.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://www.images-magazine.com/wp-content/themes/imagesmaguk/child-style.min.css?ver=4.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css' href='https://www.images-magazine.com/wp-content/themes/imagesmaguk/extra-style.min.css?ver=4.14.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.images-magazine.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/uploads/651/809/public/assets/js/332.js?ver=1.30.5' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/uploads/651/392/735/482/931/47.js?ver=2.15.0' id='advanced_ads_pro/visitor_conditions-js'></script>
<link rel="https://api.w.org/" href="https://www.images-magazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.images-magazine.com/wp-json/wp/v2/posts/80034" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.images-magazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.images-magazine.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://www.images-magazine.com/?p=80034' />
<link rel="alternate" type="application/json+oembed" href="https://www.images-magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.images-magazine.com%2Fbeechfield%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.images-magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.images-magazine.com%2Fbeechfield%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="image-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style> <script type="text/javascript">
			if ( typeof advadsGATracking === 'undefined' ) {
				window.advadsGATracking = {
					delayedAds: {},
					deferedAds: {}
				};
			}
		</script>
<script>
var year = new Date();
year = year.getFullYear();
jQuery(function($){
	$('#footer-info').html('&copy; ' + year + ' <a href="https://images-magazine.com">LINK TEXT</a> | © 360 Communications Ltd');
});
</script><link rel="icon" href="https://www.images-magazine.com/wp-content/uploads/2016/07/cropped-masthead_white_SQ-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.images-magazine.com/wp-content/uploads/2016/07/cropped-masthead_white_SQ-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.images-magazine.com/wp-content/uploads/2016/07/cropped-masthead_white_SQ-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.images-magazine.com/wp-content/uploads/2016/07/cropped-masthead_white_SQ-270x270.jpg" />
<style id="et-extra-customizer-global-cached-inline-styles">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</style></head>
<body class="post-template-default single single-post postid-80034 single-format-standard et-tb-has-template et-tb-has-footer et_extra et_pb_pagebuilder_layout et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_fadeInTop et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db aa-prefix-image-">
<div id="page-container" class="page-container">
<div id="et-boc" class="et-boc">

<header class="header left-right">

<div id="top-header" style="">
<div class="container">

<div id="et-secondary-nav" class="">
<ul id="et-secondary-menu" class="nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416"><a href="https://www.images-magazine.com/media-kit/">ABOUT IMAGES</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57778"><a href="https://www.images-magazine.com/contact-us/">CONTACT US</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9827"><a href="#">SUBSCRIBE HERE</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-325"><a href="https://www.images-magazine.com/sign-up/">New subscribers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28637"><a href="https://www.images-magazine.com/28629-2/">Update Subscription Details</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7087"><a href="https://www.images-magazine.com/unsubscribe/">Unsubscribe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9828"><a href="#">MEDIA KIT</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79637"><a href="https://www.images-magazine.com/editorial-calendar-2022/">Editorial Calendar 2022</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79638"><a href="https://www.images-magazine.com/deadlines-landing-dates-2022/">Deadlines &#038; Landing Dates 2022</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-410"><a href="https://www.images-magazine.com/images-advertising/">Advertising</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428"><a href="https://www.images-magazine.com/print-specs/">Display Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-487"><a href="https://www.images-magazine.com/classifieds-buyers-guide/">Classified Advertising</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9829"><a href="#">DIGITAL EDITIONS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80850"><a href="https://www.images-magazine.com/back-issues-2022/">2022</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69443"><a href="https://www.images-magazine.com/back-issues-2021/">2021</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57154"><a href="https://www.images-magazine.com/back-issues-2020/">2020</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43788"><a href="https://www.images-magazine.com/back-issues-2019/">2019</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37664"><a href="https://www.images-magazine.com/back-issues-2018/">2018</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31846"><a href="https://www.images-magazine.com/back-issues-2017/">2017</a></li>
</ul>
</li>
</ul> </div>

<div id="et-info">

<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/imagesmaguk/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/ImagesMagUK" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon pinterest">
<a href="https://uk.pinterest.com/imagesmaguk/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-pinterest"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://www.instagram.com/imagesmaguk/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
</li>
<li class="et-extra-social-icon vimeo">
<a href="https://vimeo.com/user62788281" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-vimeo"></a>
</li>
<li class="et-extra-social-icon rss">
<a href="https://www.images-magazine.com/feed" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a>
</li>
 </ul>

<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://www.images-magazine.com/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form> </div>

</div>
</div>
</div>

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="60">
<div class="container">


<a class="logo" href="https://www.images-magazine.com/" data-fixed-height="80">
<img src="https://www.images-magazine.com/wp-content/uploads/2020/04/masthead1nostrap.png" alt="Images magazine" id="logo" />
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-39088"><a href="https://www.images-magazine.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1717"><a href="https://www.images-magazine.com/category/news-hub/">NEWS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1111"><a href="https://www.images-magazine.com/category/news-hub/industry-news/">Industry News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70148"><a href="https://www.images-magazine.com/category/news-hub/coronavirus-news/">Coronavirus News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1836"><a href="https://www.images-magazine.com/category/news-hub/products-news/">Products News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1112"><a href="https://www.images-magazine.com/category/news-hub/people-news/">People in the News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110"><a href="https://www.images-magazine.com/category/news-hub/events-news/">Events News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-797"><a href="https://www.images-magazine.com/category/product-focus/">PRODUCTS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-80861"><a href="https://www.images-magazine.com/category/supplier-focus-2022/">Supplier Focus 2022</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-919"><a href="https://www.images-magazine.com/category/product-focus/brandable-products/">Brandable Products</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-914"><a href="https://www.images-magazine.com/category/product-focus/brandable-products/wearables/">Wearables</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32027"><a href="https://www.images-magazine.com/category/product-focus/brandable-products/accessories/">Accessories</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32028"><a href="https://www.images-magazine.com/category/product-focus/equipment-zone/">Equipment Zone</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32029"><a href="https://www.images-magazine.com/category/product-focus/equipment-zone/machinery/">Machinery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-917"><a href="https://www.images-magazine.com/category/product-focus/equipment-zone/consumables-and-software/">Consumables &amp; Software</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1374"><a href="https://www.images-magazine.com/category/tips-techniques/">TIPS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63852"><a href="https://www.images-magazine.com/category/tips-techniques/anatomy/">Anatomy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63853"><a href="https://www.images-magazine.com/category/tips-techniques/digital-helpdesk/">Digital Helpdesk</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63854"><a href="https://www.images-magazine.com/category/tips-techniques/step-by-step/">Step by Step</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89"><a href="https://www.images-magazine.com/category/knowledge/">KNOWLEDGE</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-816"><a href="https://www.images-magazine.com/category/knowledge/business-development/">Business Development</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-817"><a href="https://www.images-magazine.com/category/knowledge/market-intelligence/">Market Intelligence</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28407"><a href="https://www.images-magazine.com/category/knowledge/product-knowledge/">Product Knowledge</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32066"><a href="https://www.images-magazine.com/category/knowledge/industry-issues/">Issues &amp; Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70149"><a href="https://www.images-magazine.com/category/knowledge/coronavirus-resources/">Coronavirus Resources</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69125"><a href="https://www.images-magazine.com/category/spotlight/">SPOTLIGHT</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1387"><a href="https://www.images-magazine.com/category/spotlight/decorator-profile/">Decorator Profile</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60301"><a href="https://www.images-magazine.com/category/spotlight/decorator-reports/">Decorator Reports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-774"><a href="https://www.images-magazine.com/category/spotlight/decoration-showcase/">Decoration Showcase</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28265"><a href="https://www.images-magazine.com/category/shop-talk/">SHOP TALK</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-805"><a href="https://www.images-magazine.com/category/shop-talk/questions-and-answers/">Questions &amp; Answers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-775"><a href="https://www.images-magazine.com/category/shop-talk/print-shop-pooches/">Print Shop Pooches</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63866"><a href="https://www.images-magazine.com/category/shop-talk/readers-choice/">Readers Choice</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71915"><a href="https://www.images-magazine.com/category/sponsored-post/">FEATURED POSTS</a></li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<article id="post-80034" class="module single-post-module post-80034 post type-post status-publish format-standard has-post-thumbnail hentry category-supplier-focus-2022 tag-beechfield tag-supplier-focus-2022 et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">Beechfield</h1>
<div class="post-meta vcard">
<p><span class="updated">Jan 18, 2022</span> | <a href="https://www.images-magazine.com/category/supplier-focus-2022/" rel="tag">Supplier Focus 2022</a></p>
</div>
</div>
<div class="post-thumbnail header">
<img src="https://www.images-magazine.com/wp-content/uploads/2021/12/Beechfield-B84R-Black-Lifestyle-1.jpg" alt="Beechfield" /><div class="featured_caption">Beechfield’s Recycled Polyester Bucket Hat is made from 100% GRS-certified recycled polyester</div> </div>
<div class="post-wrap">
<div class="post-content entry-content">
<div class="et-l et-l--post">
<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0 et_section_regular">
<div class="et_pb_row et_pb_row_0">
<div class="et_pb_column et_pb_column_1_4 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough et_pb_column_empty">
</div><div class="et_pb_column et_pb_column_1_4 et_pb_column_1  et_pb_css_mix_blend_mode_passthrough et_pb_column_empty">
</div><div class="et_pb_column et_pb_column_1_4 et_pb_column_2  et_pb_css_mix_blend_mode_passthrough et_pb_column_empty">
</div><div class="et_pb_column et_pb_column_1_4 et_pb_column_3  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_text et_pb_text_0  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner"><p style="text-align: center;">SUPPLIER FOCUS 2022</p></div>
</div>
</div>
</div><div class="et_pb_row et_pb_row_1">
<div class="et_pb_column et_pb_column_4_4 et_pb_column_4  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_text et_pb_text_1  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner"><p>Ten new pieces, created with style and sustainability in mind</p></div>
</div><div class="et_pb_module et_pb_text et_pb_text_2  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner"><p>&#8220;Beechfield is always one step ahead of the game when it comes to exceptional rebrandable headwear and spring/summer 2022 is no exception,” declares the brand. “Uncover ten new styles inspired by our most popular designs with a focus on style and sustainability.”</p></div>
</div><div class="et_pb_module et_pb_text et_pb_text_3  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner"><p><strong>Organic Cotton 5 Panel Cap </strong></p>
<p>Made with 100% OCS-certified organic cotton twill, the Organic Cotton 5 Panel Cap (B62N) provides “the perfect eco-conscious alternative” to a timeless design. With its five-panel construction, mid-profile silhouette and pre-curved peak, this organic staple is designed for comfort. The B62N is perfect for multiple applications and can be easily rebranded with its TearAway label.</p>
<p>The Junior Organic Cotton 5 Panel Cap (B63NB) is the latest addition to the growing family of junior caps from Beechfield. This five-panel design has a snapback size-adjuster, a child-safe and secure top button, structured front panels, and pre-curved peak. It is complemented by a palette of six family-friendly colourways, from powder pink to pistachio.</p></div>
</div><div class="et_pb_module et_pb_text et_pb_text_4  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner"><p><strong>Recycled polyester </strong></p>
<p>Expanding the ever-growing recycled collection from Beechfield is the Recycled Urbanwear 6 Panel Snapback Trucker (B75R), which combines the best of two popular designs, the Organic Trucker (B60) and the Recycled Pro-Style Cap (B70), to give a style with a structured front and mesh rear panels. Made from 100% GRS-certified recycled polyester, the rPET fabric used in this design equates to roughly 1.5 recycled post-consumer plastic bottles.</p>
<p>Also made from 100% GRS-certified recycled polyester, and again to the equivalent of approximately 1.5 post-consumer plastic bottles, is the Recycled Polyester Bucket Hat (B84R), which is both a stylish and sustainable addition to any headwear collection. The lightweight fabric makes this unisex style suitable to wear all year-round; it’s available in both S/M and M/L. “An elasticated, toggled cord size-adjuster makes for a secure, comfortable fit and adds a utilitarian feel,” notes Beechfield.</p></div>
</div>
</div>
</div><div class="et_pb_row et_pb_row_2">
<div class="et_pb_column et_pb_column_1_2 et_pb_column_5  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_image et_pb_image_0">
<a href="https://www.images-magazine.com/wp-content/uploads/2021/12/Beechfield-B75R-French-Navy-Lifestyle-3.jpg" class="et_pb_lightbox_image" title=""><span class="et_pb_image_wrap has-box-shadow-overlay"><div class="box-shadow-overlay"></div><img loading="lazy" width="640" height="640" src="https://www.images-magazine.com/wp-content/uploads/2021/12/Beechfield-B75R-French-Navy-Lifestyle-3.jpg" alt="" title="" srcset="https://www.images-magazine.com/wp-content/uploads/2021/12/Beechfield-B75R-French-Navy-Lifestyle-3.jpg 640w, https://www.images-magazine.com/wp-content/uploads/2021/12/Beechfield-B75R-French-Navy-Lifestyle-3-300x300.jpg 300w, https://www.images-magazine.com/wp-content/uploads/2021/12/Beechfield-B75R-French-Navy-Lifestyle-3-150x150.jpg 150w, https://www.images-magazine.com/wp-content/uploads/2021/12/Beechfield-B75R-French-Navy-Lifestyle-3-440x440.jpg 440w" sizes="(max-width: 640px) 100vw, 640px" class="wp-image-80070" /></span></a>
</div><div class="et_pb_module et_pb_text et_pb_text_5  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner"><p>The Recycled Urbanwear 6 Panel Snapback Trucker combines the best of two popular designs – the Organic Trucker and the Recycled Pro-Style Cap</p></div>
</div>
</div><div class="et_pb_column et_pb_column_1_2 et_pb_column_6  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_image et_pb_image_1">
<a href="https://www.images-magazine.com/wp-content/uploads/2021/12/Beechfield-B90NB-Sand-Lifestyle-1.jpg" class="et_pb_lightbox_image" title=""><span class="et_pb_image_wrap has-box-shadow-overlay"><div class="box-shadow-overlay"></div><img loading="lazy" width="640" height="640" src="https://www.images-magazine.com/wp-content/uploads/2021/12/Beechfield-B90NB-Sand-Lifestyle-1.jpg" alt="" title="" srcset="https://www.images-magazine.com/wp-content/uploads/2021/12/Beechfield-B90NB-Sand-Lifestyle-1.jpg 640w, https://www.images-magazine.com/wp-content/uploads/2021/12/Beechfield-B90NB-Sand-Lifestyle-1-300x300.jpg 300w, https://www.images-magazine.com/wp-content/uploads/2021/12/Beechfield-B90NB-Sand-Lifestyle-1-150x150.jpg 150w, https://www.images-magazine.com/wp-content/uploads/2021/12/Beechfield-B90NB-Sand-Lifestyle-1-440x440.jpg 440w" sizes="(max-width: 640px) 100vw, 640px" class="wp-image-80069" /></span></a>
</div><div class="et_pb_module et_pb_text et_pb_text_6  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner"><p>The Junior Organic Cotton Bucket Hat is described as “ stylish, practical and fun”</p></div>
</div>
</div>
</div><div class="et_pb_row et_pb_row_3">
<div class="et_pb_column et_pb_column_4_4 et_pb_column_7  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_text et_pb_text_7  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner"><p><strong>Organic Cotton Bucket Hat </strong></p>
<p>A classic organic streetwear staple, the Organic Cotton Bucket Hat (B90N) is made from 100% OCS-certified organic cotton twill and offers not only sustainable credentials, but also UPF50+, the highest in sun protection. This unisex design is available in four colours. Kids don’t need to miss out either with the Junior Organic Cotton Bucket Hat (B90NB) offering the same specification. Beechfield adds: “In navy and three pastel colours, it’s stylish, practical and fun.”</p></div>
</div><div class="et_pb_module et_pb_text et_pb_text_8  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner"><p><strong>Technical Running Cap </strong></p>
<p>&#8220;Made with a lightweight, quick-drying performance fabric, the Technical Running Cap (B188) is the perfect unisex running cap,” reports Beechfield. “With a moisture-wicking and ultra-soft internal sweatband, this technical design shields eyes and keeps the wearer dry during exercise.” Lightweight 75D polyester is combined with laser-cut ventilation for enhanced breathability and comfort, while a stretch-webbing adjuster with a low-profile clip closure ensures maximum comfort. It is available in a selection of vibrant, contemporary colourways to complement any activewear range.</p></div>
</div><div class="et_pb_module et_pb_text et_pb_text_9  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner"><p><strong>Merino wool </strong></p>
<p>&#8220;Merino wool is a breathable and moisture-wicking fabric which helps to regulate body temperature, providing optimum comfort in all conditions.” This season, Beechfield has introduced two new styles made from this naturally antibacterial and odour-resistant material.</p>
<p>The Merino Beanie (B370) features flat seams for “ultimate comfort”, while a double-layered cuff creates added warmth for lightweight layering during the cooler seasons. The latest addition to the Morf collection is the Morf Merino (B916), which features flat seams that sit flush against the skin for a soft and comfortable fit. Both styles are available in a palette of black, military green and steel blue.</p></div>
</div><div class="et_pb_module et_pb_text et_pb_text_10  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner"><p><strong>Removable Patch 5 Panel Cap</strong></p>
<p>Inspired by the American trucker, the Removable Patch 5 Panel Cap (B638) is made from 100% cotton twill. This five-panel cap has a pre-curved peak and includes stitched ventilation eyelets for maximum breathability and a snapback size-adjuster. Complete with the collection’s signature interchangeable Rip-Strip patch, which is easily removed, decorated and reapplied, the B638 is also compatible with other removable patches across the Beechfield and BagBase collections.</p>
<p><a href="https://www.beechfield.com/" target="_blank" rel="noopener"><strong>www.beechfield.com</strong></a></p></div>
</div>
</div>
</div><div class="et_pb_row et_pb_row_4">
<div class="et_pb_column et_pb_column_1_5 et_pb_column_8  et_pb_css_mix_blend_mode_passthrough et_pb_column_empty">
</div><div class="et_pb_column et_pb_column_3_5 et_pb_column_9  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_text et_pb_text_11  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner"><p style="text-align: center;"><a href="https://www.images-magazine.com/category/supplier-focus-2022/" target="_blank" rel="noopener"><strong>Find more Supplier Focus 2022 profiles here</strong></a></p></div>
</div>
</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_10  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column_empty">
</div>
</div>
</div> </div>
</div>
<div class="image-efee955e6a44aa50309e7f804a8769a5 image-after-content" id="image-efee955e6a44aa50309e7f804a8769a5"></div> </div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
<a href="https://www.facebook.com/sharer.php?u=https://www.images-magazine.com/beechfield/&#038;t=Beechfield" class="social-share-link" title="Share &quot;Beechfield&quot; via Facebook" data-network-name="facebook" data-share-title="Beechfield" data-share-url="https://www.images-magazine.com/beechfield/">
<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span>
</a><a href="https://twitter.com/intent/tweet?text=Beechfield%20https://www.images-magazine.com/beechfield/" class="social-share-link" title="Share &quot;Beechfield&quot; via Twitter" data-network-name="twitter" data-share-title="Beechfield" data-share-url="https://www.images-magazine.com/beechfield/">
<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span>
</a><a href="https://plus.google.com/share?url=https://www.images-magazine.com/beechfield/&#038;t=Beechfield" class="social-share-link" title="Share &quot;Beechfield&quot; via Google +" data-network-name="googleplus" data-share-title="Beechfield" data-share-url="https://www.images-magazine.com/beechfield/">
<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover"></span>
</a><a href="https://www.pinterest.com/pin/create/button/?url=https://www.images-magazine.com/beechfield/&#038;description=Beechfield&#038;media=https://www.images-magazine.com/wp-content/uploads/2021/12/Beechfield-B84R-Black-Lifestyle-1-150x150.jpg" class="social-share-link" title="Share &quot;Beechfield&quot; via Pinterest" data-network-name="pinterest" data-share-title="Beechfield" data-share-url="https://www.images-magazine.com/beechfield/">
<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span>
</a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.images-magazine.com/beechfield/&#038;title=Beechfield" class="social-share-link" title="Share &quot;Beechfield&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Beechfield" data-share-url="https://www.images-magazine.com/beechfield/">
<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;Beechfield&quot; via Email" data-network-name="basic_email" data-share-title="Beechfield" data-share-url="https://www.images-magazine.com/beechfield/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;Beechfield&quot; via Print" data-network-name="basic_print" data-share-title="Beechfield" data-share-url="https://www.images-magazine.com/beechfield/">
<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span>
</a> </div>
<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #fcb900;
									}
								</style>
</div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://www.images-magazine.com/amazon-halts-plan-to-drop-visa-credit-cards/" rel="prev"><span class="button">Previous</span><span class="title">Amazon halts plan to drop Visa credit cards</span></a> </div>
<div class="nav-link nav-link-next">
<a href="https://www.images-magazine.com/regatta-professional-2/" rel="next"><span class="button">Next</span><span class="title">Regatta Professional</span></a> </div>
</div>
</nav>
<div class="et_extra_other_module related-posts">
<div class="related-posts-header">
<h3>Related Posts</h3>
</div>
<div class="related-posts-content clearfix">
<div class="related-post">
<div class="featured-image"><a href="https://www.images-magazine.com/wilcom/" title="Wilcom" class="post-thumbnail">
<img src="https://www.images-magazine.com/wp-content/uploads/2021/12/WW-Estimator-Launch-ED-03.1-L-440x264.jpg" alt="Wilcom" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://www.images-magazine.com/wilcom/">Wilcom</a></h4>
<p class="date"><span class="updated">January 17, 2022</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://www.images-magazine.com/brother/" title="Brother" class="post-thumbnail">
<img src="https://www.images-magazine.com/wp-content/uploads/2021/12/GTX600-on-dark-440x264.jpg" alt="Brother" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://www.images-magazine.com/brother/">Brother</a></h4>
<p class="date"><span class="updated">January 7, 2022</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://www.images-magazine.com/amaya-sales-uk-2/" title="Amaya Sales UK" class="post-thumbnail">
<img src="https://www.images-magazine.com/wp-content/uploads/2021/12/New-office-440x264.jpg" alt="Amaya Sales UK" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://www.images-magazine.com/amaya-sales-uk-2/">Amaya Sales UK</a></h4>
<p class="date"><span class="updated">January 5, 2022</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://www.images-magazine.com/front-row-co/" title="Front Row &#038; Co" class="post-thumbnail">
<img src="https://www.images-magazine.com/wp-content/uploads/2021/12/FR136_WHITEDUCKEGG_BLACKKHAKI_NAVYMARINE_GROUP_22_07_exp2026-440x264.jpg" alt="Front Row &#038; Co" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://www.images-magazine.com/front-row-co/">Front Row &#038; Co</a></h4>
<p class="date"><span class="updated">January 11, 2022</span></p>
</div>
</div>
</div>
</div>
<div class="et_pb_extra_column_sidebar">
<div id="block-5" class="et_pb_widget widget_block"><div class=" image-target" style="margin-left: auto; margin-right: auto; text-align: center; " id="image-1427843608" data-advadstrackid="81107" data-advadstrackbid="1" data-advadsredirect="1"><a data-bid="1" href="https://www.images-magazine.com/linkout/81107" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://www.images-magazine.com/wp-content/uploads/2022/01/J2020_IMAGES_BagBase-B508R-Web-Banner.jpg" alt="Beechfield B508R bag" width="300" height="250" style="display: inline-block;" /></a></div></div> <div id="et_ads-5" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">DIGITAL EDITION</h4> <div class="widget_content clearfix">
<div class="etad">
<a href="http://images-digital.com/DE/ImagesMagUK_January_2022/?mc_cid=78d1f4f850&#038;mc_eid=UNIQID" target="_blank">
<img src="https://www.images-magazine.com/wp-content/uploads/2022/01/jan22_600_Splash.jpg" alt="Images Magazine Current Digital Issue" />
</a>
</div>
</div>
</div> <div id="block-3" class="et_pb_widget widget_block"><div class=" image-target" style="margin-left: auto; margin-right: auto; text-align: center; " id="image-1092770820" data-advadstrackid="80685" data-advadstrackbid="1"><iframe loading="lazy" width="560" height="315" src="https://www.youtube.com/embed/RV2OTIQtcbc" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div> <div id="block-6" class="et_pb_widget widget_block"><div class=" image-target" style="margin-left: auto; margin-right: auto; text-align: center; " id="image-1387257539" data-advadstrackid="80855" data-advadstrackbid="1"><iframe loading="lazy" width="560" height="315" src="https://www.youtube.com/embed/KwOBlvAR-XY" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></div> <div id="block-4" class="et_pb_widget widget_block"></div> <div id="media_video-2" class="et_pb_widget widget_media_video"><h4 class="widgettitle">READER&#8217;S CHOICE</h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-80034-1" preload="metadata" controls="controls"><source type="video/vimeo" src="https://vimeo.com/637106332?loop=0&#038;_=1" /><a href="https://vimeo.com/637106332?loop=0">https://vimeo.com/637106332?loop=0</a></video></div></div>  <div id="et-recent-posts-3" class="et_pb_widget widget_et_recent_entries"> <h4 class="widgettitle">Recent Posts</h4> <ul class="widget_list">
<li>
<a href="https://www.images-magazine.com/tajima-europe-partners-coloreel-thread-colouring/" title="Tajima Europe partners Coloreel on thread colouring" class="widget_list_thumbnail">
<img src="https://www.images-magazine.com/wp-content/uploads/2022/01/Tajima-Coloreel-1-150x150.jpg" alt="Tajima Europe partners Coloreel on thread colouring" />
</a> <div class="post_info">
<a href="https://www.images-magazine.com/tajima-europe-partners-coloreel-thread-colouring/" class="title">Tajima Europe partners Coloreel on thread colouring</a>
<div class="post-meta">
<span class="updated">Jan 18, 2022</span> | <a href="https://www.images-magazine.com/category/news-hub/industry-news/" rel="tag">Industry News</a> </div>
</div>
</li>
<li>
<a href="https://www.images-magazine.com/regatta-professional-2/" title="Regatta Professional" class="widget_list_thumbnail">
<img src="https://www.images-magazine.com/wp-content/uploads/2021/12/High-res-TRA810_TRA811-3-150x150.jpg" alt="Regatta Professional" />
</a> <div class="post_info">
<a href="https://www.images-magazine.com/regatta-professional-2/" class="title">Regatta Professional</a>
<div class="post-meta">
<span class="updated">Jan 18, 2022</span> | <a href="https://www.images-magazine.com/category/supplier-focus-2022/" rel="tag">Supplier Focus 2022</a> </div>
</div>
</li>
<li>
<a href="https://www.images-magazine.com/beechfield/" title="Beechfield" class="widget_list_thumbnail">
<img src="https://www.images-magazine.com/wp-content/uploads/2021/12/Beechfield-B84R-Black-Lifestyle-1-150x150.jpg" alt="Beechfield" />
</a> <div class="post_info">
<a href="https://www.images-magazine.com/beechfield/" class="title">Beechfield</a>
 <div class="post-meta">
<span class="updated">Jan 18, 2022</span> | <a href="https://www.images-magazine.com/category/supplier-focus-2022/" rel="tag">Supplier Focus 2022</a> </div>
</div>
</li>
<li>
<a href="https://www.images-magazine.com/amazon-halts-plan-to-drop-visa-credit-cards/" title="Amazon halts plan to drop Visa credit cards" class="widget_list_thumbnail">
<img src="https://www.images-magazine.com/wp-content/uploads/2022/01/Amazon-T-shirts-150x150.jpg" alt="Amazon halts plan to drop Visa credit cards" />
</a> <div class="post_info">
<a href="https://www.images-magazine.com/amazon-halts-plan-to-drop-visa-credit-cards/" class="title">Amazon halts plan to drop Visa credit cards</a>
<div class="post-meta">
<span class="updated">Jan 18, 2022</span> | <a href="https://www.images-magazine.com/category/news-hub/industry-news/" rel="tag">Industry News</a> </div>
</div>
</li>
<li>
<a href="https://www.images-magazine.com/pp-live-2022-postponed-april-covid/" title="P&#038;P Live! postponed to April due to Covid" class="widget_list_thumbnail">
<img src="https://www.images-magazine.com/wp-content/uploads/2021/11/printwear-promotion-2020-150x150.jpg" alt="P&#038;P Live! postponed to April due to Covid" />
</a> <div class="post_info">
<a href="https://www.images-magazine.com/pp-live-2022-postponed-april-covid/" class="title">P&#038;P Live! postponed to April due to Covid</a>
<div class="post-meta">
<span class="updated">Jan 17, 2022</span> | <a href="https://www.images-magazine.com/category/news-hub/coronavirus-news/" rel="tag">Coronavirus News</a>, <a href="https://www.images-magazine.com/category/news-hub/events-news/" rel="tag">Events News</a> </div>
</div>
</li>
</ul>
</div> <div id="et_social_followers-3" class="et_pb_widget widget_et_social_followers"><h4 class="widgettitle">ImagesMagUK</h4>
<div class="widget_content">
<ul class="widget_list">
<li>
<a class="et-extra-icon et-extra-icon-facebook et-extra-icon-background social-icon" href="https://facebook.com/imagesmaguk"></a>
<a href="https://facebook.com/imagesmaguk" class="widget_list_social">
<h3 class="title">Facebook</h3>
</a>
</li>
<li>
<a class="et-extra-icon et-extra-icon-vimeo et-extra-icon-background social-icon" href="https://vimeo.com/imagesmaguk"></a>
<a href="https://vimeo.com/imagesmaguk" class="widget_list_social">
<h3 class="title">Vimeo</h3>
</a>
</li>
<li>
<a class="et-extra-icon et-extra-icon-twitter et-extra-icon-background social-icon" href="https://twitter.com/ImagesMagUK"></a>
<a href="https://twitter.com/ImagesMagUK" class="widget_list_social">
<h3 class="title">Twitter</h3>
<span class="post-meta">1,968 followers</span>
</a>
</li>
<li>
<a class="et-extra-icon et-extra-icon-instagram et-extra-icon-background social-icon" href="https://www.instagram.com/imagesmaguk/"></a>
<a href="https://www.instagram.com/imagesmaguk/" class="widget_list_social">
<h3 class="title">Instagram</h3>
</a>
</li>
</ul>
</div>
</div> </div>
</div> 
</div> 
</div> 
<footer class="et-l et-l--footer">
<div class="et_builder_inner_content et_pb_gutters2">
<div class="et_pb_section et_pb_section_1_tb_footer et_pb_with_background et_section_regular">
<div class="et_pb_row et_pb_row_0_tb_footer">
<div class="et_pb_column et_pb_column_1_4 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_with_border et_pb_module et_pb_cta_0_tb_footer et_pb_promo  et_pb_text_align_center et_pb_bg_layout_dark">
<div class="et_pb_promo_description"><h2 class="et_pb_module_header">Subscribe!</h2><div><p>Register for your free<br /> subscription to our<br /> monthly print and<br /> digital publications</p></div></div>
<div class="et_pb_button_wrapper"><a class="et_pb_button et_pb_promo_button" href="https://www.images-magazine.com/sign-up/">Register here</a></div>
</div>
</div><div class="et_pb_column et_pb_column_1_4 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_image et_pb_image_0_tb_footer">
<span class="et_pb_image_wrap "><img loading="lazy" width="800" height="209" src="https://www.images-magazine.com/wp-content/uploads/2020/04/ImagesMagUK_white-from-360iMac1.png" alt="" title="" srcset="https://www.images-magazine.com/wp-content/uploads/2020/04/ImagesMagUK_white-from-360iMac1.png 800w, https://www.images-magazine.com/wp-content/uploads/2020/04/ImagesMagUK_white-from-360iMac1-300x78.png 300w" sizes="(max-width: 800px) 100vw, 800px" class="wp-image-61510" /></span>
</div><div class="et_pb_module et_pb_text et_pb_text_0_tb_footer et_animated  et_pb_text_align_center et_pb_bg_layout_dark">
<div class="et_pb_text_inner"><p>The premier trade<br /> publication for garment<br /> and textile decorators</p></div>
</div>
</div><div class="et_pb_column et_pb_column_1_4 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_text et_pb_text_1_tb_footer  et_pb_text_align_center et_pb_bg_layout_dark">
<div class="et_pb_text_inner"><p style="text-align: center;">Let's get social</p></div>
</div><ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0_tb_footer clearfix  et_pb_text_align_center et_pb_bg_layout_light">
<li class='et_pb_social_media_follow_network_0_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-facebook'><a href='#' class='icon et_pb_with_border' title='Follow on Facebook' target="_blank"><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li><li class='et_pb_social_media_follow_network_1_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-twitter'><a href='#' class='icon et_pb_with_border' title='Follow on Twitter' target="_blank"><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li><li class='et_pb_social_media_follow_network_2_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-instagram'><a href='#' class='icon et_pb_with_border' title='Follow on Instagram' target="_blank"><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li><li class='et_pb_social_media_follow_network_3_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-pinterest'><a href='#' class='icon et_pb_with_border' title='Follow on Pinterest' target="_blank"><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li><li class='et_pb_social_media_follow_network_4_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-vimeo'><a href='#' class='icon et_pb_with_border' title='Follow on Vimeo' target="_blank"><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li>
</ul>
</div><div class="et_pb_column et_pb_column_1_4 et_pb_column_3_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column_empty">
</div>
</div>
</div><div class="et_pb_section et_pb_section_2_tb_footer et_pb_with_background et_pb_fullwidth_section et_section_regular">
<div class="et_pb_module et_pb_fullwidth_menu et_pb_fullwidth_menu_0_tb_footer et_pb_bg_layout_light  et_pb_text_align_left et_dropdown_animation_fade et_pb_fullwidth_menu--without-logo et_pb_fullwidth_menu--style-centered">
<div class="et_pb_row clearfix">
<div class="et_pb_menu__wrap">
<div class="et_pb_menu__menu">
<nav class="et-menu-nav fullwidth-menu-nav"><ul id="menu-bottom-bar" class="et-menu fullwidth-menu nav"><li class="et_pb_menu_page_id-61539 menu-item menu-item-type-custom menu-item-object-custom menu-item-61539"><a>© 360 Communications Ltd &#8211; 2021</a></li>
<li class="et_pb_menu_page_id-7765 menu-item menu-item-type-post_type menu-item-object-page menu-item-7835"><a href="https://www.images-magazine.com/privacy/">Privacy Policy</a></li>
<li class="et_pb_menu_page_id-7826 menu-item menu-item-type-post_type menu-item-object-page menu-item-7834"><a href="https://www.images-magazine.com/cookie-policy/">Cookie Policy</a></li>
</ul></nav>
</div>
<div class="et_mobile_nav_menu">
<div class="mobile_nav closed">
<span class="mobile_menu_bar"></span>
</div>
</div>
</div>
</div>
</div>
</div> </div>
</footer>
</div>
</div> 
<aside id="moove_gdpr_cookie_info_bar" class="moove-gdpr-info-bar-hidden moove-gdpr-align-center moove-gdpr-dark-scheme gdpr_infobar_postion_bottom" role="note" aria-label="GDPR Cookie Banner" style="display: none;">
<div class="moove-gdpr-info-bar-container">
<div class="moove-gdpr-info-bar-content">
<div class="moove-gdpr-cookie-notice">
<p>We are using cookies to give you the best experience on our website.</p>
<p>You can find out more about which cookies we are using or switch them off in <span role="link" tabindex="0" data-href="#moove_gdpr_cookie_modal" class="change-settings-button">settings</span>.</p>
</div>

<div class="moove-gdpr-button-holder">
<button class="mgbutton moove-gdpr-infobar-allow-all gdpr-fbo-0" aria-label="Accept">Accept</button>
</div>
 </div>

</div>

</aside>

<script type="text/javascript">
				var et_animation_data = [{"class":"et_pb_text_0_tb_footer","style":"slideLeft","repeat":"once","duration":"1000ms","delay":"0ms","intensity":"50%","starting_opacity":"0%","speed_curve":"ease-in-out"}];
				</script>
<script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='eefeazsxaf95b0wi2vzb';s.dataset.user='22186';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><div id="om-czlkupracl9ay6a5gszy-holder"></div><script>var czlkupracl9ay6a5gszy,czlkupracl9ay6a5gszy_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){czlkupracl9ay6a5gszy_poll(function(){if(window['om_loaded']){if(!czlkupracl9ay6a5gszy){czlkupracl9ay6a5gszy=new OptinMonsterApp();return czlkupracl9ay6a5gszy.init({"u":"22186.564708","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.omappapi.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;czlkupracl9ay6a5gszy=new OptinMonsterApp();czlkupracl9ay6a5gszy.init({"u":"22186.564708","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><div id="om-kwq9xa1etx1hbgdlgm4u-holder"></div><script>var kwq9xa1etx1hbgdlgm4u,kwq9xa1etx1hbgdlgm4u_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){kwq9xa1etx1hbgdlgm4u_poll(function(){if(window['om_loaded']){if(!kwq9xa1etx1hbgdlgm4u){kwq9xa1etx1hbgdlgm4u=new OptinMonsterApp();return kwq9xa1etx1hbgdlgm4u.init({"u":"22186.564275","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.omappapi.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;kwq9xa1etx1hbgdlgm4u=new OptinMonsterApp();kwq9xa1etx1hbgdlgm4u.init({"u":"22186.564275","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script> <script type="text/javascript">
		var eefeazsxaf95b0wi2vzb_shortcode = true;var czlkupracl9ay6a5gszy_shortcode = true;var kwq9xa1etx1hbgdlgm4u_shortcode = true;		</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-62700240-1', 'auto');
  ga('send', 'pageview');

</script><link rel='stylesheet' id='mediaelement-css' href='https://www.images-magazine.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.images-magazine.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.3' type='text/css' media='all' />
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.images-magazine.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/uploads/651/392/assets/js/485.js?ver=2.15.0' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"image-layer","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/uploads/651/820/public/assets/js/679.js?ver=1.7.2' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/uploads/651/852/public/assets/js/871.js?ver=1.10.2' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"image-sticky","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/uploads/651/52/public/assets/js/202.js?ver=1.8.1' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/uploads/651/392/assets/js/85.js?ver=2.15.0' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/themes/imagesmaguk/jquery.main.js' id='jquery-main-js'></script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.images-magazine.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.images-magazine.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"6ae783dc3b","timeline_nonce":"b6bc7ea7f2","blog_feed_nonce":"c8b9da7410","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.images-magazine.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.images-magazine.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.images-magazine.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"b39f26d7cc","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"22af5ebdb0","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"80034","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.14.2' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.14.2' id='fitvids-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"image-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/uploads/651/824/public/assets/js/934/760.js?ver=2.1.3' id='advadsTrackingScript-js'></script>
<script type='text/javascript' id='advadsTrackingGAFront-js-extra'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/uploads/651/824/public/assets/js/934/347.js?ver=2.1.3' id='advadsTrackingGAFront-js'></script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/uploads/651/824/public/assets/js/934/722.js?ver=2.1.3' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.14.2' id='et-core-common-js'></script>
<script type='text/javascript' id='moove_gdpr_frontend-js-extra'>
/* <![CDATA[ */
var moove_frontend_gdpr_scripts = {"ajaxurl":"https:\/\/www.images-magazine.com\/wp-admin\/admin-ajax.php","post_id":"80034","plugin_dir":"https:\/\/www.images-magazine.com\/wp-content\/plugins\/gdpr-cookie-compliance","show_icons":"all","is_page":"","strict_init":"1","enabled_default":{"third_party":0,"advanced":0},"geo_location":"false","force_reload":"false","is_single":"1","hide_save_btn":"false","current_user":"0","cookie_expiration":"365","script_delay":"2000","gdpr_scor":"true","wp_lang":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/plugins/gdpr-cookie-compliance/dist/scripts/main.js?ver=4.7.1' id='moove_gdpr_frontend-js'></script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.8.3' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.16' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.8.3' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/magnific-popup.js?ver=4.14.2' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.6.9' id='optinmonster-wp-helper-js'></script>
<div class="image-8a9f742a054c8540e2db9b681a4ccc33 image-catgeory-posts" id="image-8a9f742a054c8540e2db9b681a4ccc33"></div><style id="et-builder-module-design-tb-61502-deferred-80034-cached-inline-styles">.et_pb_section_1_tb_footer.et_pb_section{background-color:#2b2b2b!important}.et_pb_cta_0_tb_footer.et_pb_promo h2,.et_pb_cta_0_tb_footer.et_pb_promo h1.et_pb_module_header,.et_pb_cta_0_tb_footer.et_pb_promo h3.et_pb_module_header,.et_pb_cta_0_tb_footer.et_pb_promo h4.et_pb_module_header,.et_pb_cta_0_tb_footer.et_pb_promo h5.et_pb_module_header,.et_pb_cta_0_tb_footer.et_pb_promo h6.et_pb_module_header,.et_pb_text_1_tb_footer.et_pb_text,.et_pb_fullwidth_menu_0_tb_footer.et_pb_fullwidth_menu .et_mobile_menu a,.et_pb_fullwidth_menu_0_tb_footer.et_pb_fullwidth_menu ul li.current-menu-item a{color:#FFFFFF!important}.et_pb_cta_0_tb_footer.et_pb_promo .et_pb_promo_description div{font-weight:600;color:#FFFFFF!important}.et_pb_cta_0_tb_footer.et_pb_promo{background-color:rgba(0,0,0,0);border-radius:6px 6px 6px 6px;overflow:hidden;border-color:#fcb900;padding-top:10px!important;padding-right:10px!important;padding-bottom:10px!important;padding-left:10px!important}body #page-container .et_pb_section .et_pb_cta_0_tb_footer.et_pb_promo .et_pb_promo_button.et_pb_button{color:#fcb900!important;border-color:#fcb900;font-size:16px;font-weight:600!important;background-color:RGBA(0,0,0,0)}body #page-container .et_pb_section .et_pb_cta_0_tb_footer.et_pb_promo .et_pb_promo_button.et_pb_button,body #page-container .et_pb_section .et_pb_cta_0_tb_footer.et_pb_promo .et_pb_promo_button.et_pb_button:hover{padding:0.3em 1em!important}body #page-container .et_pb_section .et_pb_cta_0_tb_footer.et_pb_promo .et_pb_promo_button.et_pb_button:before,body #page-container .et_pb_section .et_pb_cta_0_tb_footer.et_pb_promo .et_pb_promo_button.et_pb_button:after{display:none!important}.et_pb_image_0_tb_footer{text-align:left;margin-left:0}.et_pb_text_0_tb_footer.et_pb_text{color:#fcb900!important}.et_pb_text_0_tb_footer{line-height:1.3em;font-weight:600;font-size:15px;line-height:1.3em;margin-top:-10px!important}.et_pb_text_1_tb_footer{font-weight:800;font-size:22px;padding-top:7px!important}.et_pb_text_1_tb_footer h1{font-weight:600;font-size:26px}.et_pb_section_2_tb_footer.et_pb_section{background-color:#000000!important}.et_pb_fullwidth_menu_0_tb_footer.et_pb_fullwidth_menu ul li a{font-weight:700;color:#FFFFFF!important}.et_pb_fullwidth_menu_0_tb_footer.et_pb_fullwidth_menu{background-color:rgba(0,0,0,0.9)}.et_pb_fullwidth_menu_0_tb_footer{z-index:0;position:relative}.et_pb_fullwidth_menu_0_tb_footer.et_pb_fullwidth_menu .nav li ul{background-color:rgba(0,0,0,0.9)!important}.et_pb_fullwidth_menu_0_tb_footer.et_pb_fullwidth_menu .et_mobile_menu,.et_pb_fullwidth_menu_0_tb_footer.et_pb_fullwidth_menu .et_mobile_menu ul{background-color:#3e5062!important}.et_pb_fullwidth_menu_0_tb_footer .et_pb_row>.et_pb_menu__logo-wrap .et_pb_menu__logo,.et_pb_fullwidth_menu_0_tb_footer .et_pb_menu__logo-slot{width:auto;max-width:100%}.et_pb_fullwidth_menu_0_tb_footer .et_pb_row>.et_pb_menu__logo-wrap .et_pb_menu__logo img,.et_pb_fullwidth_menu_0_tb_footer .et_pb_menu__logo-slot .et_pb_menu__logo-wrap img{height:auto;max-height:none}.et_pb_fullwidth_menu_0_tb_footer .mobile_nav .mobile_menu_bar:before{color:#FFFFFF}.et_pb_fullwidth_menu_0_tb_footer .et_pb_menu__icon.et_pb_menu__search-button,.et_pb_fullwidth_menu_0_tb_footer .et_pb_menu__icon.et_pb_menu__close-search-button,.et_pb_fullwidth_menu_0_tb_footer .et_pb_menu__icon.et_pb_menu__cart-button{color:#fcb900}.et_pb_social_media_follow_network_0_tb_footer a.icon{background-color:#3b5998!important}.et_pb_social_media_follow_network_1_tb_footer a.icon{background-color:#00aced!important}.et_pb_social_media_follow_network_2_tb_footer a.icon{background-color:#ea2c59!important}.et_pb_social_media_follow_network_3_tb_footer a.icon{background-color:#cb2027!important}.et_pb_social_media_follow_network_4_tb_footer a.icon{background-color:#45bbff!important}.et_pb_image_0,.et_pb_image_1{text-align:left;margin-left:0}</style><script>window.advads_admin_bar_items = [{"title":"Beechfield Jan22","type":"ad"},{"title":"YES Video Ad 2022","type":"ad"},{"title":"TMT DTF Video Ad 2022","type":"ad"},{"title":"Catgeory Posts","type":"placement"}];</script><script>window.advads_passive_placements = {"after-content_1":{"type":"group","id":6915,"elementid":["image-efee955e6a44aa50309e7f804a8769a5"],"ads":{"73828":{"id":73828,"title":"Gildan Banner HP1 Jul21-Jan22","expiry_date":1643673540,"visitors":[{"type":"mobile","operator":"is_not"}],"content":"<div style=\"margin-left: auto; margin-right: auto; text-align: center; \" id=\"image-1845021067\" data-advadstrackid=\"73828\" data-advadstrackbid=\"1\" class=\"image-target\"><a href=\"https:\/\/www.mygildan.com\/store\/eu\/inventory\/find-inventory.jsp\" rel=\"noopener\" class=\"adv-link\" target=\"_blank\"><img loading=\"lazy\" src=\"https:\/\/www.images-magazine.com\/wp-content\/uploads\/2021\/06\/Gildan-Hoodie-N.gif\" alt=\"\"  width=\"970\" height=\"125\"  style=\"display: inline-block;\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true,"privacy":{"ignore":false,"needs_consent":false}},"73830":{"id":73830,"title":"Gildan Banner HP1 Jul21-Jan22 (mobile)","expiry_date":0,"visitors":[{"type":"mobile","operator":"is"}],"content":"<div style=\"margin-left: auto; margin-right: auto; text-align: center; \" id=\"image-988303950\" data-advadstrackid=\"73830\" data-advadstrackbid=\"1\" class=\"image-target\"><a href=\"https:\/\/www.mygildan.com\/store\/eu\/inventory\/find-inventory.jsp\" rel=\"noopener\" class=\"adv-link\" target=\"_blank\"><img loading=\"lazy\" src=\"https:\/\/www.images-magazine.com\/wp-content\/uploads\/2021\/06\/Gildan-Hoodie-N1.gif\" alt=\"\"  width=\"300\" height=\"250\"  style=\"display: inline-block;\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true,"privacy":{"ignore":false,"needs_consent":false}}},"group_info":{"id":6915,"name":"G1","weights":{"78394":10,"73830":10,"73828":10},"type":"default","ordered_ad_ids":[73828,73830],"ad_count":1},"placement_info":{"type":"post_bottom","name":"After Content","item":"group_6915","options":{"placement_position":"center"},"id":"after-content"},"test_id":null,"group_wrap":[{"before":"<div class=\"image-after-content\" style=\"text-align: center; \" id=\"image-450918233\">","after":"<\/div>"}],"inject_before":[""]}};
window.advads_has_ads = [["81107","ad","Beechfield Jan22","off"],["80685","ad","YES Video Ad 2022","off"],["80855","ad","TMT DTF Video Ad 2022","off"]];
window.advads_js_items = [{"output":"","elementid":"image-8a9f742a054c8540e2db9b681a4ccc33","args":{"cache-busting":"auto","inject_by":"pro_custom_element","pro_custom_element":".posts-blog-feed-module","pro_custom_position":"insertBefore","container_id":"#cfbf11643231c73574cf0d5b1e82fe568","ad_label":"default","placement_position":"","placement_conditions":{"display":[{"type":"archive_category","operator":"is","value":["102"]},{"connector":"or","type":"request_uri","operator":"contain","value":"\/category\/"}]},"placement":{"type":"custom_position"},"previous_method":"placement","previous_id":"catgeory-posts","id":6915,"method":"group","post":{"id":80034,"author":"10","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/beechfield\/","placement_type":"custom_position","global_output":false,"output":{"class":["image-catgeory-posts"],"placement_id":"catgeory-posts"},"cache_busting_elementid":"image-8a9f742a054c8540e2db9b681a4ccc33"},"has_js_items":[{"id":"catgeory-posts","type":"placement","title":"Catgeory Posts","blog_id":1}],"inject_before":["<script>advads.move(\"#image-8a9f742a054c8540e2db9b681a4ccc33\", \".posts-blog-feed-module\", { method: \"insertBefore\" });<\/script>"]}];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script>

<div id="moove_gdpr_cookie_modal" class="gdpr_lightbox-hide" role="complementary" aria-label="GDPR Settings Screen">
<div class="moove-gdpr-modal-content moove-clearfix logo-position-left moove_gdpr_modal_theme_v1">
<button class="moove-gdpr-modal-close" aria-label="Close GDPR Cookie Settings">
<span class="gdpr-sr-only">Close GDPR Cookie Settings</span>
<span class="gdpr-icon moovegdpr-arrow-close"></span>
</button>
<div class="moove-gdpr-modal-left-content">
<div class="moove-gdpr-company-logo-holder">
<img src="https://www.images-magazine.com/wp-content/uploads/2021/11/fcb900-cookie-copy.jpg" alt="" width="130" height="50" class="img-responsive" />
</div>
 <ul id="moove-gdpr-menu">
<li class="menu-item-on menu-item-privacy_overview menu-item-selected">
<button data-href="#privacy_overview" class="moove-gdpr-tab-nav" aria-label="Privacy Overview">
<span class="gdpr-svg-icon">
<svg class="icon icon-privacy-overview" viewBox="0 0 26 32">
<path d="M11.082 27.443l1.536 0.666 1.715-0.717c5.018-2.099 8.294-7.014 8.294-12.442v-5.734l-9.958-5.325-9.702 5.325v5.862c0 5.376 3.2 10.24 8.115 12.365zM4.502 10.138l8.166-4.506 8.397 4.506v4.813c0 4.838-2.893 9.19-7.347 11.034l-1.101 0.461-0.922-0.41c-4.352-1.894-7.194-6.195-7.194-10.957v-4.941zM12.029 14.259h1.536v7.347h-1.536v-7.347zM12.029 10.394h1.536v2.483h-1.536v-2.483z" fill="currentColor"></path>
</svg>
</span>
<span class="gdpr-nav-tab-title">Privacy Overview</span>
</button>
</li>
<li class="menu-item-strict-necessary-cookies menu-item-off">
<button data-href="#strict-necessary-cookies" class="moove-gdpr-tab-nav" aria-label="Strictly Necessary Cookies">
<span class="gdpr-svg-icon">
<svg class="icon icon-strict-necessary" viewBox="0 0 26 32">
<path d="M22.685 5.478l-9.984 10.752-2.97-4.070c-0.333-0.461-0.973-0.538-1.434-0.205-0.435 0.333-0.538 0.947-0.23 1.408l3.686 5.094c0.179 0.256 0.461 0.41 0.768 0.435h0.051c0.282 0 0.538-0.102 0.742-0.307l10.854-11.699c0.358-0.435 0.333-1.075-0.102-1.434-0.384-0.384-0.998-0.358-1.382 0.026v0zM22.301 12.954c-0.563 0.102-0.922 0.64-0.794 1.203 0.128 0.614 0.179 1.229 0.179 1.843 0 5.094-4.122 9.216-9.216 9.216s-9.216-4.122-9.216-9.216 4.122-9.216 9.216-9.216c1.536 0 3.021 0.384 4.378 1.101 0.512 0.23 1.126 0 1.357-0.538 0.205-0.461 0.051-0.998-0.384-1.254-5.478-2.944-12.314-0.922-15.283 4.557s-0.922 12.314 4.557 15.258 12.314 0.922 15.258-4.557c0.896-1.638 1.357-3.482 1.357-5.35 0-0.768-0.077-1.51-0.23-2.253-0.102-0.538-0.64-0.896-1.178-0.794z" fill="currentColor"></path>
</svg>
</span>
<span class="gdpr-nav-tab-title">Strictly Necessary Cookies</span>
</button>
</li>
</ul>
<div class="moove-gdpr-branding-cnt">
<a href="https://wordpress.org/plugins/gdpr-cookie-compliance/" target="_blank" rel="noopener noreferrer nofollow" class='moove-gdpr-branding'>Powered by&nbsp; <span>GDPR Cookie Compliance</span></a>
</div>
 </div>

<div class="moove-gdpr-modal-right-content">
<div class="moove-gdpr-modal-title">
</div>

<div class="main-modal-content">
<div class="moove-gdpr-tab-content">
<div id="privacy_overview" class="moove-gdpr-tab-main">
<span class="tab-title">Privacy Overview</span>
<div class="moove-gdpr-tab-main-content">
<p>This website uses cookies so that we can provide you with the best user experience possible. Cookie information is stored in your browser and performs functions such as recognising you when you return to our website and helping our team to understand which sections of the website you find most interesting and useful.</p>
</div>

</div>

<div id="strict-necessary-cookies" class="moove-gdpr-tab-main" style="display:none">
<span class="tab-title">Strictly Necessary Cookies</span>
<div class="moove-gdpr-tab-main-content">
<p>Strictly Necessary Cookie should be enabled at all times so that we can save your preferences for cookie settings.</p>
<div class="moove-gdpr-status-bar ">
<div class="gdpr-cc-form-wrap">
<div class="gdpr-cc-form-fieldset">
<label class="cookie-switch" for="moove_gdpr_strict_cookies">
<span class="gdpr-sr-only">Enable or Disable Cookies</span>
<input type="checkbox" aria-label="Strictly Necessary Cookies" value="check" name="moove_gdpr_strict_cookies" id="moove_gdpr_strict_cookies">
<span class="cookie-slider cookie-round" data-text-enable="Enabled" data-text-disabled="Disabled"></span>
</label>
</div>

</div>

</div>

<div class="moove-gdpr-strict-warning-message" style="margin-top: 10px;">
<p>If you disable this cookie, we will not be able to save your preferences. This means that every time you visit this website you will need to enable or disable cookies again.</p>
</div>

</div>

</div>

</div>

</div>

<div class="moove-gdpr-modal-footer-content">
<div class="moove-gdpr-button-holder">
<button class="mgbutton moove-gdpr-modal-allow-all button-visible" aria-label="Enable All">Enable All</button>
<button class="mgbutton moove-gdpr-modal-save-settings button-visible" aria-label="Save Settings">Save Settings</button>
</div>
 </div>

</div>

<div class="moove-clearfix"></div>
</div>

</div>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script> <script type="text/javascript">var omapi_localized = {
			ajax: 'https://www.images-magazine.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: '283408b769',
			slugs: 
			{"eefeazsxaf95b0wi2vzb":{"slug":"eefeazsxaf95b0wi2vzb","mailpoet":false},"czlkupracl9ay6a5gszy":{"slug":"czlkupracl9ay6a5gszy","mailpoet":false},"kwq9xa1etx1hbgdlgm4u":{"slug":"kwq9xa1etx1hbgdlgm4u","mailpoet":false}}		};</script>
<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":80034,"object_key":"post","object_type":"post","term_ids":[7717,309,7718]};</script>
<script id="image-tracking">var advads_tracking_ads = {"1":[81107,80685,80855]};var advads_tracking_urls = {"1":"https:\/\/www.images-magazine.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":true};var advads_tracking_linkbases = {"1":"https:\/\/www.images-magazine.com\/linkout\/"};var advads_gatracking_uids = {"1":"UA-62700240-1"};var advads_gatracking_allads = {"1":{"81107":{"title":"Beechfield Jan22","target":"https:\/\/www.beechfield.com\/product.php?sku=B508R&c=","impression":true,"click":true},"80855":{"title":"TMT DTF Video Ad 2022","target":"","impression":true,"click":true},"80685":{"title":"YES Video Ad 2022","target":"","impression":true,"click":true},"80683":{"title":"P&PJan-Feb22","target":"https:\/\/printwear2022.smartreg.co.uk\/Visitors\/Visitors\/register?promoid=images","impression":true,"click":true},"78399":{"title":"Regatta Dec21 HP","target":"https:\/\/www.regattaprofessional.com\/","impression":true,"click":true},"78973":{"title":"Beechfield November","target":"http:\/\/www.westfordmill.com\/product.php?sku=W415","impression":true,"click":true},"78394":{"title":"Regatta November 2021","target":"https:\/\/www.regattaprofessional.com\/","impression":true,"click":true},"77329":{"title":"Craghoppers October 2021","target":"https:\/\/www.craghoppers.com\/expert\/","impression":true,"click":true},"77067":{"title":"Beechfield September 2021 (copy)","target":"http:\/\/www.beechfield.com\/product.php?sku=B45N&c=","impression":true,"click":true},"72594":{"title":"Pigmentinc may to july 2021 hp","target":"https:\/\/ptminnovations.eu\/products\/automatic-tshirt-folding-machine\/","impression":true,"click":true},"76137":{"title":"Beechfield September 2021","target":"http:\/\/www.quadrabags.com\/product.php?sku=QS277","impression":true,"click":true},"75471":{"title":"Beechfield 550 August 2021","target":"http:\/\/www.beechfield.com\/product.php?sku=B550&c=caps","impression":true,"click":true},"75469":{"title":"Craghoppers August 2021","target":"https:\/\/www.craghoppers.com\/expert\/","impression":true,"click":true},"75231":{"title":"Shirt Lab Aug 2021","target":"https:\/\/www.shirtlablive.com\/fortworth","impression":true,"click":true},"74886":{"title":"BFB July 2021 BagBase","target":"http:\/\/www.bagbase.com\/product.php?sku=BG544","impression":true,"click":true},"73858":{"title":"Quadra 25 years banner","target":"http:\/\/www.quadrabags.com\/","impression":true,"click":true},"73830":{"title":"Gildan Banner HP1 Jul21-Jan22 (mobile)","target":"https:\/\/www.mygildan.com\/store\/eu\/inventory\/find-inventory.jsp","impression":true,"click":true},"73828":{"title":"Gildan Banner HP1 Jul21-Jan22","target":"https:\/\/www.mygildan.com\/store\/eu\/inventory\/find-inventory.jsp","impression":true,"click":true},"73456":{"title":"Fespa 2021 mobile advert","target":"https:\/\/www.fespaglobalprintexpo.com\/media-partners\/images-fesh142#\/","impression":true,"click":true},"73454":{"title":"Fespa 2021 advert","target":"https:\/\/www.fespaglobalprintexpo.com\/media-partners\/images-fesh142#\/","impression":true,"click":true},"72844":{"title":"BFB May 2021 Organic","target":"http:\/\/www.westfordmill.com\/product.php?sku=W830","impression":true,"click":true},"72597":{"title":"Shirt Lab may 2021","target":"https:\/\/chicago.shirtlablive.com\/nexus2020","impression":true,"click":true},"71782":{"title":"Regatta April 2021","target":"https:\/\/www.regattaprofessional.com\/subscribeimages.aspx","impression":true,"click":true},"71778":{"title":"BFB-April21","target":"http:\/\/www.beechfield.com\/product.php?sku=B915&c=Organicrecycled","impression":true,"click":true},"69314":{"title":"FotL Feb Mar 21","target":"https:\/\/www.fruitoftheloom.eu\/shop\/original-polo\/","impression":true,"click":true},"68845":{"title":"Shirt Lab 2021","target":"https:\/\/www.shirtlabsummit.com","impression":true,"click":true},"68843":{"title":"Gildan Banner HP1 Feb to Jul 21","target":"https:\/\/www.mygildan.com\/store\/eu\/inventory\/find-inventory.jsp","impression":true,"click":true},"67765":{"title":"HP1","target":"https:\/\/www.garmentfilms.co.uk","impression":true,"click":true}}};var advads_gatracking_anonym = false;var advads_gatracking_transmitpageqs = {};</script> <script type="text/javascript">
				if ( typeof window.advadsGATracking === 'undefined' ) {
					window.advadsGATracking = {};
				}
								advadsGATracking.postContext = {"postID":80034,"postSlug":"beechfield","cats":"supplier-focus-2022"};
							</script>
</body>
</html>
