<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://www.images-magazine.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://www.images-magazine.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><style id="et-builder-googlefonts-cached-inline">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</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script>

<title>Asos hit by supply chain problems and rising costs - Images magazine</title>
<meta name="description" content="Asos has warned that supply chain problems in the clothing sector will hit its profits" />
<link rel="canonical" href="https://www.images-magazine.com/asos-hit-supply-chain-problems-rising-costs/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Asos hit by supply chain problems and rising costs - Images magazine" />
<meta property="og:description" content="Asos has warned that supply chain problems in the clothing sector will hit its profits" />
<meta property="og:url" content="https://www.images-magazine.com/asos-hit-supply-chain-problems-rising-costs/" />
<meta property="og:site_name" content="Images magazine" />
<meta property="article:publisher" content="https://www.facebook.com/imagesmaguk/" />
<meta property="article:published_time" content="2021-10-11T09:40:38+00:00" />
<meta property="article:modified_time" content="2021-10-11T09:42:57+00:00" />
<meta property="og:image" content="https://www.images-magazine.com/wp-content/uploads/2021/10/asos-screengrab.jpg" />
<meta property="og:image:width" content="948" />
<meta property="og:image:height" content="640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@imagesmaguk" />
<meta name="twitter:site" content="@imagesmaguk" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Mark Ludmon" />
<meta name="twitter:label2" content="Estimated reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.images-magazine.com/#organization","name":"Images magazine","url":"https://www.images-magazine.com/","sameAs":["https://www.facebook.com/imagesmaguk/","https://www.instagram.com/imagesmaguk/","https://www.youtube.com/channel/UCEVkgbQScdasu0HoAyZ1-ug/featured","https://twitter.com/imagesmaguk"],"logo":{"@type":"ImageObject","@id":"https://www.images-magazine.com/#logo","inLanguage":"en-GB","url":"https://www.images-magazine.com/wp-content/uploads/2021/10/fcb900-angled_S300.jpg","contentUrl":"https://www.images-magazine.com/wp-content/uploads/2021/10/fcb900-angled_S300.jpg","width":300,"height":300,"caption":"Images magazine"},"image":{"@id":"https://www.images-magazine.com/#logo"}},{"@type":"WebSite","@id":"https://www.images-magazine.com/#website","url":"https://www.images-magazine.com/","name":"Images magazine","description":"The online news and information network for garment &amp; textile decorators","publisher":{"@id":"https://www.images-magazine.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.images-magazine.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.images-magazine.com/asos-hit-supply-chain-problems-rising-costs/#primaryimage","inLanguage":"en-GB","url":"https://www.images-magazine.com/wp-content/uploads/2021/10/asos-screengrab.jpg","contentUrl":"https://www.images-magazine.com/wp-content/uploads/2021/10/asos-screengrab.jpg","width":948,"height":640,"caption":"asos profits"},{"@type":"WebPage","@id":"https://www.images-magazine.com/asos-hit-supply-chain-problems-rising-costs/#webpage","url":"https://www.images-magazine.com/asos-hit-supply-chain-problems-rising-costs/","name":"Asos hit by supply chain problems and rising costs - Images magazine","isPartOf":{"@id":"https://www.images-magazine.com/#website"},"primaryImageOfPage":{"@id":"https://www.images-magazine.com/asos-hit-supply-chain-problems-rising-costs/#primaryimage"},"datePublished":"2021-10-11T09:40:38+00:00","dateModified":"2021-10-11T09:42:57+00:00","description":"Asos has warned that supply chain problems in the clothing sector will hit its profits","breadcrumb":{"@id":"https://www.images-magazine.com/asos-hit-supply-chain-problems-rising-costs/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.images-magazine.com/asos-hit-supply-chain-problems-rising-costs/"]}]},{"@type":"BreadcrumbList","@id":"https://www.images-magazine.com/asos-hit-supply-chain-problems-rising-costs/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.images-magazine.com/"},{"@type":"ListItem","position":2,"name":"Asos hit by supply chain problems and rising costs"}]},{"@type":"Article","@id":"https://www.images-magazine.com/asos-hit-supply-chain-problems-rising-costs/#article","isPartOf":{"@id":"https://www.images-magazine.com/asos-hit-supply-chain-problems-rising-costs/#webpage"},"author":{"@id":"https://www.images-magazine.com/#/schema/person/04414348c884d8f49a141c9d737982a2"},"headline":"Asos hit by supply chain problems and rising costs","datePublished":"2021-10-11T09:40:38+00:00","dateModified":"2021-10-11T09:42:57+00:00","mainEntityOfPage":{"@id":"https://www.images-magazine.com/asos-hit-supply-chain-problems-rising-costs/#webpage"},"wordCount":616,"publisher":{"@id":"https://www.images-magazine.com/#organization"},"image":{"@id":"https://www.images-magazine.com/asos-hit-supply-chain-problems-rising-costs/#primaryimage"},"thumbnailUrl":"https://www.images-magazine.com/wp-content/uploads/2021/10/asos-screengrab.jpg","keywords":["ASOS"],"articleSection":["Industry News"],"inLanguage":"en-GB"},{"@type":"Person","@id":"https://www.images-magazine.com/#/schema/person/04414348c884d8f49a141c9d737982a2","name":"Mark Ludmon","image":{"@type":"ImageObject","@id":"https://www.images-magazine.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/7df27418fc7c20ae2c3a3602c5d28298?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/7df27418fc7c20ae2c3a3602c5d28298?s=96&d=mm&r=g","caption":"Mark Ludmon"},"sameAs":["https://images-magazine.com"],"url":"https://www.images-magazine.com/author/mark/"}]}</script>

<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel="alternate" type="application/rss+xml" title="Images magazine &raquo; Feed" href="https://www.images-magazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Images magazine &raquo; Comments Feed" href="https://www.images-magazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Images magazine &raquo; Asos hit by supply chain problems and rising costs Comments Feed" href="https://www.images-magazine.com/asos-hit-supply-chain-problems-rising-costs/feed/" />
<script id="image-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<meta content="ImagesMagUK v." name="generator" /><link rel='stylesheet' id='extra-style-parent-css' href='https://www.images-magazine.com/wp-content/themes/Extra/style.min.css?ver=4.11.1' type='text/css' media='all' />
<style id='extra-dynamic-critical-inline-css' type='text/css'>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</style>
<link rel='preload' id='extra-dynamic-late-css' href='https://www.images-magazine.com/wp-content/et-cache/77733/extra-dynamic-late.min.css?ver=1633945383' as='style' media='all' onload="this.onload=null;this.rel='stylesheet'" />
<link rel='stylesheet' id='child-style-css' href='https://www.images-magazine.com/wp-content/themes/imagesmaguk/child-style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css' href='https://www.images-magazine.com/wp-content/themes/imagesmaguk/extra-style.min.css?ver=4.11.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.images-magazine.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/uploads/651/809/public/assets/js/332.js?ver=1.29.0' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/uploads/651/392/735/482/931/47.js?ver=2.14.1' id='advanced_ads_pro/visitor_conditions-js'></script>
<link rel="https://api.w.org/" href="https://www.images-magazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.images-magazine.com/wp-json/wp/v2/posts/77733" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.images-magazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.images-magazine.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.images-magazine.com/?p=77733' />
<link rel="alternate" type="application/json+oembed" href="https://www.images-magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.images-magazine.com%2Fasos-hit-supply-chain-problems-rising-costs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.images-magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.images-magazine.com%2Fasos-hit-supply-chain-problems-rising-costs%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="image-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style> <script type="text/javascript">
			if ( typeof advadsGATracking === 'undefined' ) {
				window.advadsGATracking = {
					delayedAds: {},
					deferedAds: {}
				};
			}
		</script>
<link rel="icon" href="https://www.images-magazine.com/wp-content/uploads/2016/07/cropped-masthead_white_SQ-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.images-magazine.com/wp-content/uploads/2016/07/cropped-masthead_white_SQ-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.images-magazine.com/wp-content/uploads/2016/07/cropped-masthead_white_SQ-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.images-magazine.com/wp-content/uploads/2016/07/cropped-masthead_white_SQ-270x270.jpg" />
<style id="et-extra-customizer-global-cached-inline-styles">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</style></head>
<body class="post-template-default single single-post postid-77733 single-format-standard et-tb-has-template et-tb-has-footer et_extra et_pb_pagebuilder_layout et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_fadeInTop et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db aa-prefix-image-">
<div id="page-container" class="page-container">
<div id="et-boc" class="et-boc">

<header class="header left-right">

<div id="top-header" style="">
<div class="container">

<div id="et-secondary-nav" class="">
<ul id="et-secondary-menu" class="nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416"><a href="https://www.images-magazine.com/media-kit/">ABOUT IMAGES</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57778"><a href="https://www.images-magazine.com/contact-us/">CONTACT US</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9827"><a href="#">SUBSCRIBE HERE</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-325"><a href="https://www.images-magazine.com/sign-up/">New subscribers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28637"><a href="https://www.images-magazine.com/28629-2/">Update Subscription Details</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7087"><a href="https://www.images-magazine.com/unsubscribe/">Unsubscribe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9828"><a href="#">MEDIA KIT</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67077"><a href="https://www.images-magazine.com/editorial-calendar-2021/">Editorial Calendar 2021</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-410"><a href="https://www.images-magazine.com/images-advertising/">Advertising</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67076"><a href="https://www.images-magazine.com/2021-advertising-deadlines/">2021 Advertising Deadlines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428"><a href="https://www.images-magazine.com/print-specs/">Display Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-487"><a href="https://www.images-magazine.com/classifieds-buyers-guide/">Classified Advertising</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9829"><a href="#">DIGITAL EDITIONS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69443"><a href="https://www.images-magazine.com/back-issues-2021/">2021</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57154"><a href="https://www.images-magazine.com/back-issues-2020/">2020</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43788"><a href="https://www.images-magazine.com/back-issues-2019/">2019</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37664"><a href="https://www.images-magazine.com/back-issues-2018/">2018</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31846"><a href="https://www.images-magazine.com/back-issues-2017/">2017</a></li>
</ul>
</li>
</ul> </div>

<div id="et-info">

<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/imagesmaguk/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/ImagesMagUK" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon pinterest">
<a href="https://uk.pinterest.com/imagesmaguk/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-pinterest"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://www.instagram.com/imagesmaguk/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
</li>
<li class="et-extra-social-icon vimeo">
<a href="https://vimeo.com/user62788281" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-vimeo"></a>
</li>
 <li class="et-extra-social-icon rss">
<a href="https://www.images-magazine.com/feed" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a>
</li>
</ul>

<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://www.images-magazine.com/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form> </div>

</div>
</div>
</div>

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="60">
<div class="container">


<a class="logo" href="https://www.images-magazine.com/" data-fixed-height="80">
<img src="https://www.images-magazine.com/wp-content/uploads/2020/04/masthead1nostrap.png" alt="Images magazine" id="logo" />
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-39088"><a href="https://www.images-magazine.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1717"><a href="https://www.images-magazine.com/category/news-hub/">NEWS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1111"><a href="https://www.images-magazine.com/category/news-hub/industry-news/">Industry News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70148"><a href="https://www.images-magazine.com/category/news-hub/coronavirus-news/">Coronavirus News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1836"><a href="https://www.images-magazine.com/category/news-hub/products-news/">Products News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1112"><a href="https://www.images-magazine.com/category/news-hub/people-news/">People in the News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110"><a href="https://www.images-magazine.com/category/news-hub/events-news/">Events News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-797"><a href="https://www.images-magazine.com/category/product-focus/">PRODUCTS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-919"><a href="https://www.images-magazine.com/category/product-focus/brandable-products/">Brandable Products</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-914"><a href="https://www.images-magazine.com/category/product-focus/brandable-products/wearables/">Wearables</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32027"><a href="https://www.images-magazine.com/category/product-focus/brandable-products/accessories/">Accessories</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32028"><a href="https://www.images-magazine.com/category/product-focus/equipment-zone/">Equipment Zone</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32029"><a href="https://www.images-magazine.com/category/product-focus/equipment-zone/machinery/">Machinery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-917"><a href="https://www.images-magazine.com/category/product-focus/equipment-zone/consumables-and-software/">Consumables &amp; Software</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75811"><a href="https://www.images-magazine.com/category/product-focus/mid-year-supplier-focus-2021-product-focus/">Mid-Year Supplier Focus 2021</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1374"><a href="https://www.images-magazine.com/category/tips-techniques/">TIPS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63852"><a href="https://www.images-magazine.com/category/tips-techniques/anatomy/">Anatomy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63853"><a href="https://www.images-magazine.com/category/tips-techniques/digital-helpdesk/">Digital Helpdesk</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63854"><a href="https://www.images-magazine.com/category/tips-techniques/step-by-step/">Step by Step</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89"><a href="https://www.images-magazine.com/category/knowledge/">KNOWLEDGE</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-816"><a href="https://www.images-magazine.com/category/knowledge/business-development/">Business Development</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-817"><a href="https://www.images-magazine.com/category/knowledge/market-intelligence/">Market Intelligence</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28407"><a href="https://www.images-magazine.com/category/knowledge/product-knowledge/">Product Knowledge</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32066"><a href="https://www.images-magazine.com/category/knowledge/industry-issues/">Issues &amp; Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70149"><a href="https://www.images-magazine.com/category/knowledge/coronavirus-resources/">Coronavirus Resources</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69125"><a href="https://www.images-magazine.com/category/spotlight/">SPOTLIGHT</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1387"><a href="https://www.images-magazine.com/category/spotlight/decorator-profile/">Decorator Profile</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60301"><a href="https://www.images-magazine.com/category/spotlight/decorator-reports/">Decorator Reports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-774"><a href="https://www.images-magazine.com/category/spotlight/decoration-showcase/">Decoration Showcase</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28265"><a href="https://www.images-magazine.com/category/shop-talk/">SHOP TALK</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-805"><a href="https://www.images-magazine.com/category/shop-talk/questions-and-answers/">Questions &amp; Answers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-775"><a href="https://www.images-magazine.com/category/shop-talk/print-shop-pooches/">Print Shop Pooches</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63866"><a href="https://www.images-magazine.com/category/shop-talk/readers-choice/">Readers Choice</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71915"><a href="https://www.images-magazine.com/category/sponsored-post/">FEATURED POSTS</a></li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<article id="post-77733" class="module single-post-module post-77733 post type-post status-publish format-standard has-post-thumbnail hentry category-industry-news tag-asos et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">Asos hit by supply chain problems and rising costs</h1>
<div class="post-meta vcard">
<p><span class="updated">Oct 11, 2021</span> | <a href="https://www.images-magazine.com/category/news-hub/industry-news/" rel="tag">Industry News</a></p>
</div>
</div>
<div class="post-thumbnail header">
<img src="https://www.images-magazine.com/wp-content/uploads/2021/10/asos-screengrab.jpg" alt="Asos hit by supply chain problems and rising costs" /><div class="featured_caption"></div> </div>
<div class="post-wrap">
<div class="post-content entry-content">
<div class="et-l et-l--post">
<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0 et_section_regular">
<div class="et_pb_row et_pb_row_0">
<div class="et_pb_column et_pb_column_4_4 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_text et_pb_text_0  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner"><p>Online fashion retailer Asos has warned that ongoing supply chain problems and higher costs in the clothing sector will hit its profits over the coming year.</p>
<p>It said that it faced “global supply constraints” as well as rising costs, predicting that these would mean that adjusted pre-tax profit would fall by between £110 million and £140 million for its next financial year to August 2022.</p>
<p>In its statement, it warned: “Industry-wide supply chain pressures [are] expected to continue throughout H1 [the six months to the end of February 2022], resulting in longer lead times and constrained supply from a number of our partner brands.</p>
<p>“We anticipate notable cost headwinds, particularly in the first half, from higher inbound freight and outbound delivery costs. We also anticipate inflationary pressures particularly with respect to labour across the year.”</p>
<p>It added that it hoped that “global supply chain pressures alleviate somewhat” in the second half of its financial year, from March to August 2022.</p>
<p>With its online model, Asos benefited from high-street stores being shut during lockdowns and consumers spending more time at home, reporting pre-tax profits up by 25% to £177 million in the year to the end of August.</p>
<p>Sales grew by 22% across the year in all its markets, mainly in the first half when the UK was in lockdown from November until the spring. In the UK alone, annual sales grew 36% to £1,652 million.</p>
<p>In its statement, Asos said: “Many of these restrictions were removed in the second half, but our consumers were still largely unable to participate in activities that drive demand for fashion.</p>
<p>“As a result, although we saw increased demand for event-led product, with “going out” wear a higher proportion of our mix in the second half of the year, the mix of this product still remains well below pre-pandemic levels.”</p>
<p>The company added 1.4 million new customers during the period. It also acquired four former high-street brands – Topshop, Topman, Miss Selfridge and HIIT – which hit its online platform in February.</p>
<p>It provided an update on its integration of Topshop’s 135 suppliers, revealing it had identified 55 suppliers who would be “exited in a responsible timeframe”, with the final supplier base expected to consist of 80 suppliers, many of whom have not worked with Asos before.</p>
<p>Despite the rises in sales and profits, Asos CEO, Nick Beighton, announced his resignation after 12 years.</p>
<p>Mat Dunn, chief operating officer and chief financial officer, said: “Looking ahead, while our performance in the next 12 months is likely to be constrained by demand volatility and global supply chain and cost pressures, we are confident in our ability to capture the sizeable opportunities ahead.”</p>
<p>With garment retailers facing scrutiny over the impacts of “fast fashion” on the environment, Asos expanded on its ESG (environmental, social and governance) commitments announced at the Fashion with Integrity Capital Markets Event in September.</p>
<p>Its Fashion with Integrity 2030 programme is aimed at minimising Asos&#8217; impact on the planet, delivering positive benefits for the people who work in fashion and meeting increasing demand from customers for greater choice in “responsible fashion”.</p>
<p>Initiatives include ensuring there is no modern slavery throughout its supply chain, the Fast Forward auditing programme for tackling issues in UK manufacturing, circular design strategies to reduce textile waste, cutting operational carbon emissions and using over 80% recycled material across mailing and garment bags.</p></div>
</div>
</div>
</div>
</div> </div>
</div>
<div class="image-b6c9a584e2e4c811aa1e8686d21ed152 image-after-content" id="image-b6c9a584e2e4c811aa1e8686d21ed152"></div> </div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
<a href="https://www.facebook.com/sharer.php?u=https://www.images-magazine.com/asos-hit-supply-chain-problems-rising-costs/&#038;t=Asos%20hit%20by%20supply%20chain%20problems%20and%20rising%20costs" class="social-share-link" title="Share &quot;Asos hit by supply chain problems and rising costs&quot; via Facebook" data-network-name="facebook" data-share-title="Asos hit by supply chain problems and rising costs" data-share-url="https://www.images-magazine.com/asos-hit-supply-chain-problems-rising-costs/">
<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span>
</a><a href="https://twitter.com/intent/tweet?text=Asos%20hit%20by%20supply%20chain%20problems%20and%20rising%20costs%20https://www.images-magazine.com/asos-hit-supply-chain-problems-rising-costs/" class="social-share-link" title="Share &quot;Asos hit by supply chain problems and rising costs&quot; via Twitter" data-network-name="twitter" data-share-title="Asos hit by supply chain problems and rising costs" data-share-url="https://www.images-magazine.com/asos-hit-supply-chain-problems-rising-costs/">
<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span>
</a><a href="https://plus.google.com/share?url=https://www.images-magazine.com/asos-hit-supply-chain-problems-rising-costs/&#038;t=Asos%20hit%20by%20supply%20chain%20problems%20and%20rising%20costs" class="social-share-link" title="Share &quot;Asos hit by supply chain problems and rising costs&quot; via Google +" data-network-name="googleplus" data-share-title="Asos hit by supply chain problems and rising costs" data-share-url="https://www.images-magazine.com/asos-hit-supply-chain-problems-rising-costs/">
<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover"></span>
</a><a href="https://www.pinterest.com/pin/create/button/?url=https://www.images-magazine.com/asos-hit-supply-chain-problems-rising-costs/&#038;description=Asos%20hit%20by%20supply%20chain%20problems%20and%20rising%20costs&#038;media=https://www.images-magazine.com/wp-content/uploads/2021/10/asos-screengrab-150x150.jpg" class="social-share-link" title="Share &quot;Asos hit by supply chain problems and rising costs&quot; via Pinterest" data-network-name="pinterest" data-share-title="Asos hit by supply chain problems and rising costs" data-share-url="https://www.images-magazine.com/asos-hit-supply-chain-problems-rising-costs/">
<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span>
</a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.images-magazine.com/asos-hit-supply-chain-problems-rising-costs/&#038;title=Asos%20hit%20by%20supply%20chain%20problems%20and%20rising%20costs" class="social-share-link" title="Share &quot;Asos hit by supply chain problems and rising costs&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Asos hit by supply chain problems and rising costs" data-share-url="https://www.images-magazine.com/asos-hit-supply-chain-problems-rising-costs/">
<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;Asos hit by supply chain problems and rising costs&quot; via Email" data-network-name="basic_email" data-share-title="Asos hit by supply chain problems and rising costs" data-share-url="https://www.images-magazine.com/asos-hit-supply-chain-problems-rising-costs/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;Asos hit by supply chain problems and rising costs&quot; via Print" data-network-name="basic_print" data-share-title="Asos hit by supply chain problems and rising costs" data-share-url="https://www.images-magazine.com/asos-hit-supply-chain-problems-rising-costs/">
<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span>
</a> </div>
<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #fcb900;
									}
								</style>
</div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://www.images-magazine.com/roland-dg-launches-hybrid-garment-printer-for-short-runs/" rel="prev"><span class="button">Previous</span><span class="title">Roland DG launches hybrid garment printer for short runs</span></a> </div>
<div class="nav-link nav-link-next">
<a href="https://www.images-magazine.com/roland-dg-showcase-new-printer-cutter/" rel="next"><span class="button">Next</span><span class="title">Roland DG to showcase new printer/cutter</span></a> </div>
</div>
</nav>
<div class="et_extra_other_module related-posts">
<div class="related-posts-header">
<h3>Related Posts</h3>
</div>
<div class="related-posts-content clearfix">
<div class="related-post">
<div class="featured-image"><a href="https://www.images-magazine.com/mutoh-unveils-new-digital-printers-at-itma/" title="Mutoh unveils new digital printers at ITMA" class="post-thumbnail">
<img src="https://www.images-magazine.com/wp-content/uploads/2016/02/Feb16NovP15MutoFeat-440x205.jpg" alt="Mutoh unveils new digital printers at ITMA" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://www.images-magazine.com/mutoh-unveils-new-digital-printers-at-itma/">Mutoh unveils new digital printers at ITMA</a></h4>
<p class="date"><span class="updated">November 11, 2015</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://www.images-magazine.com/mr-reveals-new-website/" title="M&#038;R reveals new website" class="post-thumbnail">
<img src="https://www.images-magazine.com/wp-content/uploads/2016/06/mrprint-website-440x264.jpg" alt="M&#038;R reveals new website" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://www.images-magazine.com/mr-reveals-new-website/">M&#038;R reveals new website</a></h4>
<p class="date"><span class="updated">June 17, 2016</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://www.images-magazine.com/balmoral-knitwear-goes-into-liquidation/" title="Balmoral Knitwear goes into liquidation" class="post-thumbnail">
<img src="https://www.images-magazine.com/wp-content/uploads/2018/02/balmoral-knitwear-440x264.jpg" alt="Balmoral Knitwear goes into liquidation" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://www.images-magazine.com/balmoral-knitwear-goes-into-liquidation/">Balmoral Knitwear goes into liquidation</a></h4>
<p class="date"><span class="updated">February 21, 2018</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://www.images-magazine.com/cma-to-examine-if-eco-friendly-claims-are-misleading/" title="CMA to examine if ‘eco-friendly’ claims are misleading" class="post-thumbnail">
<img src="https://www.images-magazine.com/wp-content/uploads/2020/11/eco-friendly-product-440x264.jpg" alt="CMA to examine if ‘eco-friendly’ claims are misleading" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://www.images-magazine.com/cma-to-examine-if-eco-friendly-claims-are-misleading/">CMA to examine if ‘eco-friendly’ claims are misleading</a></h4>
<p class="date"><span class="updated">November 11, 2020</span></p>
</div>
</div>
</div>
</div>
<div class="et_pb_extra_column_sidebar">
<div id="block-5" class="et_pb_widget widget_block"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="image-738449409" data-advadstrackid="77067" data-advadstrackbid="1" data-advadsredirect="1" class="image-target"><a data-bid="1" href="https://www.images-magazine.com/linkout/77067" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://www.images-magazine.com/wp-content/uploads/2021/09/J01329_IMAGES_AW21_Organic-WEB-BANNER-300X250px.jpg" alt="" width="300" height="250" style="display: inline-block;" /></a></div></div> <div id="et_ads-5" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">DIGITAL EDITION</h4> <div class="widget_content clearfix">
<div class="etad">
<a href="http://images-digital.com/DE/ImagesMagUK_October_2021/" target="_blank">
<img src="https://www.images-magazine.com/wp-content/uploads/2021/10/oct21_300_copy.jpg" alt="Images Magazine Current Digital Issue" />
</a>
</div>
</div>
</div> <div id="block-3" class="et_pb_widget widget_block"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="image-914281564" data-advadstrackid="77329" data-advadstrackbid="1" data-advadsredirect="" class="image-target"><a href="https://www.craghoppers.com/expert/" rel="noopener" class="adv-link" target="_blank"><img loading="lazy" src="https://www.images-magazine.com/wp-content/uploads/2021/08/CRAGHOPPERS-EXPERT-Slider-Mobile-600px-x-500px.jpg" alt="Craghoppers jackets" width="300" height="250" style="display: inline-block;" /></a></div></div> <div id="block-6" class="et_pb_widget widget_block"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="image-1604848724" data-advadstrackid="72594" data-advadstrackbid="1" data-advadsredirect="1" class="image-target"><a data-bid="1" href="https://www.images-magazine.com/linkout/72594" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://www.images-magazine.com/wp-content/uploads/2021/04/PTM-Innovations_T-Fold-300x600px-social-post_04.21.jpg" alt="" width="300" height="600" style="display: inline-block;" /></a></div></div> <div id="block-4" class="et_pb_widget widget_block"></div>  <div id="et-recent-posts-3" class="et_pb_widget widget_et_recent_entries"> <h4 class="widgettitle">Recent Posts</h4> <ul class="widget_list">
<li>
<a href="https://www.images-magazine.com/roland-dg-showcase-new-printer-cutter/" title="Roland DG to showcase new printer/cutter" class="widget_list_thumbnail">
<img src="https://www.images-magazine.com/wp-content/uploads/2021/10/Roland-BN20A-150x150.jpg" alt="Roland DG to showcase new printer/cutter" />
</a> <div class="post_info">
<a href="https://www.images-magazine.com/roland-dg-showcase-new-printer-cutter/" class="title">Roland DG to showcase new printer/cutter</a>
<div class="post-meta">
<span class="updated">Oct 12, 2021</span> | <a href="https://www.images-magazine.com/category/news-hub/products-news/" rel="tag">Products News</a> </div>
</div>
</li>
<li>
<a href="https://www.images-magazine.com/asos-hit-supply-chain-problems-rising-costs/" title="Asos hit by supply chain problems and rising costs" class="widget_list_thumbnail">
<img src="https://www.images-magazine.com/wp-content/uploads/2021/10/asos-screengrab-150x150.jpg" alt="Asos hit by supply chain problems and rising costs" />
</a> <div class="post_info">
<a href="https://www.images-magazine.com/asos-hit-supply-chain-problems-rising-costs/" class="title">Asos hit by supply chain problems and rising costs</a>
<div class="post-meta">
<span class="updated">Oct 11, 2021</span> | <a href="https://www.images-magazine.com/category/news-hub/industry-news/" rel="tag">Industry News</a> </div>
</div>
</li>
<li>
<a href="https://www.images-magazine.com/roland-dg-launches-hybrid-garment-printer-for-short-runs/" title="Roland DG launches hybrid garment printer for short runs" class="widget_list_thumbnail">
<img src="https://www.images-magazine.com/wp-content/uploads/2021/10/Texart-denim-150x150.jpg" alt="Roland DG launches hybrid garment printer for short runs" />
</a> <div class="post_info">
<a href="https://www.images-magazine.com/roland-dg-launches-hybrid-garment-printer-for-short-runs/" class="title">Roland DG launches hybrid garment printer for short runs</a>
<div class="post-meta">
<span class="updated">Oct 8, 2021</span> | <a href="https://www.images-magazine.com/category/news-hub/products-news/" rel="tag">Products News</a> </div>
</div>
</li>
<li>
<a href="https://www.images-magazine.com/pilot-scheme-tests-qr-digital-labels-promoting-recycling/" title="Pilot scheme tests QR digital labels promoting recycling" class="widget_list_thumbnail">
<img src="https://www.images-magazine.com/wp-content/uploads/2021/10/Avery-Dennison-tag-150x150.jpg" alt="Pilot scheme tests QR digital labels promoting recycling" />
</a> <div class="post_info">
<a href="https://www.images-magazine.com/pilot-scheme-tests-qr-digital-labels-promoting-recycling/" class="title">Pilot scheme tests QR digital labels promoting recycling</a>
<div class="post-meta">
<span class="updated">Oct 8, 2021</span> | <a href="https://www.images-magazine.com/category/news-hub/industry-news/" rel="tag">Industry News</a> </div>
</div>
</li>
<li>
<a href="https://www.images-magazine.com/azon-dtf-printers-more-colour-fluorescence/" title="New Azon DTF printers offer more colour and fluorescence" class="widget_list_thumbnail">
<img src="https://www.images-magazine.com/wp-content/uploads/2021/10/Azon-Pronto-Neon-DTF-150x150.jpg" alt="New Azon DTF printers offer more colour and fluorescence" />
</a> <div class="post_info">
<a href="https://www.images-magazine.com/azon-dtf-printers-more-colour-fluorescence/" class="title">New Azon DTF printers offer more colour and fluorescence</a>
<div class="post-meta">
<span class="updated">Oct 6, 2021</span> | <a href="https://www.images-magazine.com/category/news-hub/products-news/" rel="tag">Products News</a> </div>
</div>
</li>
</ul>
</div> <div id="et_social_followers-3" class="et_pb_widget widget_et_social_followers"><h4 class="widgettitle">ImagesMagUK</h4>
<div class="widget_content">
<ul class="widget_list">
<li>
<a class="et-extra-icon et-extra-icon-facebook et-extra-icon-background social-icon" href="https://facebook.com/imagesmaguk"></a>
<a href="https://facebook.com/imagesmaguk" class="widget_list_social">
<h3 class="title">Facebook</h3>
</a>
</li>
<li>
<a class="et-extra-icon et-extra-icon-vimeo et-extra-icon-background social-icon" href="https://vimeo.com/imagesmaguk"></a>
<a href="https://vimeo.com/imagesmaguk" class="widget_list_social">
<h3 class="title">Vimeo</h3>
</a>
</li>
<li>
<a class="et-extra-icon et-extra-icon-twitter et-extra-icon-background social-icon" href="https://twitter.com/ImagesMagUK"></a>
<a href="https://twitter.com/ImagesMagUK" class="widget_list_social">
<h3 class="title">Twitter</h3>
<span class="post-meta">1,907 followers</span>
</a>
</li>
<li>
<a class="et-extra-icon et-extra-icon-instagram et-extra-icon-background social-icon" href="https://www.instagram.com/imagesmaguk/"></a>
<a href="https://www.instagram.com/imagesmaguk/" class="widget_list_social">
<h3 class="title">Instagram</h3>
</a>
</li>
</ul>
</div>
</div> </div>
</div> 
</div> 
</div> 
<footer class="et-l et-l--footer">
<div class="et_builder_inner_content et_pb_gutters2">
<div class="et_pb_section et_pb_section_1_tb_footer et_pb_with_background et_section_regular">
<div class="et_pb_row et_pb_row_0_tb_footer">
<div class="et_pb_column et_pb_column_1_4 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_with_border et_pb_module et_pb_cta_0_tb_footer et_pb_promo  et_pb_text_align_center et_pb_bg_layout_dark">
<div class="et_pb_promo_description"><h2 class="et_pb_module_header">Subscribe!</h2><div><p>Register for your free<br /> subscription to our<br /> monthly print and<br /> digital publications</p></div></div>
<div class="et_pb_button_wrapper"><a class="et_pb_button et_pb_promo_button" href="https://www.images-magazine.com/sign-up/">Register here</a></div>
</div>
</div><div class="et_pb_column et_pb_column_1_4 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_image et_pb_image_0_tb_footer">
<span class="et_pb_image_wrap "><img loading="lazy" width="800" height="209" src="https://www.images-magazine.com/wp-content/uploads/2020/04/ImagesMagUK_white-from-360iMac1.png" alt="" title="" srcset="https://www.images-magazine.com/wp-content/uploads/2020/04/ImagesMagUK_white-from-360iMac1.png 800w, https://www.images-magazine.com/wp-content/uploads/2020/04/ImagesMagUK_white-from-360iMac1-300x78.png 300w" sizes="(max-width: 800px) 100vw, 800px" class="wp-image-61510" /></span>
</div><div class="et_pb_module et_pb_text et_pb_text_0_tb_footer et_animated  et_pb_text_align_center et_pb_bg_layout_dark">
<div class="et_pb_text_inner"><p>The premier trade<br /> publication for garment<br /> and textile decorators</p></div>
</div>
</div><div class="et_pb_column et_pb_column_1_4 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_text et_pb_text_1_tb_footer  et_pb_text_align_center et_pb_bg_layout_dark">
<div class="et_pb_text_inner"><p style="text-align: center;">Let's get social</p></div>
</div><ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0_tb_footer clearfix  et_pb_text_align_center et_pb_bg_layout_light">
<li class='et_pb_social_media_follow_network_0_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-facebook et_pb_social_media_follow_network_0_tb_footer'><a href='#' class='icon et_pb_with_border' title='Follow on Facebook' target="_blank"><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li><li class='et_pb_social_media_follow_network_1_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-twitter et_pb_social_media_follow_network_1_tb_footer'><a href='#' class='icon et_pb_with_border' title='Follow on Twitter' target="_blank"><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li><li class='et_pb_social_media_follow_network_2_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-instagram et_pb_social_media_follow_network_2_tb_footer'><a href='#' class='icon et_pb_with_border' title='Follow on Instagram' target="_blank"><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li><li class='et_pb_social_media_follow_network_3_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-pinterest et_pb_social_media_follow_network_3_tb_footer'><a href='#' class='icon et_pb_with_border' title='Follow on Pinterest' target="_blank"><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li><li class='et_pb_social_media_follow_network_4_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-vimeo et_pb_social_media_follow_network_4_tb_footer'><a href='#' class='icon et_pb_with_border' title='Follow on Vimeo' target="_blank"><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li>
</ul>
</div><div class="et_pb_column et_pb_column_1_4 et_pb_column_3_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column_empty">
</div>
</div>
</div><div class="et_pb_section et_pb_section_2_tb_footer et_pb_with_background et_pb_fullwidth_section et_section_regular">
<div class="et_pb_module et_pb_fullwidth_menu et_pb_fullwidth_menu_0_tb_footer et_pb_bg_layout_light  et_pb_text_align_left et_dropdown_animation_fade et_pb_fullwidth_menu--without-logo et_pb_fullwidth_menu--style-centered">
<div class="et_pb_row clearfix">
<div class="et_pb_menu__wrap">
<div class="et_pb_menu__menu">
<nav class="et-menu-nav fullwidth-menu-nav"><ul id="menu-bottom-bar" class="et-menu fullwidth-menu nav"><li class="et_pb_menu_page_id-61539 menu-item menu-item-type-custom menu-item-object-custom menu-item-61539"><a>© 360 Communications Ltd &#8211; 2020</a></li>
<li class="et_pb_menu_page_id-7765 menu-item menu-item-type-post_type menu-item-object-page menu-item-7835"><a href="https://www.images-magazine.com/privacy/">Privacy Policy</a></li>
<li class="et_pb_menu_page_id-7826 menu-item menu-item-type-post_type menu-item-object-page menu-item-7834"><a href="https://www.images-magazine.com/cookie-policy/">Cookie Policy</a></li>
</ul></nav>
</div>
<div class="et_mobile_nav_menu">
<div class="mobile_nav closed">
<span class="mobile_menu_bar"></span>
</div>
</div>
</div>
</div>
</div>
</div> </div>
</footer>
</div>
</div> 
<script type="text/javascript">
				var et_animation_data = [{"class":"et_pb_text_0_tb_footer","style":"slideLeft","repeat":"once","duration":"1000ms","delay":"0ms","intensity":"50%","starting_opacity":"0%","speed_curve":"ease-in-out"}];
				</script>
<script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='eefeazsxaf95b0wi2vzb';s.dataset.user='22186';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><div id="om-czlkupracl9ay6a5gszy-holder"></div><script>var czlkupracl9ay6a5gszy,czlkupracl9ay6a5gszy_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){czlkupracl9ay6a5gszy_poll(function(){if(window['om_loaded']){if(!czlkupracl9ay6a5gszy){czlkupracl9ay6a5gszy=new OptinMonsterApp();return czlkupracl9ay6a5gszy.init({"u":"22186.564708","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.omappapi.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;czlkupracl9ay6a5gszy=new OptinMonsterApp();czlkupracl9ay6a5gszy.init({"u":"22186.564708","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><div id="om-kwq9xa1etx1hbgdlgm4u-holder"></div><script>var kwq9xa1etx1hbgdlgm4u,kwq9xa1etx1hbgdlgm4u_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){kwq9xa1etx1hbgdlgm4u_poll(function(){if(window['om_loaded']){if(!kwq9xa1etx1hbgdlgm4u){kwq9xa1etx1hbgdlgm4u=new OptinMonsterApp();return kwq9xa1etx1hbgdlgm4u.init({"u":"22186.564275","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.omappapi.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;kwq9xa1etx1hbgdlgm4u=new OptinMonsterApp();kwq9xa1etx1hbgdlgm4u.init({"u":"22186.564275","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script> <script type="text/javascript">
		var eefeazsxaf95b0wi2vzb_shortcode = true;var czlkupracl9ay6a5gszy_shortcode = true;var kwq9xa1etx1hbgdlgm4u_shortcode = true;		</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-62700240-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.images-magazine.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"3600"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/uploads/651/392/assets/js/485.js?ver=2.14.1' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"image-layer","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/uploads/651/820/public/assets/js/679.js?ver=1.7.2' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/uploads/651/852/public/assets/js/871.js?ver=1.10.2' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"image-sticky","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/uploads/651/52/public/assets/js/202.js?ver=1.8.1' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/uploads/651/392/assets/js/85.js?ver=2.14.1' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/themes/imagesmaguk/jquery.main.js' id='jquery-main-js'></script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.images-magazine.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.images-magazine.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"1feeef0adb","timeline_nonce":"5955c7b766","blog_feed_nonce":"cfa0bf4d3d","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.images-magazine.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.images-magazine.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.images-magazine.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"9c7e13f381","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"818c450271","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"77733","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.11.1' id='extra-scripts-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"image-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/uploads/651/824/public/assets/js/934/760.js?ver=2.1.3' id='advadsTrackingScript-js'></script>
<script type='text/javascript' id='advadsTrackingGAFront-js-extra'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/uploads/651/824/public/assets/js/934/347.js?ver=2.1.3' id='advadsTrackingGAFront-js'></script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/uploads/651/824/public/assets/js/934/722.js?ver=2.1.3' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.11.1' id='et-core-common-js'></script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.images-magazine.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.6.4' id='optinmonster-wp-helper-js'></script>
<div class="image-852d01af62f69f53930d2a79c9da7190 image-catgeory-posts" id="image-852d01af62f69f53930d2a79c9da7190"></div><style id="et-builder-module-design-tb-61502-deferred-77733-cached-inline-styles">.et_pb_section_1_tb_footer.et_pb_section{background-color:#2b2b2b!important}.et_pb_cta_0_tb_footer.et_pb_promo h2,.et_pb_cta_0_tb_footer.et_pb_promo h1.et_pb_module_header,.et_pb_cta_0_tb_footer.et_pb_promo h3.et_pb_module_header,.et_pb_cta_0_tb_footer.et_pb_promo h4.et_pb_module_header,.et_pb_cta_0_tb_footer.et_pb_promo h5.et_pb_module_header,.et_pb_cta_0_tb_footer.et_pb_promo h6.et_pb_module_header,.et_pb_text_1_tb_footer.et_pb_text,.et_pb_fullwidth_menu_0_tb_footer.et_pb_fullwidth_menu .et_mobile_menu a,.et_pb_fullwidth_menu_0_tb_footer.et_pb_fullwidth_menu ul li.current-menu-item a{color:#FFFFFF!important}.et_pb_cta_0_tb_footer.et_pb_promo .et_pb_promo_description div{font-weight:600;color:#FFFFFF!important}.et_pb_cta_0_tb_footer.et_pb_promo{background-color:rgba(0,0,0,0);border-radius:6px 6px 6px 6px;overflow:hidden;border-color:#fcb900;padding-top:10px!important;padding-right:10px!important;padding-bottom:10px!important;padding-left:10px!important}body #page-container .et_pb_section .et_pb_cta_0_tb_footer.et_pb_promo .et_pb_promo_button.et_pb_button{color:#fcb900!important;border-color:#fcb900;font-size:16px;font-weight:600!important;background-color:RGBA(0,0,0,0)}body #page-container .et_pb_section .et_pb_cta_0_tb_footer.et_pb_promo .et_pb_promo_button.et_pb_button,body #page-container .et_pb_section .et_pb_cta_0_tb_footer.et_pb_promo .et_pb_promo_button.et_pb_button:hover{padding:0.3em 1em!important}body #page-container .et_pb_section .et_pb_cta_0_tb_footer.et_pb_promo .et_pb_promo_button.et_pb_button:before,body #page-container .et_pb_section .et_pb_cta_0_tb_footer.et_pb_promo .et_pb_promo_button.et_pb_button:after{display:none!important}.et_pb_image_0_tb_footer{text-align:left;margin-left:0}.et_pb_text_0_tb_footer.et_pb_text{color:#fcb900!important}.et_pb_text_0_tb_footer{line-height:1.3em;font-weight:600;font-size:15px;line-height:1.3em;margin-top:-10px!important}.et_pb_text_1_tb_footer{font-weight:800;font-size:22px;padding-top:7px!important}.et_pb_text_1_tb_footer h1{font-weight:600;font-size:26px}.et_pb_section_2_tb_footer.et_pb_section{background-color:#000000!important}.et_pb_fullwidth_menu_0_tb_footer.et_pb_fullwidth_menu ul li a{font-weight:700;color:#FFFFFF!important}.et_pb_fullwidth_menu_0_tb_footer.et_pb_fullwidth_menu{background-color:rgba(0,0,0,0.9)}.et_pb_fullwidth_menu_0_tb_footer{z-index:0;position:relative}.et_pb_fullwidth_menu_0_tb_footer.et_pb_fullwidth_menu .nav li ul{background-color:rgba(0,0,0,0.9)!important}.et_pb_fullwidth_menu_0_tb_footer.et_pb_fullwidth_menu .et_mobile_menu,.et_pb_fullwidth_menu_0_tb_footer.et_pb_fullwidth_menu .et_mobile_menu ul{background-color:#3e5062!important}.et_pb_fullwidth_menu_0_tb_footer .et_pb_row>.et_pb_menu__logo-wrap .et_pb_menu__logo,.et_pb_fullwidth_menu_0_tb_footer .et_pb_menu__logo-slot{width:auto;max-width:100%}.et_pb_fullwidth_menu_0_tb_footer .et_pb_row>.et_pb_menu__logo-wrap .et_pb_menu__logo img,.et_pb_fullwidth_menu_0_tb_footer .et_pb_menu__logo-slot .et_pb_menu__logo-wrap img{height:auto;max-height:none}.et_pb_fullwidth_menu_0_tb_footer .mobile_nav .mobile_menu_bar:before{color:#FFFFFF}.et_pb_fullwidth_menu_0_tb_footer .et_pb_menu__icon.et_pb_menu__search-button,.et_pb_fullwidth_menu_0_tb_footer .et_pb_menu__icon.et_pb_menu__close-search-button,.et_pb_fullwidth_menu_0_tb_footer .et_pb_menu__icon.et_pb_menu__cart-button{color:#fcb900}.et_pb_social_media_follow_network_0_tb_footer a.icon{background-color:#3b5998!important}.et_pb_social_media_follow_network_1_tb_footer a.icon{background-color:#00aced!important}.et_pb_social_media_follow_network_2_tb_footer a.icon{background-color:#ea2c59!important}.et_pb_social_media_follow_network_3_tb_footer a.icon{background-color:#cb2027!important}.et_pb_social_media_follow_network_4_tb_footer a.icon{background-color:#45bbff!important}</style><script>window.advads_passive_placements = {"after-content_1":{"type":"group","id":6915,"elementid":["image-b6c9a584e2e4c811aa1e8686d21ed152"],"ads":{"73830":{"id":73830,"title":"Gildan Banner HP1 Jul21-Jan22 (mobile)","expiry_date":0,"visitors":[{"type":"mobile","operator":"is"}],"content":"<div style=\"margin-left: auto; margin-right: auto; text-align: center; \" id=\"image-387952207\" data-advadstrackid=\"73830\" data-advadstrackbid=\"1\" data-advadsredirect=\"\" class=\"image-target\"><a href=\"https:\/\/www.mygildan.com\/store\/eu\/inventory\/find-inventory.jsp\" rel=\"noopener\" class=\"adv-link\" target=\"_blank\"><img loading=\"lazy\" src=\"https:\/\/www.images-magazine.com\/wp-content\/uploads\/2021\/06\/Gildan-Hoodie-N1.gif\" alt=\"\"  width=\"300\" height=\"250\"  style=\"display: inline-block;\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true,"privacy":{"ignore":false,"needs_consent":false}},"73828":{"id":73828,"title":"Gildan Banner HP1 Jul21-Jan22","expiry_date":1643673540,"visitors":[{"type":"mobile","operator":"is_not"}],"content":"<div style=\"margin-left: auto; margin-right: auto; text-align: center; \" id=\"image-1162609348\" data-advadstrackid=\"73828\" data-advadstrackbid=\"1\" data-advadsredirect=\"\" class=\"image-target\"><a href=\"https:\/\/www.mygildan.com\/store\/eu\/inventory\/find-inventory.jsp\" rel=\"noopener\" class=\"adv-link\" target=\"_blank\"><img loading=\"lazy\" src=\"https:\/\/www.images-magazine.com\/wp-content\/uploads\/2021\/06\/Gildan-Hoodie-N.gif\" alt=\"\"  width=\"970\" height=\"125\"  style=\"display: inline-block;\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true,"privacy":{"ignore":false,"needs_consent":false}}},"group_info":{"id":6915,"name":"G1","weights":{"73830":10,"73828":10},"type":"default","ordered_ad_ids":[73830,73828],"ad_count":1},"placement_info":{"type":"post_bottom","name":"After Content","item":"group_6915","options":{"placement_position":"center"},"id":"after-content"},"test_id":null,"group_wrap":[{"before":"<div class=\"image-after-content\" style=\"text-align: center; \" id=\"image-2124694449\">","after":"<\/div>"}],"inject_before":[""]}};
window.advads_has_ads = [["77067","ad",null],["77329","ad",null],["72594","ad",null]];
window.advads_js_items = [{"output":"","elementid":"image-852d01af62f69f53930d2a79c9da7190","args":{"cache-busting":"auto","inject_by":"pro_custom_element","pro_custom_element":".posts-blog-feed-module","pro_custom_position":"insertBefore","container_id":"#cfbf11643231c73574cf0d5b1e82fe568","ad_label":"default","placement_position":"","placement_conditions":{"display":[{"type":"archive_category","operator":"is","value":["102"]},{"connector":"or","type":"request_uri","operator":"contain","value":"\/category\/"}]},"placement":{"type":"custom_position"},"previous_method":"placement","previous_id":"catgeory-posts","id":6915,"method":"group","post":{"id":77733,"author":"13","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/asos-hit-supply-chain-problems-rising-costs\/","placement_type":"custom_position","global_output":false,"output":{"class":["image-catgeory-posts"],"placement_id":"catgeory-posts"},"cache_busting_elementid":"image-852d01af62f69f53930d2a79c9da7190"},"has_js_items":[],"inject_before":["<script>advads.move(\"#image-852d01af62f69f53930d2a79c9da7190\", \".posts-blog-feed-module\", { method: \"insertBefore\" });<\/script>"]}];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script> <script type="text/javascript">var omapi_localized = { ajax: 'https://www.images-magazine.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '259c7e0773', slugs: {"eefeazsxaf95b0wi2vzb":{"slug":"eefeazsxaf95b0wi2vzb","mailpoet":false},"czlkupracl9ay6a5gszy":{"slug":"czlkupracl9ay6a5gszy","mailpoet":false},"kwq9xa1etx1hbgdlgm4u":{"slug":"kwq9xa1etx1hbgdlgm4u","mailpoet":false}} };</script>
<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":77733,"object_key":"post","object_type":"post","term_ids":[48,228]};</script>
<script id="image-tracking">var advads_tracking_ads = {"1":[77067,77329,72594]};var advads_tracking_urls = {"1":"https:\/\/www.images-magazine.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":true};var advads_tracking_linkbases = {"1":"https:\/\/www.images-magazine.com\/linkout\/"};var advads_gatracking_uids = {"1":"UA-62700240-1"};var advads_gatracking_allads = {"1":{"77329":{"title":"Craghoppers October 2021","target":"https:\/\/www.craghoppers.com\/expert\/","impression":true,"click":true},"77067":{"title":"Beechfield September 2021 (copy)","target":"http:\/\/www.beechfield.com\/product.php?sku=B45N&c=","impression":true,"click":true},"72594":{"title":"Pigmentinc may to july 2021 hp","target":"https:\/\/ptminnovations.eu\/products\/automatic-tshirt-folding-machine\/","impression":true,"click":true},"76137":{"title":"Beechfield September 2021","target":"http:\/\/www.quadrabags.com\/product.php?sku=QS277","impression":true,"click":true},"75471":{"title":"Beechfield 550 August 2021","target":"http:\/\/www.beechfield.com\/product.php?sku=B550&c=caps","impression":true,"click":true},"75469":{"title":"Craghoppers August 2021","target":"https:\/\/www.craghoppers.com\/expert\/","impression":true,"click":true},"75231":{"title":"Shirt Lab Aug 2021","target":"https:\/\/www.shirtlablive.com\/fortworth","impression":true,"click":true},"74886":{"title":"BFB July 2021 BagBase","target":"http:\/\/www.bagbase.com\/product.php?sku=BG544","impression":true,"click":true},"73858":{"title":"Quadra 25 years banner","target":"http:\/\/www.quadrabags.com\/","impression":true,"click":true},"73830":{"title":"Gildan Banner HP1 Jul21-Jan22 (mobile)","target":"https:\/\/www.mygildan.com\/store\/eu\/inventory\/find-inventory.jsp","impression":true,"click":true},"73828":{"title":"Gildan Banner HP1 Jul21-Jan22","target":"https:\/\/www.mygildan.com\/store\/eu\/inventory\/find-inventory.jsp","impression":true,"click":true},"73456":{"title":"Fespa 2021 mobile advert","target":"https:\/\/www.fespaglobalprintexpo.com\/media-partners\/images-fesh142#\/","impression":true,"click":true},"73454":{"title":"Fespa 2021 advert","target":"https:\/\/www.fespaglobalprintexpo.com\/media-partners\/images-fesh142#\/","impression":true,"click":true},"72844":{"title":"BFB May 2021 Organic","target":"http:\/\/www.westfordmill.com\/product.php?sku=W830","impression":true,"click":true},"72597":{"title":"Shirt Lab may 2021","target":"https:\/\/chicago.shirtlablive.com\/nexus2020","impression":true,"click":true},"71782":{"title":"Regatta April 2021","target":"https:\/\/www.regattaprofessional.com\/subscribeimages.aspx","impression":true,"click":true},"71778":{"title":"BFB-April21","target":"http:\/\/www.beechfield.com\/product.php?sku=B915&c=Organicrecycled","impression":true,"click":true},"69314":{"title":"FotL Feb Mar 21","target":"https:\/\/www.fruitoftheloom.eu\/shop\/original-polo\/","impression":true,"click":true},"68845":{"title":"Shirt Lab 2021","target":"https:\/\/www.shirtlabsummit.com","impression":true,"click":true},"68843":{"title":"Gildan Banner HP1 Feb to Jul 21","target":"https:\/\/www.mygildan.com\/store\/eu\/inventory\/find-inventory.jsp","impression":true,"click":true},"67765":{"title":"HP1","target":"https:\/\/www.garmentfilms.co.uk","impression":true,"click":true}}};var advads_gatracking_anonym = false;var advads_gatracking_transmitpageqs = {};</script> <script type="text/javascript">
				if ( typeof window.advadsGATracking === 'undefined' ) {
					window.advadsGATracking = {};
				}
								advadsGATracking.postContext = {"postID":77733,"postSlug":"asos-hit-supply-chain-problems-rising-costs","cats":"industry-news"};
							</script>
</body>
</html>
